Neu Shop 5 - Google reCaptcha v2 - HTTP ERROR 500

WKCT

Aktives Mitglied
19. Juni 2019
57
4
Hallo zusammen, folgendes Problem:

Shop 5 ist installiert mit neuem EVO 5.0.0 Master.
Google reCaptcha v2 als plugin installiert

Eine Konfiguartion ist jedoch nicht möglich.
Der Aufruf unter installierte Plugins führt zu Abbruch mit Error 500.

Eine Lösung wäre super.
Danke vorab und beste Grüße
 

Patrick Gugelsberger

Moderator
Mitarbeiter
1. Februar 2019
454
78
Hallo @WKCT,

wo genau tritt der Fehler bei dir auf? Allgemein in der Pluginverwaltung oder erst wenn du speziell das Plugin aufrufst?

Aktiviere in jedem Fall bitte einmal die Fehleranzeige indem du in der Datei includes/config.JTL-Shop.ini.php folgende Änderungen einfügst:

PHP:
define('ADMIN_LOG_LEVEL', E_ALL);
ini_set('display_errors', 1);

Wird dir hier eine genauere Fehlermeldung ausgegeben?
 

WKCT

Aktives Mitglied
19. Juni 2019
57
4
- ist bereits gelöst -

Danke für die Hilfe.
das Problem entstand durch das Installieren einer 3. Sprache.
@FPrüfer hat bereits perfekt geholfen.
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.881
529
Halle
Ursächlich hierür ist ein Fehler bei der Installation von Plugins mit Consent die keine Übersetzung für die aktuelle Standard-Sprache des Shops haben. Im Ticket (SHOP-4821) ist auch ein Workaround angegeben.
 

Ähnliche Themen