Neu Shop 5.3.3

stefan72shm

Gut bekanntes Mitglied
24. April 2007
989
13
Kreuztal
Gestern wurde unser Shop im JL Hosting auf die neueste Version 5.3.3 geupdated. Ich wollte heute unter Inhalte eigene Seiten eine neue Seite anlegen. Mir ist aufgefallen, dass hier kein Iditor mehr ist zum Erstellen der Seite.
Ist dies ein Bug oder muss ich hier jetzt noch kostenpflichtig zu buchen? Alternativ habe ich etwas übersehen.

Ich habe überhaupt keinen Textiditor, sprich es ist kein Problem des umschalten.
 
Zuletzt bearbeitet:

stefan72shm

Gut bekanntes Mitglied
24. April 2007
989
13
Kreuztal
Problem teilweise gelöst. Chrome zeigt keinen Editor an, ärgerlich wenn man damit arbeitet. In Bing wird der Editor angezeigt.
 

martinwolf

Offizieller Service Partner
SPBanner
6. September 2012
3.715
355
Auch Chrome sollte den Editor anzeigen. Ich tippe hier auf einen JS-Laufzeitfehler aufgrund veralteter Daten im Browsercache. Daher die Ansicht mit mal STRG+F5 neuladen und zusätzlich auch den Objekt-Cache im Admin leeren.
 
  • Gefällt mir
Reaktionen: spn_simon

spn_simon

Aktives Mitglied
2. November 2014
17
3
Auch Chrome sollte den Editor anzeigen. Ich tippe hier auf einen JS-Laufzeitfehler aufgrund veralteter Daten im Browsercache. Daher die Ansicht mit mal STRG+F5 neuladen und zusätzlich auch den Objekt-Cache im Admin leeren.
Das ist in super Hinweis, der mit in Installations- / Updatehinweise sollte. Habe mir gerade nen Wolf gesucht warum der TinyMCE für Blogbeiträge nicht mehr lädt. An den lokalen Cache denke ich (fast) immer zuletzt.
Danke, hast mir ein paar gute Momente & Nerven gerettet.
 

Ähnliche Themen