In Bearbeitung [SHOP-3586] OPC - Bilder werden nicht angezeigt

  • Das Forum bekommt am 14.11.2019 zwischen 14:00 und (vorraussichtlich) 19:00 Uhr ein Update!
    In der Zeit wird das Forum leider nicht erreichbar sein!

    Das Update wird einige Stunden dauern und wir werden euch mit einer kleinen Hinweisseite auf dem laufenden halten.

querbits

Gut bekanntes Mitglied
24. Juli 2006
222
4
Marburg
#1
Hallo,
wir haben den Shop 5 in Beta 3 eingerichtet.
Leider funktionieren im OPC weder beim Banner- noch Slider-Portlet die Bilder.
Genauer gesagt kann man zwar die jeweiligen Bilder hochladen und auch auswählen, sie werden dann auch gespeichert, auf der Webseite erscheint aber nur ein "kein Bild" Platzhalter.
Wenn man über den OPC das jeweilige Portlet nochmal bearbeitet ist das jeweilige Bild auch weiterhin hinterlegt. Es scheint also einfach kein Anzeige Bild generiert oder verlinkt zu werden.

Ist da was bekannt oder liegt es an unserer Serverkonfiguration?

Bild 1: So sieht es aus wenn man im Portlet ein Bild hinzufügt oder auch später bearbeitet.
Bild 2: Schon im Bearbeitungsmodus wird das Bild dann nciht mehr angezeigt und durch die "keinBild.gif" ersetzt.

Schöne Grüße

JAN
 

Anhänge

Zustimmungen: ka5-agentur

querbits

Gut bekanntes Mitglied
24. Juli 2006
222
4
Marburg
#5
Super, hab mir mal die Version aus dem Gitlab runtergeladen.
Zumindest beim Banner werden jetzt die Bilder wieder angezeigt. Zwar bisher nur mit einem Bild getestet und sonst auch noch nicht weiter getestet, aber prinzipiell scheint es wieder zu funktionieren!

Danke
Dann können wir jetzt langsam etwas intensiver testen und ein paar Inhalte erstellen zur weiteren und zeitnahen Migration.
 

ka5-agentur

Aktives Mitglied
4. April 2016
21
3
#6
Super, hab mir mal die Version aus dem Gitlab runtergeladen.
Zumindest beim Banner werden jetzt die Bilder wieder angezeigt. Zwar bisher nur mit einem Bild getestet und sonst auch noch nicht weiter getestet, aber prinzipiell scheint es wieder zu funktionieren!

wie komme ich an den Gitlab, gibts da nen Link dazu ? würde es auch gern testen
 

querbits

Gut bekanntes Mitglied
24. Juli 2006
222
4
Marburg
#9
Alles, das ändert sich ja täglich. und eben auch im Core

Gesendet von meinem EML-L29 mit Tapatalk
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.051
215
Halle
#10
Hallo, für den Test des aktuellen Entwicklungsstandes würde ich den Download aus unserer Build-Area empfehlen: https://api.jtl-shop.de/get/shop-master.zip
Das ist dann ein komplettes Installationspaket, welches einmal täglich aus dem Master erstellt wird. Beim direkten Download aus dem Gitlab müssen ggfs. noch Abhängigkeiten nachinstalliert werden.
 
Zustimmungen: ka5-agentur

ka5-agentur

Aktives Mitglied
4. April 2016
21
3
#11
Hallo, für den Test des aktuellen Entwicklungsstandes würde ich den Download aus unserer Build-Area empfehlen: https://api.jtl-shop.de/get/shop-master.zip
Das ist dann ein komplettes Installationspaket, welches einmal täglich aus dem Master erstellt wird. Beim direkten Download aus dem Gitlab müssen ggfs. noch Abhängigkeiten nachinstalliert werden.
Danke, hat funktioniert, Bilder etc werden angezeigt, allerdings beim Product stream werden die Bilder in sehr schlechter Qualität wiedergegeben
hier zu sehen: lantelme.nl