Neu Portfreigabe funktioniert nicht für Client

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Linario

Neues Mitglied
3. Juli 2020
7
1
Hallo liebe JTL Gemeinde,

leider muss ich erneut nerven :) und die üblichen Dinge halfen nicht (suchen, google, WIKI)

Habe einen Windows Server, dort ist die Wawi als Main drauf.

Möchte ich nun eine Verbindung von einem Client herstellen kommt die Standard Meldung, die Verbindung wird abgelehnt :

1593943760159.png

Fahre ich auf dem Server die Firewall herunter, geht es. Daher ist die Serveradresse schon richtig, kann mich ja dann verbinden. Aber FW runterfahren ist sowas von keine Option.

Nun habe ich mir die JTL Wiki zu Gemüte geführt und habe die Einrichtung entsprechend vorgenommen.

1593943822633.png

Dies ist im Server enthalten.

Nun habe ich die Regeln auf der FW des Servers manuell seeeehr großzügig angepasst.....
1593943862434.png

Wo liegt der Fehler? Ja, er liegt 30cm vor dem Bildschirm, aber in welcher Form?


Kann mir hier noch einmal jemand detailliert weiterhelfen?

Herzlichen Dank im Voraus.
 

Karalanta

Mitglied
18. April 2020
35
5
Der Tooltip bei Dynamische Ports sagt ja schon evtl. wo der Fehler liegen könnte.
Die Regeln sind denke ich mal bei Eingehende drin. Ausgehende wäre falsch auf dem Server
Leer lassen um keine zu nutzen und 0 um dynamische zu nutzen. Versuche mal die Firewall Regel auf 51519 zu ändern und dann zu verbinden. Alternativ kannst du auch die SQL Instanz anstatt Ports freigeben. Kommt aber auch auf die Umstände deines Netzwerks an ob das Sinn macht.
FW1.jpgFW2.jpgFW3.jpg

So sieht es z.B. bei mir aus und ich connecte vom Client dann spezifisch auch auf Port 49847. Bei mir befindet es sich allerdings alles in einem lokalen Netzwerk und kein Hosting. Funktioniert aber auch tadellos von überall und selbst extern über VPN aus anderen Subnetzen.
 
  • Ich liebe es
Reaktionen: Linario

Linario

Neues Mitglied
3. Juli 2020
7
1
Der Tooltip bei Dynamische Ports sagt ja schon evtl. wo der Fehler liegen könnte.
Die Regeln sind denke ich mal bei Eingehende drin. Ausgehende wäre falsch auf dem Server
Leer lassen um keine zu nutzen und 0 um dynamische zu nutzen. Versuche mal die Firewall Regel auf 51519 zu ändern und dann zu verbinden. Alternativ kannst du auch die SQL Instanz anstatt Ports freigeben. Kommt aber auch auf die Umstände deines Netzwerks an ob das Sinn macht.
Den Anhang 42020 betrachtenDen Anhang 42023 betrachtenDen Anhang 42026 betrachten

So sieht es z.B. bei mir aus und ich connecte vom Client dann spezifisch auch auf Port 49847. Bei mir befindet es sich allerdings alles in einem lokalen Netzwerk und kein Hosting. Funktioniert aber auch tadellos von überall und selbst extern über VPN aus anderen Subnetzen.
Vorab vielen lieben Dank.

Ja, die Regeln sind natürlich eingehend, alles andere wäre in der Tat nicht praktikabel.

Somit habe ich noch einmal alle Regeln gelöscht und es noch einmal mit der 51519 probiert, leider ohne Erfolg.
Habe mir auch das Tutorial sowie einige alte Posts angesehen.

Nun habe ich es irgendwie hinbekommen mit dem Denkanstoß.

Aber wie habe ich es gemacht?

Ich habe die Regeln, wie erwähnt, gelöscht und habe dann die 1433 TCP sowohl lokal wie auch remote freigegeben, das gleiche mit 1434 UDP. Nun läuft es von überall aus......

Daher noch einmal Danke für die Denkhilfe :)

LG
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
In Bearbeitung CCV Fly Terminal funktioniert nicht via OPI JTL-POS - Fehler und Bugs 9
Neu Anzeige der Kategorien im Megamenue funktioniert nicht Templates für JTL-Shop 2
Neu Selbsterstellte Produktseiten neue Keywords hinzufügen funktioniert nicht Amazon-Anbindung - Fehler und Bugs 4
Neu JTL-Workflow: Manueller Artikel-Workflow funktioniert nur in Simulation (Variationskombinationen) User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Wareneingang mit MHD über WMS-Mobile funktioniert nicht JTL-WMS - Fehler und Bugs 5
Neu DHL Versenden 3.0 DHL Warenpost funktioniert nicht JTL-ShippingLabels - Fehler und Bugs 6
Neu Kategorie Import funktioniert nicht JTL-Ameise - Fehler und Bugs 2
In Bearbeitung Alle Bons > Suche in WAWI: bei angeschlossener Tastatur funktioniert kein ENTER - POS-857 JTL-POS - Fehler und Bugs 1
In Bearbeitung Workflow funktioniert nicht JTL-Wawi - Fehler und Bugs 4
Neu Import Kategorie Attribute - Vorhandene Attribute vorher löschen funktioniert nicht JTL-Ameise - Fehler und Bugs 1
Neu JTL DHL-Nachname funktioniert nicht immer nur Normales-Label JTL-ShippingLabels - Fehler und Bugs 2
Gelöst ebay-Shop Link / Kategorien funktioniert nicht eBay-Designvorlagen - Fehler und Bugs 2
In Bearbeitung Schopabgleich, Upload funktioniert nicht Gambio-Connector 3
Neu IDU: Rechnung erneut an Amazon senden funktioniert nicht Amazon-Anbindung - Fehler und Bugs 1
In Bearbeitung SumUp Kartenzahlung Fehler ( Nur erste Zahlung funktioniert) JTL-POS - Fehler und Bugs 2
In Bearbeitung MWST Steuer Senkung funktioniert nicht JTL-POS - Fehler und Bugs 11
Neu eBay-Shop-Kategorie 1 in der Ameise per CSV funktioniert nicht JTL-Ameise - Fehler und Bugs 7
Gelöst Suchfunktion in Version 1.0.1.6 funktioniert nicht mehr in Verkaufsmaske Gelöste Themen in diesem Bereich 4
Neu Kunden Zusammenführung funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Aufgabenplaner Exporte funktioniert nicht Gelöste Themen in diesem Bereich 2
In Bearbeitung Artikelsuche im Auftrag funktioniert nicht richtig JTL-Wawi - Fehler und Bugs 2
Neu JTL Shop 5 RC2 - Statisch komprimieren funktioniert nicht richtig JTL-Shop - BETA - Feedback und Bugmeldungen 1
In Bearbeitung Track & Trace funktioniert nicht JTL-Track&Trace - Ideen, Lob und Kritik 4
In Bearbeitung Artikel mit Variationskombination als Favorit - Mengenauswahl funktioniert nicht JTL-POS - Fehler und Bugs 5
Neu Google ReCaptcha funktioniert nicht für das Kontaktformular und Newsletter Einrichtung von JTL-Shop 3
Verwiesen an Support/SP TSE funktioniert nicht Einrichtung / Updates von JTL-POS 11
Neu ecoDMS - Klassifizieren | Vorlage erstellen funktioniert nicht (mehr) User helfen Usern 0
In Bearbeitung [WAWI-46844] Eingangsrechnung Rückzahlung funktioniert nicht JTL-Wawi - Fehler und Bugs 4
Neu E-Mail Versand an Blindkopie funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Grünes WMS Mobile Server Anmeldefenster funktioniert nicht JTL-WMS - Fehler und Bugs 21
Gelöst ecoDms Web Client funktioniert nicht Gelöste Themen in diesem Bereich 1
Neu Mail versand via SMTP funktioniert nach Update nicht mehr Einrichtung von JTL-Shop 4
Gelöst Workflow Höhe Abgleich funktioniert nicht JTL-Workflows - Fehler und Bugs 4
Neu Cross selling übertrag von jtl zum woocommerce-shop funktioniert nicht mehr WooCommerce-Connector 4
Neu Passwort Generierung von WaWi funktioniert in Shop nicht Allgemeine Fragen zu JTL-Shop 1
Neu Automatische Bewertungen bei Ebay funktioniert nicht mehr eBay-Anbindung - Fehler und Bugs 2
Gelöst 1.5.21.1 DHL Versenden 3.0 "Empfängerdaten nicht übermitteln" funktioniert nicht Gelöste Themen in diesem Bereich 1
Neu erste Shopübertragung funktioniert nicht WooCommerce-Connector 2
Neu Frage zum Produkt - Spamschutz funktioniert nicht JTL-Shop - Fehler und Bugs 3
Neu ecoDMS Ablage/Archivieren aus Inbox funktioniert nicht mehr User helfen Usern 0
Neu Connector funktioniert nicht mehr Gambio-Connector 1
Neu Artikelattribut für Workflow nehmen, warum funktioniert der nicht? Arbeitsabläufe in JTL-Wawi 5
Neu WAWI Kunden nicht änderbar und neu angelegte Kunden werden nicht zur WAWI synchronisiert JTL-POS - Fehler und Bugs 0
Neu neue TAB´s nicht mehrsprachig möglich JTL-Wawi - Fehler und Bugs 0
Neu Variationskombinationen können nicht bestellt werden im JTL SHOP 4.05 - Es steht keine Versandart für Ihre Bestellung zur Verfügung. User helfen Usern - Fragen zu JTL-Wawi 4
Neu Ebay-Angebot werden bei Null-Lagerbestand nicht automatisch beendet eBay-Anbindung - Fehler und Bugs 1
Neu DRINGEND Paypal Plus im Checkout nicht mehr vorhanden Plugins für JTL-Shop 4
Neu Shop 4.06 nicht mehr erreichbar, weiße Seite JTL-Shop - Fehler und Bugs 16
Neu Rechnungsdruck per Workflow funktionieren nicht immer User helfen Usern - Fragen zu JTL-Wawi 4
Neu Prob. Wawi und sql deinstalliert nun geht Neuinstallation nicht mehr Installation von JTL-Wawi 1
Ähnliche Themen