Gelöst Netzwerkzugriff auf WAWI geht nicht mehr // GELÖST

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Kaido

Aktives Mitglied
26. Februar 2018
46
8
Hallo!

Wir haben einen Hauptrechner, wo Microsoft SQL Server läuft und die Wawi dort mit der Datenbank läuft. Dann haben wir noch einen Rechner und ein Tablet, die jeweils auf die Datenbank von diesem Rechner zugreifen. Wir haben jetzt ca. 2 Monate erfolgreich damit arbeiten können. Seit 2 Tagen bekommen wir keine Verbindung mehr über das Netzwerk zur Datenbank. Er findet keinen Mandanten mehr, obwohl es auf dem Hauptrechner korrekt funktioniert. Weder mit dem 2. Rechner noch mit dem Tablet können wir einen Zugriff aufbauen …

Wir haben keine Einstellungen im Netzwerk verändert. Der Port ist in der Firewall freigegeben, alles sollte eigentlich funktioniert. Wo liegt hier das Problem? Wir haben bereits versucht unsere Rechner versch. neue IPs zu geben, finden aber keine Lösung.

Wir laufen aktuell noch auf der Wawi 1.3.15.6 … ich versuche jetzt als nächstes ein Update. Ich glaube aber nicht, dass dies das behebt. Es muss ja an etwas anderem liegen, weil es von heute auf morgen nicht mehr ging.

Vielen Dank schon einmal!

Viele Grüße,
Clemens.
 

Anhänge

gnarx

Sehr aktives Mitglied
18. Januar 2018
2.870
327
.Wir .hatten das auch grade, scheinbar hatte Windows ein Update (auf dem Server) gemacht Wir haben dann mal auf dem Server die Firewall ausgeschaltet und schon lief es wieder.
Wir haben dann alles wie im Guide beschrieben in der Firewall eingtragen und nun löppt alles wieder
 

Kaido

Aktives Mitglied
26. Februar 2018
46
8
Kannst du mir den Link zum Guide schicken? Ich kann den gerade merkwürdigerweise gar nicht finden …
 

Kaido

Aktives Mitglied
26. Februar 2018
46
8
Hallo!

Ich konnte das Problem lösen.

Ich habe bei den Ausgehenden Regeln auf dem Rechner wo die Datenbank sitzt, den Port gelöscht, neu eingegeben und ich habe auch bei der "Eingehenden Regel" den Port zusätzlich gesetzt. Jetzt funktioniert es merkwürdiger Weise. Schien wohl wirklich am letzten Update zu liegen …

Vielen Dank für die Hilfe!

Kann geschlossen werden!


VG,
Clemens.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Versanddatenexport Fehler: Die Einstellungen für den Zugriff auf den Drucker sind ungültig. JTL-ShippingLabels - Fehler und Bugs 0
Neu Wie bekomme ich das aktuelle Datum im Format MM/YYYY auf das Artikeletikett? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Bildgrößen von z.B. "Neu im Sortiment"-Artikel auf der Startseite anpassen Einrichtung von JTL-Shop 1
Neu Grafik in allen Vorlagen seit Update auf 1.5.36.2 nicht mehr in den Dokumenten JTL-Wawi - Fehler und Bugs 0
Neu Missglücktes Upgrade auf Shop5.0 Einrichtung von JTL-Shop 2
Neu Hilfe UpDate shop 4 auf 5 JTL-Shop - Fehler und Bugs 2
Neu Fehler Prob.Mache gerade UpDate auf 5.0 Installation / Updates von JTL-Shop 1
Neu Gewicht und Zahlungsart auf Lagerpackliste User helfen Usern - Fragen zu JTL-Wawi 0
Neu Stücklistenvater oder -kinder auf LS/RE trotz umgekehrten AusgabeAttributs Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Artikel hat neue Bilder, alte werden angezeigt, obwohl Ordner auf FTP nicht exisitiert JTL-Shop - Fehler und Bugs 0
Neu Fehler 500 bei Zugriff auf /admin Einrichtung von JTL-Shop 2
Neu Kassensturz auf Z-Bon drucken Allgemeine Fragen zu JTL-POS 0
Neu Kategoriefilter auf Herstellerseiten JTL-Shop - Fehler und Bugs 0
Neu Plugin kann nicht auf Datenbank zugreifen Technische Fragen zu Plugins und Templates 1
Neu auf Seite lässt sich kein Suchmaschinen-Name speichern Betrieb / Pflege von JTL-Shop 0
Neu Email, wenn Artikelbestand auf Null Arbeitsabläufe in JTL-Wawi 7
Neu Rabat bei bestimmter Versandart auf Kategorie Allgemeine Fragen zu JTL-Shop 1
Neu Für Amazon FBA Bestellungen den PAN-EU Warenhaus auf Rechnungen ausgeben? User helfen Usern - Fragen zu JTL-Wawi 0
Neu MwSt. Briefporto auf Rechnung ausgewiesen JTL-Wawi - Fehler und Bugs 0
Neu JTL Standardtext bzw. Werbung auf NOVA Startseite entfernen Allgemeine Fragen zu JTL-Shop 2
Neu Logo wird auf Mobilen Geräten anders dargestellt!? Templates für JTL-Shop 1
Neu [Gelöst] 5.0.0 Canonical URL auf eigenen Seiten fehlerhaft. URL_SHOP doppelt. JTL-Shop - Fehler und Bugs 2
Neu Fehler: Umlaute im Shop nach Umstellung auf Shop5 Installation / Updates von JTL-Shop 2
Neu Nach Upgrade auf Shop5 Warnmeldungen der G Console, Erfahrungen? JTL-Shop - Fehler und Bugs 2
Neu Charge, MHD und Seriennummer bei Stücklistenartikeln auf Lieferschein Arbeitsabläufe in JTL-Wawi 1
Gelöst Vom Standartlager ins WMS - vorhandene Artikel auf Lagerplätze buchen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Position auf Pickliste. Kann nicht gelöscht werden ! Arbeitsabläufe in JTL-Wawi 4
Neu Stücklisten auf Vorlagen: Lieferschein, Packliste, Pickliste Individuelle Listenansichten in der JTL-Wawi 1
Neu Lieferbare Artikel wegen Absturz auf Pickliste (diese nicht findbar) User helfen Usern - Fragen zu JTL-Wawi 3
Neu EORI Nummer auf Rechnungsvorlage Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Neu Seit dem Update auf 1.5.36.2 "Bestellung im Seller Central öffnen" geht nicht. User helfen Usern - Fragen zu JTL-Wawi 0
Neu Lagerplatz auf Rechnung oder Laufzettel drucken User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet Informations Seite im Backend bearbeitbar, jedoch auf Website nicht Sichtbar. Allgemeine Fragen zu JTL-Shop 3
Neu Onlineshop auf dem Handy nicht zu sehen JTL-Shop - Fehler und Bugs 3
Neu BUG: JTL Shop 4 build 17 Update auf JTL Shop 5 JTL-Shop - Fehler und Bugs 0
Neu Idee - Steuernummer auf Bon JTL-POS - Ideen, Lob und Kritik 2
Neu Anmerkung "Sonstiges" auf Lieferschein User helfen Usern - Fragen zu JTL-Wawi 0
Neu NOVA Template zeigt Footer nicht an nach Update auf Shop 5. Installation / Updates von JTL-Shop 15
Neu Verkaufte Artikel automatisch auf die Bestelliste setzen Arbeitsabläufe in JTL-Wawi 3
Neu SHOP5 Paypal Rundungsfehler seit Update auf Shop5 Plugins für JTL-Shop 1
Neu weiße Seite nach Shopupdate von 4.06 auf 5 Installation / Updates von JTL-Shop 2
Neu Vorgehensweise bei Umstieg auf JTL WaWi und Umzug des Shops Starten mit JTL: Projektabwicklung & Migration 0
Gelöst Externes Display (Customer Display) auf Chromebox Gelöste Themen in diesem Bereich 2
Neu Probleme bei Upgrade auf jtl shop 5 - adminseiten teilweise nicht aufrufbar Installation / Updates von JTL-Shop 15
Neu Nach Update auf Shop 5 "Fatal error" Allgemeine Fragen zu JTL-Shop 8
Neu Fehler bei Update DB Shop 4 auf Shop 5 Installation / Updates von JTL-Shop 1
Neu Titel als Text auf Bild Einrichtung von JTL-Shop 2
Neu Umleitung auf Wordpress Unterseiten Installation / Updates von JTL-Shop 2
Neu Umsteig auf JTL Shop 5 Installation / Updates von JTL-Shop 5
Gelöst Nach Update und Umstellung auf NOVA fehlende Elemente in Artikelansicht Technische Fragen zu Plugins und Templates 3
Ähnliche Themen