Nach Serverumzug Datenbank Error

mthomas

Mitglied
22. April 2023
15
1
Servus,

Ich bin von meinem Lokalem Server zu einem Win 22 VPS umgezogen. Datenbank und „Alter Server“ auf aktuellen 1.7.10. auch der SQL-Server 2017 ist auf dem neusten Stand. Natürlich der neue Server auch. Nach dem Datenbank reimport und Inbetriebnahme kommt die Fehlermeldung :

Es liegt ein Sortierungskonflikt in der Datenbank vor.

Die Collation der Datenbank wurde bei einem Update des SQL-Servers verändert. Bitte wenden Sie sich an unseren Support.


Ein Sortierungskonflikt zwischen "SQL_Latin1_General_CP1_CI_AS" und "Latin1_General_CI_AS" im equal to-Vorgang kann nichtaufgelöst werden.
Ich habe von Datenbanken leider nicht die große Ahnung von Datenbanken.
 

Anhänge

  • IMG_9206.jpeg
    IMG_9206.jpeg
    361,6 KB · Aufrufe: 21

mh1

Sehr aktives Mitglied
4. Oktober 2020
1.873
562
Servus,

Ich bin von meinem Lokalem Server zu einem Win 22 VPS umgezogen. Datenbank und „Alter Server“ auf aktuellen 1.7.10. auch der SQL-Server 2017 ist auf dem neusten Stand. Natürlich der neue Server auch. Nach dem Datenbank reimport und Inbetriebnahme kommt die Fehlermeldung :


Ich habe von Datenbanken leider nicht die große Ahnung von Datenbanken.
Die Collation auf dem neuen Server muss glaich eingestellt sein, wie auf dem alten Server von dem das Backup kommt.


EDIT:
Ups - war ja schon gelöst.
Super, dass es geklappt hat 🙂
 

Ähnliche Themen