Neu Nach Artikeländerungen in der Wawi werden diese im Shop nicht geändert

honk261

Mitglied
24. August 2018
73
4
Guten Morgen,

ich bin am Verzweifeln. Ich überarbeite seit Tagen einige Produkte in der Wawi. Wenn ich dann aber ein Abgleich starte werden diese im Shop nicht dargestellt bzw. geändert. Das zieht sich durch sämtliche Produktbereiche. Soll heißen ich ändere den Artikelname in der Wawi aber im Shop wird es nicht wiedergegeben. Das gilt auch für alle anderen Bereichen. Wie Kurzbeschreibung, Beschreibung, Gewichte, Preise etc.

Wo liegt der Fehler???

Es liegt auch nicht an der Zeit. Denn Artikel die ich vor 2 Tagen geändert habe sind auch heute noch nicht aktuell.

Zu den Versionen:

Wawi 1.5.17.1
Shop 4.06 (Laut System ist der Shop auf den neuesten Stand)
Template nutze ich das EasyTemplate360
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
3.415
396
Generelle Verbindung zum Shop klappt aber?

Onlineshop-anbindung -> verbindung testen ist auch ok?
Kriegst überhaupt irgendwas zum Shop hoch?
 

honk261

Mitglied
24. August 2018
73
4
Die Verbindung zum Shop ist Ok.

Ja, ich habe eine Unterkategorie hinzugefügt, das hat geklappt. Aber auch dort sind keine Artikel drin.
 

honk261

Mitglied
24. August 2018
73
4
So, nun hab ich den Shop einmal komplett zurückgesetzt, die Cache's beide geleert. Über die Wawi habe ich jetzt einen komplett abgleich gemacht. Und siehe da...... nichts. Nein das ist nicht ganz richtig. In einer Kategorie sind zwei Artikel da.

Ich verstehe es nicht. Zum Glück mache ich gerade eh alles neu. Aber das Was fertig ist sollte dann auch sichtbar sein. Unbenannt.jpg