Neu Nach Artikeländerungen in der Wawi werden diese im Shop nicht geändert

honk261

Aktives Mitglied
24. August 2018
91
7
Guten Morgen,

ich bin am Verzweifeln. Ich überarbeite seit Tagen einige Produkte in der Wawi. Wenn ich dann aber ein Abgleich starte werden diese im Shop nicht dargestellt bzw. geändert. Das zieht sich durch sämtliche Produktbereiche. Soll heißen ich ändere den Artikelname in der Wawi aber im Shop wird es nicht wiedergegeben. Das gilt auch für alle anderen Bereichen. Wie Kurzbeschreibung, Beschreibung, Gewichte, Preise etc.

Wo liegt der Fehler???

Es liegt auch nicht an der Zeit. Denn Artikel die ich vor 2 Tagen geändert habe sind auch heute noch nicht aktuell.

Zu den Versionen:

Wawi 1.5.17.1
Shop 4.06 (Laut System ist der Shop auf den neuesten Stand)
Template nutze ich das EasyTemplate360
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.355
765
Mach mal einen kompletten Webshopabgleich und danach noch - sicherheitshalber - lösche den kompletten Temp/Objektcache im Shop.
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.355
765
Generelle Verbindung zum Shop klappt aber?

Onlineshop-anbindung -> verbindung testen ist auch ok?
Kriegst überhaupt irgendwas zum Shop hoch?
 

honk261

Aktives Mitglied
24. August 2018
91
7
Die Verbindung zum Shop ist Ok.

Ja, ich habe eine Unterkategorie hinzugefügt, das hat geklappt. Aber auch dort sind keine Artikel drin.
 

honk261

Aktives Mitglied
24. August 2018
91
7
Ja, ich weiß jetzt nicht wie oft ich das gescheckt habe.

Der Artikel wird mir in der Wawi auch mit einem grünen Balken angezeigt.
 

honk261

Aktives Mitglied
24. August 2018
91
7
So, nun hab ich den Shop einmal komplett zurückgesetzt, die Cache's beide geleert. Über die Wawi habe ich jetzt einen komplett abgleich gemacht. Und siehe da...... nichts. Nein das ist nicht ganz richtig. In einer Kategorie sind zwei Artikel da.

Ich verstehe es nicht. Zum Glück mache ich gerade eh alles neu. Aber das Was fertig ist sollte dann auch sichtbar sein. Unbenannt.jpg
 

honk261

Aktives Mitglied
24. August 2018
91
7
So jetzt hab ich es hin bekommen. Ich habe alle Kategorien im Shop gelöscht und wieder neu angelegt. Und siehe da es ging. Warum auch immer. Ich habe nichts verändert.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Versandart nach dem Ausliefern ändern Arbeitsabläufe in JTL-Wawi 0
Neu SW5 - Nach Connector Update - Bilder werden Artikel nicht zugewiesen Shopware-Connector 2
Neu Kauf auf Rechnung für Firmen - Erst nach manueller Freigabe - Schutz vor Betrug User helfen Usern - Fragen zu JTL-Wawi 3
Neu Umlagerung nach FBA UK - Keine Auswahl möglich User helfen Usern - Fragen zu JTL-Wawi 5
Neu Standardlager Wareneingang nach Erstellen eines Artikels User helfen Usern - Fragen zu JTL-Wawi 7
Neu nach Anmeldung kommt Fehler: Der Wert darf nicht NULL sein. Parametername: key JTL-Wawi - Fehler und Bugs 2
Beantwortet DPD nach Nordirland funktioniert nicht? JTL-ShippingLabels - Fehler und Bugs 1
Neu Dropshipment nach Update nicht Möglich (1.5.47.0) JTL-Wawi - Fehler und Bugs 15
Neu Alle Artikel werden übertragen bei Shopabgleich nach Datenbankumzug JTL-Wawi - Fehler und Bugs 1
Neu Newsübersicht lädt nach Wechsel der Newskategorie nicht neu, sondern zeigt den Inhalt der Newskategorie Betrieb / Pflege von JTL-Shop 2
Neu Weitere Paketmarke nach Versand drucken User helfen Usern - Fragen zu JTL-Wawi 3
Neu Lokaler Versand nach PLZ und Ort Allgemeine Fragen zu JTL-Shop 0
Neu Text auf Rechnung ja nach Zahlungsart anzeigen lassen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Produktseite leer nach Update auf Shop 5.0.3 Installation / Updates von JTL-Shop 6
Neu Shop 5 nach Einstellungen suchen Allgemeine Fragen zu JTL-Shop 1
Neu Steuereinstellung Italien nicht vorhanden. Auftrag war FBA(Deutschland) AMZ Frankreich nach Frankreich User helfen Usern 1
Neu Nach Update auf 1.5.46.4 Bilder Sync-Problem mit Woocommerce WooCommerce-Connector 1
Neu Nach Workflow falscher Drucker User helfen Usern - Fragen zu JTL-Wawi 0
Neu Ameise Auftragsexport filtern nach Lieferstatus User helfen Usern - Fragen zu JTL-Wawi 8
Neu Aufzuschaltende Angebote - tauchen nach 24 Std nicht in Angebote auf Amazon-Anbindung - Fehler und Bugs 4
Neu OSS ebay funktioniert nicht! ebay rechnet den MwSt Preis nicht um für Verkauf nach Ungarn! User helfen Usern 3
Neu JTL-Wawi 1.5.46.0 - Kunde hat Paket im Paketshop nicht abgeholt - Rückläufer soll nach Wareneingang erneut versandt werden, wie vorgehen? User helfen Usern - Fragen zu JTL-Wawi 2
Gelöst Gesamtbetrag wir in E-Mail nur mit einer Stelle nach dem Komma ausgegeben. JTL-Workflows - Fehler und Bugs 2
Neu In Shopify aktualisierte Aufträge nach JTL synchronisieren Shopify-Connector 3
Neu Rechnungsgutschrift nach Retoure "ohne Typisierung" User helfen Usern - Fragen zu JTL-Wawi 3
Neu Update von 4.05 auf 4.06.17 Fehler - weiße Seite nach Bestellabschluss JTL-Shop - Fehler und Bugs 1
Neu Fehler nach Update auf Shop 5.0.3 Installation / Updates von JTL-Shop 1
Neu Shopware 5 Connector anmeldung nicht möglich nach Update Shopware-Connector 2
Neu BUG in der Anzeige / Ausgabe bei einer Lagerbestandsbewertung DIREKT nach einer Inventur?! JTL-Wawi - Fehler und Bugs 0
Neu Suche nach bestimmten Informationen in der Datenbank bzw. -tabellen User helfen Usern - Fragen zu JTL-Wawi 7
Neu Aufträge nach Import im Backend gelöscht Shopware-Connector 3
Neu Sortieren nach Verfügbarkeit JTL-Shop - Fehler und Bugs 2
In Bearbeitung Nach Update enthalten interne Bons Pfand und Rabatte Allgemeine Fragen zu JTL-POS 9
Neu Leere Kategorie- und Artikelseiten nach Tausch der Reihenfolge im Megamenü Allgemeine Fragen zu JTL-Shop 12
Neu Automatische Zuweisung der Kundengruppe nach Ländern User helfen Usern - Fragen zu JTL-Wawi 2
Neu starker Umsatzrückgang nach Wechsel von Gambio zu JTL Allgemeine Fragen zu JTL-Shop 13
Neu Leider gibt es nach wie vor Fehler bei der Ausgabe von Adressetiketten JTL-Wawi - Fehler und Bugs 0
Neu Ameise - Nach Import Konfigurationsartikeln keine Bilder User helfen Usern - Fragen zu JTL-Wawi 0
Neu Exporte immer zur konfigurierten Zeit ausführen anstatt nach Schema "Fixed-Delay"? Allgemeine Fragen zu JTL-Shop 7
Nach Update .htaccess Problem Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Aufträge ohne Rechnung nach Kopplung Shopify - Wawi Shopify-Connector 1
Neu ecoDMS - nach Passowrtänderung ist User ecodms gesperrt. User helfen Usern 4
Neu Kein automatischer Update des Bestands nach Wareneingangsbuchung(en) JTL-Wawi - Fehler und Bugs 2
Neu Zahlungsmodul Fehler nach Update 1.5.34.0 auf 1.5.45.1 - Keine Liste erlaubter TAN-Verfahren erhalten JTL-Wawi - Fehler und Bugs 0
Neu Fehler nach dem Template-Cache leeren JTL-Shop - Fehler und Bugs 2
Neu In der Auftragsverwaltung / Auftrags Übersicht nach Herstellern filtern JTL-Wawi - Ideen, Lob und Kritik 0
Neu Rätselhafte Listenanzeige nach Shopabgleich und unvollständige Aufträge JTL-Wawi - Fehler und Bugs 0
Neu Wawi über SSH-Tunnel nach außen hin verfügbar machen. Installation von JTL-Wawi 2
Neu Template Anzeige nach Selektion der Kundengruppe am Kunden Templates für JTL-Shop 0
JTL Shop 5.0.1 - Eigene Seite wird im Backend nicht mehr angezeigt nach dem Verschieben in andere Linkgruppe Einrichtung JTL-Shop5 5

Ähnliche Themen