Neu LS-POS startet nur im Adminkonto (.net Fehler)

  • Das Forum bekommt am 14.11.2019 zwischen 15:00 und (vorraussichtlich) 18:00 Uhr ein Update!
    In der Zeit wird das Forum leider nicht erreichbar sein!

    Das Update wird ca. 3 Stunden dauern und wir werden euch mit einer kleinen Hinweisseite auf dem laufenden halten.

_simone_

Sehr aktives Mitglied
17. Februar 2013
2.528
178
Emsland
#1
Ver. 1.9.7 auf einem Win7 Rechner installiert und konfiguriert - alles gut.
Wenn ich jetzt aber LS-POS mit einem Userkonto aufrufe kommt beim Start die Fehlermeldung:
".net Framework 4 nicht gefunden" (.net 4.7 ist installiert, Wawi und WMS laufen)
Jemand ein Tipp?
 

_simone_

Sehr aktives Mitglied
17. Februar 2013
2.528
178
Emsland
#2
Keiner ne Idee? Wird LS-Pos überhaupt noch vertrieben/aktualisiert?
 

Luwo

Moderator
MLBanner
8. August 2007
674
3
bei Bamberg
#4
Hallo _simone_

das dürfte an den fehlerhaften Berechtigungen im NET-Setup-Pfad in der Registry liegen.

Bitte mal mit REGEDIT prüfen welche Rechte der Knoten HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Client hat.
Auf der linken Seite bis zum obigen Pfad durchhangeln und dann mit der rechten Maustaste auf den Knoten "Client" klicken und "Berechtigungen..." auswählen.

Für den eingeloggten Benutzer sollten zumindest die Lese-Berechtigungen gesetzt sein.
 

_simone_

Sehr aktives Mitglied
17. Februar 2013
2.528
178
Emsland
#5
Hallo _simone_

das dürfte an den fehlerhaften Berechtigungen im NET-Setup-Pfad in der Registry liegen.

Bitte mal mit REGEDIT prüfen welche Rechte der Knoten HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Client hat.
Auf der linken Seite bis zum obigen Pfad durchhangeln und dann mit der rechten Maustaste auf den Knoten "Client" klicken und "Berechtigungen..." auswählen.

Für den eingeloggten Benutzer sollten zumindest die Lese-Berechtigungen gesetzt sein.
Bei "Client" war für diesen User "lesen" angehakt. Ich hab mal "Vollzugriff" gewährt, geht nicht. Allerdings kann ich den Rechner erst Nachmittags neu starten, da ich mich ungern mit den Packern am Packtisch anlege, wo der Rechner steht.... ;)
 

_simone_

Sehr aktives Mitglied
17. Februar 2013
2.528
178
Emsland
#6
@Luwo
Das war es leider nicht. Auch ein Neustart mit den entsprechenden Berechtigungen hat nix gebracht. :(