Neu Kein Zugriff auf Datenbank

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

OliverV87

Neues Mitglied
23. August 2020
15
2
Hallo Zusammen,
ich habe die Woche das Update auf 1.5.29.0 und 1.5.29.1 gemacht.
Auf einmal habe ich keinen Zugriff auf meine Daten mehr.
Ich logge mich unter JTL WAWI mit meinen Daten ein und JTL WAWI zeigt an "Keine Rückmeldung". Es geht nichts mehr.

Ich habe versucht über die Datenbankverwaltung auf meine Datenbank zuzugreifen, aber auch dies funktioniert nicht. Ich habe das Gefühl etwas mit meiner Datenbank stimmt nicht.

Besten Gruss Oliver
 

Anhänge

OliverV87

Neues Mitglied
23. August 2020
15
2
Also Zugriff auf Datenbank habe ich wieder. Habe JTL Wawi neuinstalliert und trotzdem friert der Bildschirm ein, sobald ich mein Passwort eingegeben habe.
Diverse Stunden invest ohne Lösung....
 

SebastianB

Moderator
Mitarbeiter
6. November 2012
1.808
106
Hast du in der DB-Verwaltung denn die korrekten Daten eingegeben?
Wenn ja, starte mal bitte JTLDiag nebenher wenn Du dich einloggst (C:\Programme (x86)\JTL Software\JTLDiag\JTLDiag.exe, dann auf "Neu" "DebugView") und poste, was da dann drinnesteht. ALso JTLDiag starten, dann die Wawi starten.

LG,
Sebastian
 

jpebles

Mitglied
9. September 2020
75
3
Willkommen im Club! Selbes Problem bei mir!!! Am Freitag kommt ein Bekannter der mittels Tool die Datenbank repariert, bis dahin liegt meine Wawi brach... :eek: Ausser, jemand postet hier eine Lösung.
 
  • Gefällt mir
Reaktionen: OliverV87

OliverV87

Neues Mitglied
23. August 2020
15
2
Ich habe gestern Windows komplett resetet, JTL neu installiert und einen neuen Mandanten und neue DB angelegt. Gleiches Problem.

Hier die Logdaten im Anhang.

Ich bin wirklich am verzweifeln.
 

Anhänge

OliverV87

Neues Mitglied
23. August 2020
15
2
Hi Zusammen,

ich habe heute mit einem SQL Experten auf die DB geschaut. An der DB kann es nicht liegen. JTL SW habe ich auch mehrfach neuinstalliert. Es will wohl leider nicht. Ich bin jetzt wirklich etwas aufgeschmissen, da ich nichts veraendert habe und seit einer Woche nichts laeuft... Sehr aergerlich..

Jetzt habe ich heute noch auf 1.5.29.3 aktualisiert und es kommt folgender Fehler...
 

Anhänge

Zuletzt bearbeitet:

jpebles

Mitglied
9. September 2020
75
3
Hallo OliverV87!

Wie ich sehe, bereitet auch Dir das Problem schlaflose Nächte ;)

Ich melde mich, sobald das Problem behoben ist, bis dahin ist hier mein ganzes Improvisationstalent gefragt, denn der Ausfall hat meinen ganzen Zeitplan um 1 Woche nach hinten verschoben, was einer Katastrophe gleicht... :mad:
Nix geht mehr, denn ich kann weder den Shop weiter einrichten, noch Einstellungen für den Shop in der Wawi vornehmen.
Jetzt mache ich notgedrungenerweise auf dem MAC (darauf ist wenigstens verlass :thumbsup:) weiter und erstelle schon mal zumindest Artikelbeschreibungen und die ganzen SEO Texte... Trotzdem Mist, denn ich wollte die Zahlungsanbieter / Arten und die "Versadgeschichten" machen... Mir fehlt die Woche absolut!!! Riesengrosse Sch...e!!!!

Gruss!

Jo
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
2.846
320
@jpebles & @OliverV87 Hast du auch ein Update gemacht? Hast du das nochmal versucht? Kannst du eine DB von vor dem Update einspielen und das ältere JTL wieder drauf spielen?
Es gibt immer eine Sicherung von vor dem Update!
 

OliverV87

Neues Mitglied
23. August 2020
15
2
@jpebles & @OliverV87 Hast du auch ein Update gemacht? Hast du das nochmal versucht? Kannst du eine DB von vor dem Update einspielen und das ältere JTL wieder drauf spielen?
Es gibt immer eine Sicherung von vor dem Update!
Hi Gnarx,

hab diverse Backups versucht einzuspielen. Es hat nie geklappt.
Ich kann dich gerne mal anrufen und screen sharen.

Mich wundert es, dass ich trotzdem das WMS nutzen kann, was ebenfalls auf die Datenbank zugreift...
 
Zuletzt bearbeitet:

OliverV87

Neues Mitglied
23. August 2020
15
2
Update: Nach neuinstallation von Windows 10 inkl. Formatierung startet die Wawi wieder nicht. SQL Datenbank ist erreichbar, WMS funktioniert, aber Wawi kommt immer in Status "not responding"...
Unbenannt.PNG
 

OliverV87

Neues Mitglied
23. August 2020
15
2
1. Ich verstehe nicht, warum es direkt nach Neuinstallation von Win10 klappt und 2 Tage später nicht mehr.
2. Ich kann die Firewall auch ausmachen und es funktioniert trotzdem nicht.
 

JohannP

Offizieller Servicepartner
SPBanner
27. Juli 2015
170
32
Flensburg
Versuch bitte einmal den Datenbankpfad per IP Adresse einzugeben anstatt per Computernamen. Unter gewissen, bisher nicht reproduzierbaren Umständen, gibt es im Zusammenhang mit der Namensauflösung im lokalen Netzwerk Probleme bei manchen Clients. Ein Umstellen auf die IP Adresse hat das Problem bisher immer verlässlich umschifft.
 

OliverV87

Neues Mitglied
23. August 2020
15
2
Nach viel hin und her glaube ich das Problem gefunden zu haben.
Erneute Installation von Windows.
Da ich in China bin brauche ich immer einen VPN, um diverse Dienste zu nutzen.
Anscheinend trat der Fehler auf, nachdem ich einen bestimmten Provider gewählt habe.
Seit 2 Tagen läuft es stabil.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu One Drive vom Client Packtisch ansteuern - Fehlende Rechte Kein Zugriff gewährt Installation von JTL-Wawi 4
Neu Nach Update auf Shopware 5.6.9 kein Abgleich Shopware-Connector 0
Neu Kartenzahlung kein Kundenbeleg auf Bon Allgemeine Fragen zu JTL-POS 0
Neu Amazon VCS kein Upload von Rechnungen möglich?! Amazon-Anbindung - Fehler und Bugs 2
Neu Kein Folgeabgleich zw. WAWI und POS JTL-POS - Fehler und Bugs 3
Neu Hilfe! Seit gestern kein Labeldruck mit DHL und Warenpost möglich - "Der JTL-ShippingLabelsServer kann nicht erreicht werden, bitte versuchen Sie..." User helfen Usern - Fragen zu JTL-Wawi 6
Neu Kein Kategorie Übertrag an woocommerce WooCommerce-Connector 3
Neu Artikelbilder importieren, wenn kein Bild vorhanden User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst Kein Export der Artikel ohne Bilder möglich JTL-Ameise - Fehler und Bugs 2
Gelöst ebay kein abgleich - Accountdaten sind gültig - Fehler "Returncode: 502 eazyauction.de/ebayInterface/testEbayUser.php eBay-Anbindung - Fehler und Bugs 3
In Bearbeitung Kein Abgleich - Objektverweis eBay-Anbindung - Fehler und Bugs 33
In Bearbeitung Importvorlage enthält kein VK Mod. JTL-Ameise - Fehler und Bugs 0
Neu Zu Auftrag xxxx konnte kein Kunde ermittelt werden. Shopware-Connector 4
Neu kein Abspeichern der Konfigurtion möglich Modified eCommerce-Connector 6
Neu CSV Artikel Im- und Export - kein Feld für Kurzbeschreibung vorhanden Einrichtung / Updates von JTL-POS 1
In Bearbeitung JTL 1.5.30.3 Fehler: "Kein gueltiges Bild hinterlegt." User helfen Usern - Fragen zu JTL-Wawi 3
Gelöst Kein Export von Varkombis + Preis aus eBay möglich? JTL-Ameise - Fehler und Bugs 0
Neu Plötzlich kein Paypal Plus mehr Allgemeine Fragen zu JTL-Shop 3
Gelöst Prime, kein Label Export, InternalError; Gelöste Themen in diesem Bereich 1
Gelöst Kein Datenexport an DHL Gelöste Themen in diesem Bereich 1
Neu Kein Import von Gewichten bei FFN-Wawi-Kunden möglich? Manueller Eintrag aber erlaubt? JTL-Ameise - Fehler und Bugs 3
Neu Kein Text zur Zahlart auf der Rechnung Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 5
Neu Kein drucken über DHL Geschäftskundenportal möglich Allgemeine Fragen zu JTL-Shop 1
Gelöst TSE nach Start von JTL-POS App (1.0.2.4) nicht verfügbar, auch kein Icon da Gelöste Themen in diesem Bereich 1
Neu JTL - DHL Schnittstelle - Versand an Postfiliale - Kein Name auf Versandetikett JTL-ShippingLabels - Fehler und Bugs 2
Neu Kann kein Angebot erstellen Installation von JTL-Wawi 6
Neu Kein Artikel Abgleich von Prestashop PrestaShop-Connector 2
Gelöst novachild-master kein CSS Gelöste Themen in diesem Bereich 4
Gelöst Kein ebay Abgleich - Verbindung mit eazyauction defekt Gelöste Themen in diesem Bereich 1
In Diskussion Kein Paketgewicht beim Versanddaten-Export JTL-ShippingLabels - Fehler und Bugs 1
Neu Internes Kundendisplay zeigt kein Betrag JTL-POS - Fragen zu Hardware 4
Neu Kundenattribute aus Shopware > Wawi = Fehler wenn Feld kein String Shopware-Connector 1
In Bearbeitung Produktart mit Leerzeichen -> Kein update zu eBay eBay-Anbindung - Fehler und Bugs 1
In Bearbeitung Kein abgleich mehr seit gestern 01.09.20 JTL-Repricer für JTL-Wawi und Web 6
In Bearbeitung Es konnte kein Kategorie-Standardname für den ISO-Code 'ger' ermittelt werden Shopware-Connector 1
Neu Kein Update des Zahlstatus bei Zahlungsart Vorkasse (manuelle Zahlungsmethode) Shopify-Connector 15
Neu Worker - Zugriff auf Webshop nicht möglich JTL-Wawi - Fehler und Bugs 0
Neu Nach Update auf Wawi 1.5 beschränkter zugriff auf den Modifed Shop Modified eCommerce-Connector 0
Neu Sun Mi T2lite: Bekommen keinen Zugriff auf unserer Gerät in der Sun Mi Cloud da JTL da als Eigentümer registriert ist - Gerät über JTL gekauft Einrichtung / Updates von JTL-POS 1
Gelöst Zugriff auf Sonderpreise vom Amazon Lister nicht möglich Amazon-Lister - Fehler und Bugs 2
In Bearbeitung Fehler beim Zugriff auf die Datenbank - meistens bei einer Rechnungskorrektur JTL-Wawi - Fehler und Bugs 18
Neu ProductPriceBeforePushEvent / Zugriff auf Artikeldaten Shopware-Connector 3
Neu Backend Zugriff nur von vorher festgelegter IP? JTL-Shop - Ideen, Lob und Kritik 2
Neu Shop 5 Umstellung von Subdomain auf Hauptdomain Allgemeine Fragen zu JTL-Shop 0
Neu Formatierten Text aus "eigenem Feld" auf Template bringen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Positionen auf der Lieferantenrechnung mit Positionen auf Bestellung abgleichen Schnittstellen Import / Export 0
Neu JTL-Packtisch: Druck von Pickliste: alle Artikel auf 1 Seite User helfen Usern - Fragen zu JTL-Wawi 6
Neu Upgrade MSSQL Express 2017 auf MSSQL Express 2019 - JTL-Wawi 1.5.33.0 Installation von JTL-Wawi 0
Neu Umstieg von Afterbuy auf JTL Fragen an die Community User helfen Usern - Fragen zu JTL-Wawi 0
Neu News-Beitrag, der auf "Aktiv: Nein" steht, ist dennoch erreichbar JTL-Shop - Fehler und Bugs 0
Ähnliche Themen