Kann Onlineshopabgleich nicht abbrechen - Komplettabgleich startet nicht

schniebel

Aktives Mitglied
29. September 2022
31
4
Hallo,

wir haben umfangreiche Änderungen an den Kategorien vorgenommen und wollten diese per Komplettabgleich an den Shop übertragen. Dies haben wir auf einem Client-PC gestartet. Auf dem Host mit der Datenbank läuft der Worker.
Als wir auf dem Client PC "Abgleich starten" ausgewählt haben, erschien eine Fehlermeldung, dass der Abgleich nicht gestartet werden kann, da bereits für den Worker aktiviert ist.
Nun habe ich in der Workerkonfiguration den Worker deaktiviert. Wenn ich nun den Abgleich starten will, erscheint die Fehlermeldung, dass das nicht geht, da auf einem anderen Clienten bereits ein Abgleich läuft.
Es ist auch so, dass im Fenster "Onlineshopabgleich durchführen" noch ein Eintrag steht mit dem Status "In Arbeit" (siehe Screenshot). Da tut sich aber nichts.
Leider ist die Schaltfläche "Abgleich abbrechen" ausgegraut. Das ist sowohl auf dem Client als auch auf dem Host so. Ich habe also keine Chance diesen Vorgang abzubrechen. Daher erfolgt derzeit keinerlei Abgleich mit dem Shop, da auch der Worker jetzt "meckert".
Was kann man hier tun?

Viele Grüße

Matthias
 

Anhänge

  • Fehler.jpg
    Fehler.jpg
    92,6 KB · Aufrufe: 72

Enrico W.

Administrator
Mitarbeiter
27. November 2014
9.218
1.958
Ich vermute mal, dass der Worker bereits einen Abgleich angefangen hatte und damit die ganze Misere zustande gekommen ist.
Starte beide Rechner mal neu, der nächste Abgleich müsste an der Stelle fortsetzen, wo der abgebrochen wurde.
 

schniebel

Aktives Mitglied
29. September 2022
31
4
Leider hat ein Neustart der beiden Rechner leider nichts gebracht.
Im Log des Workers kommt immer noch die Fehlermeldung "Es kann kein weiterer Shopabgleich gestartet werden, da auf einem anderen Client bereits ein Shopabgleich läuft.JTL-Wawi"
 

Arne Janson

Offizieller Service Partner
SPBanner
17. Juni 2019
806
282
  • Gefällt mir
Reaktionen: Urbanbackwoods

Ähnliche Themen