Neu JTL WAWI geht nicht mehr seit Windows 7 Update

fega86

Aktives Mitglied
12. September 2014
9
0
Hallo habe folgendes Problem, seit mein PC ein Update gemacht hat (also ich vermute das ist die Ursache) geht JTL nicht mehr. Habe einen Server und mehrere Clients. Bei allen anderen geht es nur bei meinem Rechner startet das JTL nicht mehr.
Habe erstmal die Datenbankverbindung (ODBC) mal rausgelöscht und neu erstellt, hier funktioniert alles nur JTL startet nicht mehr. ich komme nicht mal soweit das das Einloggen erscheint. Es kommt gleich die Meldung von Windows "Programm reagiert nicht mehr..." fehlermeldung an JTL senden geht auch nicht da hängt er sich ebenfalls auf.
Habe das Programm schon deinstalliert und neu installiert ohne erfolg. (Habe allerdings nur auf deinstallieren unter "Programme entfernen" gedrückt)
Verwende Version 1.0.11 habe aber alle neueren Versionen auch schon probiert zu installieren. Aber das Problem das er sich beim Start aufhängt bleibt bestehen.

Was evtl. auch noch eine Ursache sein könnte ich habe vorher auch iTunes installiert und da war ein Fehler das ein Service Pack notwendig ist und habe aber gegoogelt, das ich einen Registry Eintrag nur abändern muss damit es dem Programm das Service Pack vorgaukelt. Kann das damit zusammenhängen?

Viele Grüße aus dem sonnigen Franken.
 

Xantiva

Sehr aktives Mitglied
28. August 2016
1.795
316
Düsseldorf
Mach den Eintrag in der Registry wieder rückgängig und teste es aus. Das vorhanden sein von was für ServicePacks auch immer kann eigentlich keine gute Idee sein. Wenn eine Anwendung sich darauf verlässt, dass ein bestimmtest Service Pack vorhanden ist und dann versucht entsprechnde Befehle auszuführen, kann es gut sein, dass es dann "knallt".
 

fega86

Aktives Mitglied
12. September 2014
9
0
Habe ich gemacht und anschliessend JTL deinstalliert und wieder installiert jetzt folgender fehler. Habs noch nicht gegoogelt mach ich im Anschluss.
 

Anhänge

  • Screenshot.jpg
    Screenshot.jpg
    29,1 KB · Aufrufe: 77

fega86

Aktives Mitglied
12. September 2014
9
0
Habe nichts gefunden hab jetzt nochmal Installiert mit Administrator Rechten jetzt kommt zwar die Fehlermeldung Code 740 nicht mehr allerdings hängt sich das Programm sofort beim Starten auf und Stürzt ab.
 

fega86

Aktives Mitglied
12. September 2014
9
0
Hat keiner irgendeinen tip für mich? Komme immernoch nicht weiter. Nach dem Installieren startet das Programm zwar aber hängt sich sofort auf bevor das Login Fenster kommt.
Habe den Registry Eintrag wieder umgestellt ohne Erfolg.
 

Rico Giesler

Offizieller Service Partner
SPBanner
10. Mai 2017
13.247
1.526
Ist die Frage ob alles ordnungsgemäß installiert wurde. Also die Wawi und auch der SQL-Server.
Bekommst du denn eine Fehlermeldung oder wird eine Log-Datei erstellt beim Absturz?
Falls du bei uns Support haben solltest (im Kundencenter an dem "Rettungsring" zu erkennen) dann mach da mal bitte ein Ticket auf.
 

fega86

Aktives Mitglied
12. September 2014
9
0
Ich kann leider keine Fehlermeldung senden, dabei erscheint "Fehler beim senden des Protokolls".
Gibt es eine Log-Datei die lokal gespeichert ist die ich hier hochladen kann?
 

Rico Giesler

Offizieller Service Partner
SPBanner
10. Mai 2017
13.247
1.526
Wenn du eine Anzeige bekommst zum senden der Fehlermeldung sollte es auch möglich sein den Error-Log lokal zu speichern.
 

fega86

Aktives Mitglied
12. September 2014
9
0
Es kommt die Windows Meldung das das Programm nicht mehr reagiert und ich kann nur "Programm schließen" Anklicken.

Die Meldung mit der LOG datei kommt nicht mehr. Das ging nur am Anfang als das Programm nicht mehr zum Starten ging, nach der Neuinstallation kommt nichteinmal mehr dieses Fenster.
Muss ich bei der Deinstallation evlt. noch per Hand Ordner löschen damit einmal komplett alles gelöscht ist? Evtl. auch Registry Einträge?
Es handelt sich hierbei um eine Mehrplatz nutzung und hier ist es ein Client an dem es nicht funktioniert. Muss ich bei diesem außer die ODBC Einstellung noch etwas anderes installieren oder Einstellen bevor ich den Setup ausführe?
 

Rico Giesler

Offizieller Service Partner
SPBanner
10. Mai 2017
13.247
1.526
ODBC-Verbindungen brauchst du nicht mehr anpassen. Schon seit einigen Versionen nicht mehr (1.0 oder 1.1 glaube ich)
Normal brauchst du es nur deinstallieren.
Wäre es für euch eine Option den PC einfach neu aufzusetzen?
 

Ähnliche Themen