1. Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.
    Information ausblenden

Neu JTL Wawi Email-Versand wegen TLS v1.0 Abschaltung nicht mehr möglich

Dieses Thema im Forum "User helfen Usern bei Fragen zur JTL-Wawi" wurde erstellt von GreenR, 13. Juni 2018 um 15:33 Uhr.

  1. GreenR

    GreenR Neues Mitglied

    Registriert seit:
    12. Juni 2018
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    unser Provider hat uns heute mitgeteilt das TLS v.1.0 abgeschaltet wird und nur noch höhere Versionen angeboten werden . Nun können wir keine verschlüsselten E-Mails mehr verschicken, hat hier wer eine Lösung?

    Vielen Dank
     
  2. AchimB

    AchimB Neues Mitglied

    Registriert seit:
    7. Oktober 2017
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Das Problem haben wir auch - der JTL-Support sagt, daß spätestens mit 1.4 eine Lösung kommen soll, was ich erstmal mit Entsetzen zur Kenntnis genommen habe. Ich suche ebenfalls händeringend nach einer Lösung.

    Achja - der Shop ist auch betroffen - dort geht es bei uns nur über PHP-Mailer.
     
  3. AchimB

    AchimB Neues Mitglied

    Registriert seit:
    7. Oktober 2017
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Es wundert mich sehr, dass sich nicht noch mehr Betroffene gemeldet haben. Unser Hoster (Profihost) sagt folgendes:

    "Es kann durchaus sein, dass das Problem mit der Abschaltung von TLS v1.0 zu tun haben kann.
    Bitte erfragen Sie bei dem Entwickler Ihrer Warenwirtschaft, welche Version von TLS verwendet wird und wie gegebenenfalls die Unterstützung von TLS v1.1 beziehungsweise v1.2 aktiviert werden kann."

    Dei Gründe für die Abschaltung werden auch genannt:

    https://blog.pcisecuritystandards.org/are-you-ready-for-30-june-2018-sayin-goodbye-to-ssl-early-tls

    https://www.paypal.com/au/webapps/mpp/tls-http-upgrade
     
  4. niro

    niro Mitglied

    Registriert seit:
    15. August 2012
    Beiträge:
    239
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Vielleicht habe ich das ja falsch verstanden, aber ist es nicht so das es vor allem den Server, wo der Shop gehostet ist, betrifft?
     
  5. elevennerds.de

    elevennerds.de Aktives Mitglied

    Registriert seit:
    23. September 2015
    Beiträge:
    673
    Zustimmungen:
    59
    Punkte für Erfolge:
    28
    Nein, hier geht es nur um die JTL-WAWI.

    Bei einem Kunden von uns geht der E-Mailversand aus der WAWI überhaupt nicht mehr, da der Provider (OVH) nur Mails per TLS entgegen nimmt. Laut Support wird das Problem in der kommenden WAWI Version behoben sein.
     
  6. McAvity

    McAvity Mitglied

    Registriert seit:
    7. September 2016
    Beiträge:
    75
    Zustimmungen:
    7
    Punkte für Erfolge:
    8

Diese Seite empfehlen

Verstanden Weitere Informationen

JTL-Software benutzt Cookies, teilweise von Drittanbietern, um Funktionalitäten auf unseren Webseiten zu ermöglichen.