Neu JTL löscht Größen in Modifed Shop

Daniel53

Neues Mitglied
19. März 2020
4
0
Hallo Zusammen,

ich bin leider gerade etwas am verzweifeln.

Ich habe das Problem das JTL nach einem Online Shop Abgleich die bestehenden Variationen im Modiefied Shop löscht. Das bewirkt das das die Kunden die Variationen nicht mehr auswählen können.

Dieser Fehler trat kurz danachauf, als ich neue Artikel improtiert haben. Bei diesem Import ist ein Fehler Passiert. Ein Artikel der Bestand in Variationen hatte wurde per Ameise Umbenannt und der Haken bei Bestand in Variationen wurde entfernt. Ob dies dieses Problem ausgelöst hat weiß ich nicht, aber eine zeitliche nähe Besteht, seitdem löscht JTL die Größen S,M,L etc. aus der Modifed Datenbank in denen die Größen hinterlegt sind. Zuvor lief das System problemlos. Es werden auch keien Neuen Variationen angelegt.

Ich war dabei per Mulitshop Lizenz zwei weitere Shops aufzubauen. In einem der zwei Shops war der fehlerhafte Artikel auch gelistet. Auch dort wurden die Größen in der Modified Shop datei gelöscht.

Ich konnte einen Artikelabgleich auch erst wieder machen, nachdem ich den Hersteller gelöscht und neue angelegt habe, da auch hier einträge in der Modified MySQL Datenbank nicht korrekt gesetzt wurden.

Der Fehler tritt auch auf wenn ich eine Datenbanksicherung vor ein paar Tagen einspiele.

Hatte jemand schon dieses Problem? Wäre wirklich sehr dankbar wenn jemand helfen könnte.

Gerne kann ich auch Logdateien bereitstellen, will das Thema nur nicht zu unübersichtlich machen

Ich benutze die Version 1.4.35.2

Viele Grüße

Daneil
 

adrian.m.

Gut bekanntes Mitglied
25. April 2017
187
20
Hallo Daneil,

ist mit der Version die JTL-Wawi 1.4.35.2 gemeint?

Wenn ja dann bitte einmal auf einen aktuelle Version updaten.

Grüße

Adrian
 

Daniel53

Neues Mitglied
19. März 2020
4
0
Hallo,

entschuldigt die späte Antwort. Das Problem war ein ganz anderes, mir hat der JTL Support da aber wirklich super weitergeholfen.

Hintergrund war eine Hard/Softwareumstellung beim Webhoster. in diesem Zuge wurde auch eine neue Mysql DB installiert. Die Maria DB 10.4.X.

JTL kann mit dieser Version der Maria DB aber noch nicht zusammenarbeiten, dies hat völlig wirre Fehler und Aktionen ausgelöst wie z.b. das löschen von Größen.

Der Webhoster hat wieder eine Marida DB 10.1.X eingerichtet und es funktioniert wieder alles.

Viele Grüße

Daniel
 

Ähnliche Themen