Gelöst JTL-Ameise Exception

Chris-20118

Aktives Mitglied
20. Februar 2018
11
0
Hallo,folgende Fehler in der letzten Update Version (Ameise) sind uns hier aufgefallen.
jtl-wawi_1.3.15.1_180216-1039_1416543
1: ) Klick auf Gespeicherte Importvorgänge
-->(Unhandled Exception (Out of Memory))

Wir importieren täglich
ArtikelDaten (~8000 Artikel) CSV Datei (Unicode8) ~ 16 MB,
Variationen (~9500 Artikel) CSV Datei (Unicode8) ~ 2,5 MB
Der Fehler erscheint bei beiden Listen.
2: ) Topartikel werden von der Ameise nicht mehr korrekt übertragen (StartDay / EndDay)
Felder sind in der Ameisenvorlage aber korrekt gesetzt.
In der Log datei tauchen keine Fehler im Bezug auf Topartikel auf.

Datenbank und JTL Version zurückgesetzt auf Version
1.3.13.0_171218_69147 behebt den Fehler.
Keine Exception und Topartikel werden wieder korrekt in die Wawi eingetragen.

-------------------------------------------------------------------------------------------------------------------------------------------------

Unser System

Win7 x64
16 GB DDR3 Ram
Net Runtime 4.7.02558
MS Sql Express 2014

Mit freundlichen Grüssen
Chris Trösken


 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
9.218
1.958
Könntest du dafür bitte ein Supportticket eröffnen? Hier bräuchten wir die Datenbank und eine entsprechende CSV.

Was genau meinst Du mit "Top-Artikel"? Ich kenne hier die Option unter "Allgemein" im Reiter "Onlineshops". Diese Option sollte aber problemlos übertragen werden - hat aber weder ein Start- noch ein Enddatum. Hierzu bitte genauere Informationen mit im Ticket hinterlegen.
 

Chris-20118

Aktives Mitglied
20. Februar 2018
11
0
Durch eine Datenbankbereinigung und Mit Update auf Version 1.3.15.3_0220-1432 konnte das Problem gelöst werden.
Ameise läuft und startet ohne Crash und Topartikel (Topartikel = Artikel mit Sonderpreisen) werden auch wieder richtig gesetzt).
Kann als gelöst deklariert werden.
 

Ähnliche Themen