Gelöst Installation nicht möglich beim Schritt der DB-Erstellung

Helge77

Aktives Mitglied
16. Oktober 2017
34
0
Hallo zusammen,

ich kriege leider bei der Installation des JTL-Shop ganz am Anfang schon die Probleme, dass er die Datenbank nicht greifen kann:

Datenbankfehler: SQLSTATE[HY000] [1698] Access denied for user 'root'@'localhost'

Ich habe allerdings bei den Datenbankeinstellungen im Formular alles richtig eingegeben. Localhost, User, Passwort und den Datenbanknamen, nachdem ich die DB erstellt habe. Mit MySQL kann ich mich auch ganz normal auf die DB connecten.

Weiß jemand Rat?
 

Ähnliche Themen