In Diskussion Hallo, hat noch jemand Probleme mit der Portokasse

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Janine

Sehr aktives Mitglied
9. November 2015
153
32
Die Post macht nichts wenn JTL nicht Endlich die Daumenschrauben anzieht.
Das muss öffentlich angeprangert werden und die Post muss als das dargestellt werden was sie ist.
Ein Deppenverein, anders kann man es nicht bezeichnen wenn man schon so lange nicht in der Lage ist auf die Probleme zu reagieren.
Und so lange ich nichts in der Öffentlichkeit von JTL zu dem Thema lese prangere ich JTL genauso an.
MACHT ENDLICH WAS !!!
 
  • Gefällt mir
Reaktionen: Suidualc

Christian-OS

Mitglied
12. August 2019
18
1
Jetzt könnte man ja mit der Störung leben, wenn die WaWi einfach ein Adressetikett ausspucken würde und die Post halt selber eine Briefmarke drauf kleben muss. Aber wenn ich den Versanddatenexport abstelle und einen Haken bei "Etikett drucken" mache, passiert da nicht sonderlich viel. Das Formular "Versandetikett" lässt sich in de Vorlagen leider nicht bearbeiten, beim Versuch wird ein Fehler erzeugt, auch wenn ich einfach ein neues hinzufüge.

Lösungen?

//edit
Das Etikett scheint wohl der WaWi vorbehalten zu sein und hilft mir im Auslieferungsprozess über das WMS scheinbar sehr wenig.
 
  • Gefällt mir
Reaktionen: Dennis_129

delaware

Gut bekanntes Mitglied
23. Juni 2017
299
18
Bei uns auch seit heute das selbe problem : Das Versandetikett wurde gebucht, konnte jedoch nicht heruntergeladen werden.

mit dem Link wo man das Etiket runterladen kann, das nutzt uns nicht viel.

Denn es kommt nicht ins richtige format so das man es auf den Thermo drucker aufgedruckt bekommt.

wir haben heute über 300 Sendungen auszudrucken. Und es geht nicht.

Wann wird das gefixed ? oder was kann ich machen das es wieder funktioniert.
Das ist doch nicht euer ernst das ich jetzt 300 paketscheine Manuell runterladen soll.. behebt das sofort ! wir müssen bis 19 Uhr die briefe einwerfen.
 

AniLee

Aktives Mitglied
29. April 2015
56
1
Frankfurt
Es ist wirklich zum verrückt werden. Haben heute über 500 Postsendungen zu frankieren, manche gingen durch und bei vielen haben wir halt durch mehrfaches drücken teilweise 5x bezahlt. Die E-Mails zur Buchung der Briefmarke kommen größtenteils auch nicht rein, ich sehe nur dass das Geld in der Portokasse schmilzt... Wie soll man das denn jemals auseinanderdividieren? Entweder ich stelle morgen einen Mitarbeiter nur für Reklamationen ab oder ich schenke der Post hunderte Euro, was auf dasselbe hinausläuft. ARGH!:mad:
 

delaware

Gut bekanntes Mitglied
23. Juni 2017
299
18
Bei uns das selbe.. Also es ist eine Zumutung wenn man 100 - 200 Paketscheine auf die beschriebene Art und weise runterladen soll.

wir haben nun auch 10 Sendungen wo die 5 x die Portokasse belastet wurde. Wenn man auf " Versand Etikett Stornieren " geht dann wird angezeigt das etwas storniert wurde.
In der regel klappt das ja wenn man nur 1 x eine Internet Marke gedruckt hat. Aber was ist wenn dort 5 x steht :

A task was canceled.
Das Versandetikett wurde gebucht, konnte jedoch nicht heruntergeladen werden.
https://internetmarke.deutschepost.de/PcfExtensionWeb/document?keyphase=0&data=43242342423432blabla

werden dann alle 5 bezahlten Internet Marken storniert ? Könnt ihr von JTL uns mal auskunft darüber geben..

Wer bezahlt das personal das beschäftigt werden muss um jetzt 160 Paketscheine auszudrucken !?
 

Tim Gölz

Mitglied
15. November 2019
2
1
Ich muss hier jetzt auch mal etwas ergänzen.

Zu sagen, dass das auf den Servern der Deutschen Post schief läuft, ist schnell eine Schuldzuweisung.
Interessanterweise habe ich den Quertest mit Billbee (ERP) und der Internetmarke gemacht. Funktioniert einwandfrei ohne Fehlerausfall.

Also wenn hier schon etwas schief läuft, dann bitte mit offenen Worten und nicht Schuldzuweisungen. Wir sitzen gerade alle auf dem Trockenen.
 
  • Gefällt mir
Reaktionen: Leon1

dc-nico

Sehr aktives Mitglied
Ich schreibe hier in meinem ursprünglichen Beitrag, aber die alten Sachen werden ja immer vernachlässigt.
Es darf solche Fehler nicht geben, wann kapiert das JTL und die Internetmarke.
Hier geht es um unmögliche Zustände, welche User nicht mehr nachvollziehen können.
Kein Mensch kann die Marken im Nachhinein mehr stornieren, vorallem deswegen, weil die Internetmarke uf unsere Sornomails nicht reagiert.
Das sind keine Zustände mehr.
Deaktiviert Shipping, wenn die Funktion nicht gewähreistet wird.
Ansonsten muss JTL für die Unkosten aufkommen.
Da schützen auch die AGB nicht.

Gruß

NICO
 

delaware

Gut bekanntes Mitglied
23. Juni 2017
299
18
Weiteres Problem liebes JTL Team,

Wenn man das Internet Market Etikett nachträglich ausdruckt über die Methode die total kacke ist !
Dann bleibt dennoch der Auftrag bei : " Versand " " Lieferscheine " -> " Fehlerhaft " noch drin..

ich habe da sonst nicht einen Auftrag drin da ich nie Fehler beim Versand habe.

Wie kann kann ich jetzt diese Aufträge da weg bekommen ? Es wird bei 100 - 200 am tag die dazu kommen etwas unübersichtlich !

und ich schließe mich meinen Vorredner an : " Es darf solche Fehler nicht geben, wann kapiert das JTL und die Internetmarke. " Wir Arbeiten inzwischen auf einen sehr hohen niveu und solche Störungen dürfen nicht vorkommen und wenn sie vorkommen dann sollte JTL alles daran setzen sie auch sofort und umgehend innerhalb von 10 - 30 Minuten zu beheben.

Wir sind Ebayplus Verkäufer und haben noch von gestern 160 zu versenden. Und ich kann nicht warten bis morgen ! die müssen heute in den Briefkasten.
 

jendris

Sehr aktives Mitglied
1. April 2011
1.125
97
werden dann alle 5 bezahlten Internet Marken storniert ? Könnt ihr von JTL uns mal auskunft darüber geben..
Wir haben mehrmals einfach den Nachdruck angeklickt. Hin und wieder auch mehrfach. Der Ganze Spuk läuft ja inzwischen schon länger und mehrmals täglich.
Nun sehe ich tatsächlich, dass der mehrfache Nachdruck, auch für jeden Klick berechnet wird. Und das, obwohl die ID auf der Marke immer gleich ist.
Das ist ja schon grob fahrlässig was hier passiert. Ich kann nicht annährend sagen, was da an zusätzlichen Kosten angefallen ist.
Wie sollen wir das reproduzieren können?

JTL - wo ist der Lösungsvorschlag?
Wieso werden die Marken mehrfach berechnet?
Ist das über die DHL Schnittstelle auch der Fall?
 
Zuletzt bearbeitet:

AGS24

Mitglied
17. November 2018
18
0
Heute Fehlermeldung "Das Versandetikett wurde gebucht, konnte jedoch nicht heruntergeladen werden".
Das ist kein Post Problem sondern JTL, ich kann es ja ohne Probleme von Hand nachdrucken. Meldungen anzeigen lassen, Fehler Meldungstext Wert kopieren, im Brower öffen und nachdrucken.
 

jendris

Sehr aktives Mitglied
1. April 2011
1.125
97
Hallo zusammen,

Wir haben einen Hauptbeitrag erstellt, alle Informationen werden wir hier Posten:

https://forum.jtl-software.de/threads/deutsche-post-etiketten-laufen-in-zeitueberschreitung.128525/

viele Grüße

Thomas B.
Lassen sich die Versandmeldungen JTL Shipping Labels exportieren?
Dann ließe sich herausfinden wo der Fehler überall aufgetreten ist.
Bleibt nur noch zu klären, an wen die Rechnung geht.
 

delaware

Gut bekanntes Mitglied
23. Juni 2017
299
18
Ich kann dazu nur folgendes sagen, als wir gestern den Sonntag ca. 400 Internet Briefmarken ausgedruckt hatten hat es sehr lange gedauert bis die Labels erstellt wurden. Normalerweise kommt der Lieferschein heraus und innerhalb von 1 Sekunde direkt die Internet Marke. Gestern am Sonntag war das aber anders. Es hat ca. 10-15 Sekunden gedauert.

Ich vermute mal aufgrund der Coronakrise das sehr viele Atemschutzmasken oder Ähnliches versendet werden und das ganze natürlich per Internetbriefmarke. Dadurch denke ich hat die Deutsche Post und die Internetmarke ca. 200 % mehr Auftragsvolumen um diese Internetmarken zu erstellen.

Ich gehe davon aus dass die JTL Wawi ca. 1 Minute wartet und wenn dann die PDF Datei von der Internetmarke nicht erstellt worden ist in der Zeit wird dieser Auftrag und Lieferschein als fehlerhaft abgestempelt.
Aber kurios finde ich das dennoch der Link zu dem Versand Label vorhanden ist. Der kommt wahrscheinlich irgendwann nach einer gewissen Zeit doch rüber nur JTL denkt wahrscheinlich dass ein Fehler aufgetreten ist weil das Label nicht innerhalb von zehn oder 20 Sekunden aufgetaucht ist

Vielleicht muss man einfach nur die Wartezeit etwas erhöhen. Ich bin kein Programmierer aber ich versuche ein wenig zu helfen und meine Ideen an euch weiterzugeben.
 

thedrive123

Gut bekanntes Mitglied
17. Januar 2010
118
6
Unter Versand im Bereich Lieferscheine/ Fehlerhaft. die Sendung mit Doppelklick öffnen, dann bist du im Feld offenen Lieferscheine bearbeiten. unten Rechts den haken bei Datum rein und als Trackingnr. die Sendungs-ID reinkopieren und dann Ok drücken schon gilt die Sendung als Versendet
 

jendris

Sehr aktives Mitglied
1. April 2011
1.125
97
Wir haben vorhin innerhalb von 15 Minuten 8 Etiketten ausgedruckt. Berechnet wurden 23.
Da bekommt es doch mit der Angst zu tun wenn man noch Geld mitbringen muß.

Und hier passiert von JTL mal wieder nichts.
Vermutlich müssen wir noch dankbar sein, dass wir kein Verbesserungsvorschlag im IssueTracker machen müssen.
 

delaware

Gut bekanntes Mitglied
23. Juni 2017
299
18
Wir haben vorhin innerhalb von 15 Minuten 8 Etiketten ausgedruckt. Berechnet wurden 23.
Da bekommt es doch mit der Angst zu tun wenn man noch Geld mitbringen muß.

Ok das haben wir auch gehabt. Aber Schwamm drüber.. Wichtiger ist, wie geht es weiter ? Das ganze ist schon seit Tagen gemeldet und seite heute 13:40 Uhr wird es von JTL untersucht und bislang keine funktionierende Lösung.
Für mich ist das ein Horror wenn ich jetzt noch 160 internet Briefmarken auf diese Art und weise ausdrucken soll.

Und Anschließend muss ich noch nach der Methode hier : " Unter Versand im Bereich Lieferscheine/ Fehlerhaft. die Sendung mit Doppelklick öffnen, dann bist du im Feld offenen Lieferscheine bearbeiten. unten Rechts den haken bei Datum rein und als Trackingnr. die Sendungs-ID reinkopieren und dann Ok drücken schon gilt die Sendung als Versendet "

alle 160 als versendet markieren..Hallo ? merkt ihr noch was ? Das ist doch jetzt nicht euer ernst ?

Warum gibt es für solche Fälle nicht ein Notfallplan B oder sowas. echt unglaublich.
 

jendris

Sehr aktives Mitglied
1. April 2011
1.125
97
Wenn ich das 3 fache Porto zahlen muß, und das möglicherweise schon seit Wochen, weil wir immer den Nachdruck bedient haben, dann
ist das ein Schaden den wir nicht aus der "Kaffeekasse" nehmen können.

Ich habe gerade mit einem Freund gesprochen, der mit Afterbuy arbeitet. Dort sind die Probleme nicht vorhanden.
Also offenbar mal wieder eine JTL Baustelle.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Hallo irgendwie wurde ein Angebot doppelt bei Ebay hochgeladen abwohl ich nur eine Vorlage erstellt habe eBay-Anbindung - Fehler und Bugs 1
In Bearbeitung JTL WAWI Einkauf: Der Artikel hat eine Mindestabnahme und diese übersteuert das manuelle Bearbeiten einer Bestellung im Status "In Bearbeitung" JTL-Wawi - Fehler und Bugs 4
In Bearbeitung Kein Kassenbuch möglich wenn Umsätze nur EC und Kreditkartenzahlungen hat - POS-847 Einrichtung / Updates von JTL-POS 3
Offen Email an Kunden, nach X Tagen, sofern er Ware nicht retourniert hat JTL-Workflows - Ideen, Lob und Kritik 0
Gelöst Fehlermeldung bei Auswahl des Amazon Produkttyps "hat" Amazon-Lister - Fehler und Bugs 2
Neu Auftrag per Mail versendet hat 1 CSV-Datei mit Positionsaufstellung im Anhang User helfen Usern - Fragen zu JTL-Wawi 1
Neu DHL GKP - was hat es mit dieser Meldung auf sich? JTL-ShippingLabels - Fehler und Bugs 4
Neu Warum hat amazon direkt kein Cookie Plugin Smalltalk 5
Neu Hat geklappt: Update 1.3.20 auf 1.5.23 Installation von JTL-Wawi 3
Neu Hat jemand eine Idee wie man ebay Kategorien in den ebay-Vorlagen per WF einbinden kann? User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung Probleme mit dem ebay-Abgleich - "Die Eingabezeichenfolge hat das falsche Format" JTL-Wawi - Fehler und Bugs 6
Neu SQL Server hat einen logischen, konsistenzbasierten E/A-Fehler gefunden: Falsche Prüfsumme (erwartet: 0xddb6cd45; tatsächlich: 0x933cd14a). Gelöste Themen in diesem Bereich 1
Neu Wer hat Interesse an einem Magento2 Connector Allgemeines zu den JTL-Connectoren 25
Neu JTL shop 3 Version mit JTL WAWI 1.5. noch kompatibel? Installation / Updates von JTL-Shop 2
Neu Nach Update auf 1.5 - Aufträge ausliefern - Lieferscheinreihenfolge nur noch nach Auftragsnummer sortiert möglich User helfen Usern - Fragen zu JTL-Wawi 0
In Diskussion "Neuer Bon"-Taste löst weiter neue Bons aus, wenn ein noch leerer Bon schon aktiv ist JTL-POS - Fehler und Bugs 4
Gelöst Umsatzsteuer Ebay Angebotsvorlage noch auf 19% eBay-Anbindung - Fehler und Bugs 5
Neu Könnte das ein Bug ? Außerdem noch ein paar Ungereimtheiten im 16% Umstellungs Video von jtl! User helfen Usern - Fragen zu JTL-Wawi 1
Neu Nach SSL Verschlüsselung nur noch Backend aufrufbar. User helfen Usern - Fragen zu JTL-Wawi 4
Neu Noch nicht bezahlte Bestellungen verwalten (Version 1.5.20.1) eBay-Anbindung - Fehler und Bugs 1
Neu JTL Shop 4 Bild trotz Löschen in der WAWI noch im Shop JTL-Shop - Fehler und Bugs 8
Gelöst Diese bestellung darf nicht gelöscht werden. eine transaktion, die in einem mars-batch getartet wurde, ist am ende de baches immer noch aktiv JTL-Workflows - Fehler und Bugs 2
Neu Verschickt ihr AGB und Widerruf noch per Mail? User helfen Usern - Fragen zu JTL-Wawi 7
Ähnliche Themen