Neu Font wird in jedem Browser anders dargestellt

  • JTL-Connect 2022: Ihr habt noch kein Ticket? Jetzt schnell sichern! Die PreConnect ist bereits ausgebucht, auch für die After-Show-Party auf der Ocean Diva sind nur noch wenige Plätze verfügbar! HIER geht es zum Ticketverkauf

  • Das Stable Release von JTL-Wawi 1.6 ist startklar: HIER gehts zum Forenbeitrag

Predpray

Gut bekanntes Mitglied
26. Oktober 2018
117
7
Hallo,
ich habe mir heute die Mühe gemacht und die Schriftart ALEGREYA Sans SC heruntergeladen und die CSS eingebunden. Ich arbeite mit Linux und mit Firefox. Nach dem kompilieren des Themes und des löschen des Caches wird unter Linux alles angezeigt. Im FF im Chrome und in Opera. Auf dem Smartphone sieht es ein Glück sehr gut aus.
Wenn ich dann zum Desktop unter Windows gehe und dort die Browser nehme, wird mir immer Times New Roman angezeigt. Eine schreckliche Schrift. Außerdem möchte ich diese Schrift ja auch nicht in meinem Shop nutzen. Wie zum Teufel bekommt man das hin, dass in allen Browsern auf allen Systemen MEINE eingestellte Schriftfamilie angezeigt wird?

Gruß Frank
 

Predpray

Gut bekanntes Mitglied
26. Oktober 2018
117
7
Servus...
schau dir das hier mal an, hilft weiter.... damit die Fonts richtig eingebunden werden, bzw. auch bei dir am Server richtig abgelegt werden.

https://google-webfonts-helper.herokuapp.com/fonts/alegreya?subsets=latin

Beste Grüße
Eas
Genau daher habe ich meine Schrift geholt und entsprechend eingepflegt. Alle Schriften liegen im NOVAChild Ordner (templates/NOVAChild/themes/base/fonts) als einzelne Schrifttypen. Aber dennoch gibt es gravierende Unterschiede in der Schriftdarstellung. Genau gesagt sehen die Schriften nur unter Linux (Firefox und Chrome) so aus wie es sein soll. Unter Windows ist das eine Katastrophe (die gleichen Browser) und am Smartphone (Android - Firefox) ist es auch in Ordnung.
Hier noch ein paar aussagekräftige Screenshots:
firefox_linux.jpg
Firefox unter Linux
chrome_linux.jpg
Chrome unter Linux
firefox_linux1.jpg chrome_linux1.jpg
Man beachte das UND Zeichen!
firefox_windows.JPG
Firefox unter Windows
chrome_windows.JPG
Chrome unter Windows...
firefox_windows1.JPGchrome_windows1.JPG
Hier sieht man das weder Firefox noch Chrome die Schriftart Alegreya SC darstellt. Warum ist das so? Gibt es eine Möglichkeit dies zu verwirklichen?
Danke für Euer Interesse.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Artikeletikett -> statt Artikelbezeichnung wird Artikelbeschreibung gedruckt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Druckvorlage Variabel wird nicht angezeigt - Screenshots anbei. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Ameise RechnungsExport in Datev unter Umsatz wird falscher Betrag angezeigt JTL-Ameise - Fehler und Bugs 0
Beantwortet JTL-POS - verhindern, dass aus dem WMS-Lager ausgebucht wird Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Problem bei JTL Vorlage - QR-Coder wird nicht generiert und USt-Id wird nicht angezeigt User helfen Usern - Fragen zu JTL-Wawi 5
Teilrechnung erstellen bevor der Artikel ausgeliefert wird JTL-Wawi 1.6 1
Neu Auftrag duplizieren - ebay-Benutzer wird nicht mit übernommen JTL-Wawi - Fehler und Bugs 4
Neu Shopabgleich wird angefordert aber nicht ausgeführt Shopify-Connector 0
Beantwortet Workflow "Rechnung erstellen" wird nicht ausgeführt JTL-Workflows - Ideen, Lob und Kritik 3
Neu Portlet preview.css wird nicht geladen - woran kann es liegen? Technische Fragen zu Plugins und Templates 1
Neu TIPP: Wie frage ich Variablen ab? Also das was in der ausgegeben wird. User helfen Usern - Fragen zu JTL-Wawi 3
Neu Worker 2.0 Abgleich mit JTL Shop wird mit Fehler beendet JTL-Wawi - Fehler und Bugs 19
Neu Sammelkonto und Buchungskonto wird mit DATEV Rechnungsdatenservice 2.0 nicht übertragen User helfen Usern - Fragen zu JTL-Wawi 0
WAWI 1.6.40.0 XML Import über SQL wird nicht immer angelegt JTL-Wawi 1.6 2
Neu Workflows | Aufträge | Erstellt > {{ Vorgang.Sonstiges.QuellAuftrag.Zahlungen.IstBezahlt }} nicht vorhanden wenn Auftrag aus Angebot erstellt wird. User helfen Usern - Fragen zu JTL-Wawi 0
Neu Download Modul: bei Anmeldung mit Amazon-Konto, wird Download nicht im Shop-Kundenkonto zur Verfügung gestellt. Plugins für JTL-Shop 0
Neu Puffer beim Artikel - wird vom Shopify-Connector berücksichtigt? Shopify-Connector 0
Angebot Änderung wird nicht übernimm und gespeichert JTL-Wawi 1.6 1
Neu Tracking-Link wird nicht generiert User helfen Usern - Fragen zu JTL-Wawi 1
Neu PlugIn wird nicht im Kundencenter angezeigt Allgemeine Fragen zu JTL-Shop 0
Verwiesen an Support Zahlung wird in JTL gebucht, steht aber noch als unbezahlt. JTL-POS - Fehler und Bugs 1
Neu USt-ID Variable in E-Mail-Vorlagen wird nicht angezeigt JTL-Shop - Fehler und Bugs 0
Zahlart wird falsch exportiert, wenn beim Kunden eine andere Standard Zahlart hinterlegt ist, er aber ein anderes Zahlungsmittel genutzt hat. JTL-Wawi 1.6 3
Neu Amazon Pay Version 1.1.4 „Die Einstellung 'Zahlung vor Bestellabschluss: Ja' wird derzeit nicht unterstützt." Plugins für JTL-Shop 1
Neu FBA Lager wird nicht erstellt eBay-Anbindung - Fehler und Bugs 0
Neu Artikelkurzbeschreibung wird in der Rechnung nicht gedruckt User helfen Usern - Fragen zu JTL-Wawi 2
Gelöst Packtisch 1.6.38.1 - Ansicht Auftrag Verpacken wird nicht mehr automatisch aktualisiert [WAWI-59097] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu Rechnungskorrektur Zusatzposition für Rücksendekosten wird nicht übernommen JTL-Wawi - Fehler und Bugs 2
Neu Artikelname wird nicht angezeigt JTL-Wawi - Fehler und Bugs 0
Neu Workflow - Vaterartikel wird nicht ausgeführt JTL-Wawi - Fehler und Bugs 3
Neu Bei Teilrechnung wird die falsche Rechnung verschickt JTL-Wawi - Fehler und Bugs 0
Neu Fehler bei Cronjob: includes/defines.php wird nicht gefunden Betrieb / Pflege von JTL-Shop 1
Neu Konfigurationskomponenten Mindestmenge wird nicht in Auftrag übernommen User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Amazon Prime durch Verkäufer DHL wird nicht ermittelt JTL-ShippingLabels - Fehler und Bugs 0
Neu Smarty Problematik? JavaScript mit langen String-Variablen wird zerstört ausgegeben JTL-Shop - Fehler und Bugs 3
HILFE PICKLISTE WIRD GEDRUCKT BEIM AUSLIEFERN JTL-Wawi 1.6 1
Neu Kundenhistorie wird nicht korrekt angezeigt JTL-Wawi - Fehler und Bugs 2
Gelöst EAN-Code wird nicht ausgedruckt JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Falsche Kundengruppe bei Sofortauftrag wenn Kundennummer eingetippt wird - JTL 1.6 JTL-Wawi - Fehler und Bugs 7
Neu Produktart wird nicht übernommen JTL-Wawi - Fehler und Bugs 0
Gelöst Zeitverzögerter Workflow wird nicht ausgeführt JTL-Workflows - Fehler und Bugs 4
Gelöst WMS Mobile 1.6 Artikelnummern wird abgeschnitten?! JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Neu Beim Hochladen wird die Steuerklasse auf 0 gesetzt! Gambio-Connector 5
Neu Bestellstatus wird nicht korrekt an den Shop übertragen WooCommerce-Connector 0
Neu Fehler: Zugriff auf "Bild 7 Pfad/URL" (Spalte [10]) fehlgeschlagen. Dies ist kein gültiges Bild. Bild wird nicht importiert. JTL-Ameise - Ideen, Lob und Kritik 4
Auslieferungsliste / Kaufdatum wird nicht angezeigt, sondern wann der Worker den Auftrag eingeholt hat JTL-Wawi 1.6 1
Neu Zusätzliche Bearbeitungszeit wird nicht importiert JTL-Ameise - Fehler und Bugs 1
Ankerposition wird zu weit unten angezeigt - Korrektur mit Css??? Einrichtung JTL-Shop5 0
Neu Wawi 1.6 / Kommunikation aus Wawi wird beim Lieferanten (in JTL wawi) nicht abgelegt JTL-Wawi - Fehler und Bugs 2
Neu Newsletter wird alle 1-3h verschickt - Shop 5.1.2 JTL-Shop - Fehler und Bugs 7

Ähnliche Themen