Gelöst Firmenlogo nicht auf den E-Mail Rechnungen vorhanden

SLA

Mitglied
1. August 2019
19
2
Hallo zusammen,

ich bin relativ neu hier und ich habe ein folgendes Problem. Beim Drucken ist auf den Rechnungen immer mein Firmenlogo vorhanden.
Jedoch ändert sich das, wenn die Rechnung per E-Mail versendet wird. Ich habe soweit alles geprüft und selbst in den Einstellungen E-Mail PDF Vorlage ist das Firmenlogo vorhanden.
Warum das bei der E-Mail verschwindet wundert mich ehrlich gesagt.

Ich wäre sehr dankbar, wenn Ihr mir weiterhelfen könnt. Da ich neu bin, würde ich doch bitten die Schritte einzeln mit mir durchzugehen.
 

harveynumber9

Gut bekanntes Mitglied
18. Oktober 2012
102
21
Hallo SLA,
das Thema ist schon ein wenig komplexer und sicher nicht mal so eben erklärt. Grundsätzlich musst Du aber für jeden Ausgabeweg die Vorlagen editieren.
1613983083247.png

Wie ist denn Dein Logo in die Vorlage zum Drucken reingekommen?

Gruß
Harvey
 

Anhänge

SLA

Mitglied
1. August 2019
19
2
Hallo Harvey,

erstmal vielen Dank für deine Zeit!!
Ich habe den Eindruck, dass es bei mir etwas anders aussieht.
Mein Logo habe ich durch Bearbeiten der Vorlage direkt in der Vorlage durch Doppelklick hinzugefügt.
Hoffe du könntest mir etwas weiterhelfen.

JTL.PNG

Mfg
SLA
 

Happy

Moderator
Mitarbeiter
29. Juli 2011
470
82
Hückelhoven
Hallo @SLA
bitte bearbeite deine Vorlage einmal.
Klick dein Logo an, das du links die Optionen zum Bild angezeigt bekommst.
Wähle hier bitte "Export als Bild" aus, hier könnte es ansonsten zu dem von dir beschriebenen Fehler kommen.
 
  • Gefällt mir
Reaktionen: SLA
Ähnliche Themen
Titel Forum Antworten Datum
Neu Beim Paketversand Firmenlogo extra drucken User helfen Usern - Fragen zu JTL-Wawi 4
Neu Firmenlogo nach Benutzer zugeordneter Firma drucken Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Korrekturen im Vaterartikel werden trotz Aktualisierung der Kinder nicht in den Shop übernommen Modified eCommerce-Connector 0
Neu Internet Explorer + JTL Shop 5 = Bestellabschluss nicht möglich JTL-Shop - Fehler und Bugs 0
Neu Versand bzw. -art nicht als Position auf Rechnung Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Gewicht wird bei Var-Kombis nicht ausgegeben... User helfen Usern - Fragen zu JTL-Wawi 1
Neu JTL Wawi Der GRC im GZip Footer entspricht nicht dem GRC.... Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Import-Problem: "Überverkäufe ermöglichen" lässt sich nicht aktivieren... User helfen Usern - Fragen zu JTL-Wawi 4
Neu Gambio Connector 2.15.1 : Die Shop-Konfiguration verweist nicht auf einen gültigen Shop Gambio-Connector 1
Neu Spalten breit bei export, Artikeltexte sind in der csv nicht am richtigen Platz JTL-Ameise - Fehler und Bugs 1
Neu Variable wird nicht in Rechnung gedruckt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Update Variations-Aufpreis nicht möglich JTL-Ameise - Fehler und Bugs 1
Neu jtl shipping server kann nicht erreicht werden JTL-ShippingLabels - Fehler und Bugs 0
Beantwortet Auftragsnummer/Customer.Operation ID wird nicht richtig angezeigt? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Amazon - Variante konnte der SKU des übergeordneten Artikels nicht zugeordnet werden Fehler: 8801 Amazon-Lister - Fehler und Bugs 0
Neu GLS Gewicht manuell erscheint nicht auf dem Label JTL-ShippingLabels - Fehler und Bugs 1
Neu Mitlaufendes Bild (Parallax) funktioniert nicht auf Mobile JTL-Shop - Fehler und Bugs 1
Neu Conector bindet sich nicht an WooCommerce an WooCommerce-Connector 0
Neu Custom Connector > CategoryController > Attributes - Pull berücksichtigt neue Kategorie-Attribute im Endpoint bestehender Host-Kategorien nicht Technische Fragen zu den JTL-Connectoren 5
Neu Mahnunge konnte nicht erstellt werden. User helfen Usern - Fragen zu JTL-Wawi 1
Neu Lagerbestand nicht reduziert WooCommerce-Connector 0
Beantwortet Auftrag Mengenänderung funktioniert nicht JTL-Wawi - Fehler und Bugs 1
Neu Datev Export - Schweizer Bestellungen werden nicht mit exportiert User helfen Usern - Fragen zu JTL-Wawi 2
Neu Varianten gehen nicht WooCommerce-Connector 0
Neu Warenbestand Ebay nicht richtig eBay-Anbindung - Fehler und Bugs 0
Neu PayPal Plus wird GAR nicht anzeigt - JTL Shop 4 JTL-Shop - Fehler und Bugs 0
Neu Abgleich Funktioniert nicht / Seite langsam WooCommerce-Connector 0
Neu Wget holt cvs Datei nicht ab Schnittstellen Import / Export 2
Neu WAWI 1.5.4.1.2 Versanddienstleister wird nicht an Amazon übermittelt Amazon-Anbindung - Fehler und Bugs 12
Kostenlose Einsteigerschulung: Tag 3 - Einkauf, Lager (nicht JTL-WMS), Kunden & Verkauf Messen, Stammtische und interessante Events 0
Neu PayPal Plus wird im Checkout nicht angezeigt, wenn Versandart nicht Kundengruppe "Alle" JTL-Shop - Fehler und Bugs 2
Neu Datei-Anhänge werden nicht ausgetauscht JTL-Wawi - Fehler und Bugs 1
Neu Variationen nicht wählbar (io.php error) JTL-Shop - Fehler und Bugs 1
Neu Shop läuft nicht mehr nach Update Mollie 1.01 Plugins für JTL-Shop 0
Neu Importfehler: Spaltenzuordnung für Kategorie Level 1 nicht gesetzt ... User helfen Usern - Fragen zu JTL-Wawi 1
Neu Kategorie aus alter, nicht mehr vorhandener WAWI löschen Installation von JTL-Wawi 0
Neu Änderung von Amazon Attribute und Produkttypen, einstellen über JTL bei Vako Bereich Fashion nicht mehr möglich Amazon-Lister - Fehler und Bugs 1
Neu Änderung von Amazon Attribute und Produkttypen einstellen über JTL bei Vako Bereich Fashion nicht mehr möglich Amazon-Anbindung - Fehler und Bugs 0
Gelöst Suche im Shop funktioniert nicht Einrichtung JTL-Shop5 8
In Bearbeitung Aufträge werden in POS nicht ausgeliefert JTL-POS - Fehler und Bugs 2
Neu Amazon Inventardaten (Bestände) werden nicht geändert. Amazon-Anbindung - Fehler und Bugs 0
Neu Variationsartikel / Mengen bei eBay werden nicht aktualisiert / JTL 1.5.42.0 Einrichtung und Installation von JTL-eazyAuction 2
Neu Was stimmt mit der Exportdatei nicht? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Prime Versandetikett geht nicht! User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst POS Verbindung zur Wawi nicht möglich - failes to connect to /192.168.178.xx after 30000ms Einrichtung / Updates von JTL-POS 3
Beantwortet Neue Lagerplätze- Aufträge werden nicht zugewiesen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Bilder werden im Webshop nicht angezeigt, generieren nicht möglich. Einrichtung von JTL-Shop4 3
Neu Bisherigen Druckvorlagen (nun "veraltet") werden nicht mehr korrekt ausgegeben. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu ebay Gebüren werden teilweise nicht zurückerstattet User helfen Usern 4
Neu Auftrag wird nicht ausgeliefert JTL-Wawi - Fehler und Bugs 7

Ähnliche Themen