Neu Fehlermeldung bei PayPal Express Button

  • Das Forum bekommt am 14.11.2019 zwischen 14:00 und (vorraussichtlich) 19:00 Uhr ein Update!
    In der Zeit wird das Forum leider nicht erreichbar sein!

    Das Update wird einige Stunden dauern und wir werden euch mit einer kleinen Hinweisseite auf dem laufenden halten.

Nilo Bär

Aktives Mitglied
14. Oktober 2017
38
2
#1
Hallo,
Ich nutzte den Shop 4.06 (Build: 12) und das PayPal Plugin 1.10.

Wir nutzten PayPal Plus ohne Probleme. Jetzt wollten wir PayPal Express aktivieren. Bein Klicken des Express Buttons kommt folgende Fehlermeldung:

"Es konnte keine Verbindung zum Server von PayPal hergestellt werden "


im LogFile der Zahlungsart PayPal Express steht feolgender Fehler:
-----------------------------------------------------------------------------------------------------------------
Error: SetExpressCheckout: PayPal\PayPalAPI\SetExpressCheckoutResponseType Object
(
[Token] =>
[Timestamp] => 2019-10-15T14:36:26Z
[Ack] => Failure
[CorrelationID] => eff67ccab507c
[Errors] => Array
(
[0] => PayPal\EBLBaseComponents\ErrorType Object
(
[ShortMessage] => Invalid Data
[LongMessage] => This transaction cannot be processed. The amount to be charged is zero.
[ErrorCode] => 10525
[SeverityCode] => Error
[ErrorParameters] =>
)

)

[Version] => 106.0
[Build] => 53734851
)
-----------------------------------------------------------------------------

Was mich etwas wundert ist, dass im LogFile unten bei Version 106.0 steht? Laut Plugin Übersicht habe ich die Version 110 installiert.

Ebenso die Angabe Ammount = 0. Im Warenkorb waren mehrere Artikel.





Kann mir jemand einen Tipp geben, woran das liegen könnte?

wenn ich im Plugin den Test TLS 1.2 Unterstützung prüfen klicke, bekomme ich zwar eine Fehlermeldung (Laut Forum liegt das an der PayPal Test Seite). Aber nach Aussage meines Hosters ( IONOS ) wird bis TLS 1.3 unterstützt und funktioniert auch.

Bin für jedem Tipp dankbar.

Gruß

Nilo
 

KRAXLA

Aktives Mitglied
14. April 2016
18
0
#2
Hallo habe genau das selbe Problem. Identische Konfig.
 

KRAXLA

Aktives Mitglied
14. April 2016
18
0
#3
Bei mir hat sich das erledigt läuft jetzt wieder warum auch immer...