Neu Fehler beim Ausliefern von Aufträgen - Ein ungültiger Längenparameter wurde an die LEFT- oder SUBSTRING-Funktion.... V1.5.38.1

Kito123

Aktives Mitglied
17. März 2009
57
0
Hallo zusammen,
wir haben gestern auf die neue Wawi Version V1.5.38.1 geupdated. Leider funktioniert seit dem die Auslieferung der Aufträge nicht mehr...

es kommt diese Fehlermeldung:
jtl fehler.JPG

Tritt das bei anderen auch auf und gibt es dazu eine Lösung?

MFG
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.531
814
Habt ihr evtl. die Möglichkeit, ein Supportticket zu eröffnen? In den aktuellen Tickets konnte ich dazu nichts finden.
Am besten dazu das Fehlerprotokoll einmal speichern und an das Supportticket anhängen.
 

Kito123

Aktives Mitglied
17. März 2009
57
0
Hallo Enrico,
vielen Dank für deine Nachricht. Das Fehlerprotokoll habe ich angehängt.

Ein Ticket habe ich schon geöffnent, aber es hat sich leider noch niemand dazu gemeldet. Die Ticket Nr. lautet: 2021020810000521

Kannst du damit was anfangen?
 

Anhänge

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.531
814
Ich kann natürlich die Ungeduld verstehen. Aber wenn jeder zu seinem Problem mehrere Tickets aufmacht (in deinem Falle sind es nur zwei), dann dauerts für alle natürlich länger. Die Kollegen sind derzeit stark ausgelastet und es kommt allgemein schon zu Verzögerungen bei der Abarbeitung der Supportanfragen.
Ich habe die beiden Tickets jetzt erst einmal auf das ältere der beiden zusammengefasst. Ob ich das Ticket etwas beschleunigen kann, weiß ich nicht. Ich will es versuchen. Deinen Errorlog hänge ich dort auch noch mit an, damit die Kollegen gleich sehen, worum es da geht.
 

Kito123

Aktives Mitglied
17. März 2009
57
0
Ich möchte mich noch mal melden, jetzt ist schon Mittwoch, wir können immer noch nicht versenden und vom Support hat sich leider noch niemand gemeldet, obwohl die angegebene Reaktionszeit schon lange überschritten ist.

Wir sitzen hier wirklich auf Kohlen...
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.531
814
Ich hab noch mal nachgehakt. Dass die Reaktionszeit scheinbar überschritten ist, war mein Fehler.
Das erste Ticket hattest du mit einer SLA von 24 angelegt, danach scheinbar den Silber-Support gebucht. Beim Verbinden der beiden Tickts ging das dann auf das erste. Sorry dafür.
Ein Kollege wird sich gleich bei Dir melden.
 

Anhänge

Kito123

Aktives Mitglied
17. März 2009
57
0
Hallo Enrico,
könntest du bitte noch mal nachhaken. Gestern hat sich dann zum Nachmittag noch ein Kollege gemeldet. Leider konnte er das Problem nicht lösen. Er hat gemeint es meldet sich heute Vormittag ein Programmierer, der sich das ansieht und behebt. Leider hat sich bis jetzt noch niemand gemeldet.

MFG
 

Andre N.

Administrator
Mitarbeiter
1. März 2016
8
8
Hallo Kito,

wir werden uns in den nächsten 30 min bei dir melden und das Thema angehen.

Ein Entwickler wird den Supporter unterstützen, damit wir hier schnell eine Lösung finden.


Gruß Andre
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Fehler beim Abgleich JTL nach WooCommerce User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Abgleich: Der Remoteserver hat einen Fehler zurückgegeben: (504) Gatewaytimeout. WooCommerce-Connector 0
Neu Fehler beim Abgleich: Exception: Error while encoding into JSON: Malformed UTF-8 characters, possibly incorrectly encoded WooCommerce-Connector 5
In Bearbeitung Datevconnect Rechnungsdatenservice: Fehler beim erstellen des XML übertragungsformates [WAWI-51803] Schnittstellen Import / Export 2
Neu Fehler beim hochladen mit der Ameise JTL-Ameise - Fehler und Bugs 10
Gelöst Fehler beim Mailversand JTL-Shop - Fehler und Bugs 1
Neu Wawi Print Log Beim Exportieren ist ein Fehler aufgetreten Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Fehler beim Abgleich neu eingestellter Produkte. JTL-Wawi - Fehler und Bugs 0
JTL Shop 5 unter "localhost" Fehler beim Setzen des Cookies Einrichtung JTL-Shop5 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Einspielen des Backups auf neuem Rechner Installation von JTL-Wawi 7
Neu Fehler beim Datenbankexport JTL-Wawi - Fehler und Bugs 24
Neu Fehler beim Update der WAWI auf eine Version ab 1.5.40 Installation von JTL-Wawi 13
In Bearbeitung Fehler auf Übertragungsebene beim Empfang von Ergebnissen vom Server. (provider: Session Provider, error: 18 - Verbindung von Peer geschlossen) eBay-Anbindung - Fehler und Bugs 2
Neu Fehler beim versenden von Rechnungen per mail User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Seit gestrigem Win10 Update Fehler beim DHL Label Druck JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Fehler in der Version 1.3.0.0 beim Befehl: JTL-Wawi - Fehler und Bugs 4
Neu Fehler 504 und Abbruch beim OnlineAbgleich JTL-Shop - Fehler und Bugs 2
Neu Fehler beim Erstellen des Fensterhandles. JTL-Wawi - Fehler und Bugs 0
Neu Probleme seit Update auf 1.5.38.1 : keine Amazon FBA Bestellungen mehr und Fehler beim Zugriff auf Wawi Logbuch Amazon-Anbindung - Fehler und Bugs 1
Neu Fehler beim Übertragen von Artikeln (Produktbeschreibung) WooCommerce-Connector 0
Neu Version 1.5.38.0 Fehler beim Neuanlegen von Artikeln nach Amazon JTL-Wawi - Fehler und Bugs 1
Neu Gambio Abgleich Fehler beim Produktabgleich/Bilder Gambio-Connector 9
Neu Fehler beim Gambio Connector Fehlermeldung Payment Gambio-Connector 18
Neu Problem beim buchen der Inventurbestände (DB Fehler) JTL-Wawi - Fehler und Bugs 0
In Diskussion 16.01.2021 16:54:27Originalmeldung Meldung: Fehler beim Erstellen der HTTP-Anforderung für https://api.jtl-shipping.de/dhl/JtlWebApi.svc. JTL-ShippingLabels - Fehler und Bugs 2
Verwiesen an Support Fehlermeldung beim Labelerstellen: Fehler (Fehler bei Entschlüsselungsvorgang, siehe interne Ausnahme.) beim Übertragen von Daten über den HTTP-Kanal. JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehler beim Export von Datev Rechnungs Daten Schnittstellen Import / Export 1
Neu [Fehler] Gambio Abgleich Fehler beim Produktabgleich Gambio-Connector 1
Neu Shipping Fehler: An item with the same key has already been added. JTL-ShippingLabels - Fehler und Bugs 1
Neu eBay Upload Fehler XML error eBay-Anbindung - Fehler und Bugs 0
Neu Fehler in Leitcodierung - Falsche PLZ User helfen Usern - Fragen zu JTL-Wawi 0
Installation erfolgreich, aber OnpageComposer gibt nur Fehler aus Einrichtung JTL-Shop5 1
Beantwortet Amazon Abgleich - Fehler [Gelöst] Amazon-Anbindung - Fehler und Bugs 1
Neu JTL Shop5 - Wawi Anbindung Fehler Onlineshop-Anbindung 0
Neu Login Fehler WaWi User helfen Usern - Fragen zu JTL-Wawi 5
Neu Amazon - Variante konnte der SKU des übergeordneten Artikels nicht zugeordnet werden Fehler: 8801 Amazon-Lister - Fehler und Bugs 0
Gelöst Fehler größer als JTL-Workflows - Fehler und Bugs 3
Neu WAWI DB Update Fehler eines Mandanten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler bei Datenbanksicherung JTL-Wawi - Fehler und Bugs 1
Neu Kunden Login Fehler Undefined index: kundenlogin_max_loginversuche in ... JTL-Shop - Fehler und Bugs 1
In Bearbeitung Undefinierter Fehler / Absturz bei Bon starten JTL-POS - Fehler und Bugs 7
Gelöst TSE Anbindung TM-30 Fehler "TSE1_ERROR_SIG_ERROR" Einrichtung / Updates von JTL-POS 1
Beantwortet LS POS 2.0.0 Fehler - keine Kassen-OID Fragen rund um LS-POS 1
Abgelehnt Unexpected character encountered FEHLER Gelöste Themen in diesem Bereich 1
Neu Unexpected character encountered FEHLER JTL-ShippingLabels - Fehler und Bugs 2
Neu 500 Remote Server Fehler Amazon-Anbindung - Fehler und Bugs 7

Ähnliche Themen