Gelöst Falsche Angabe der Lieferzeit

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Freemin

Aktives Mitglied
9. November 2015
97
4
Hallo zusammen,

ich habe folgendes Problem und bekomme es nicht gelöst.

Es werden viele Artikel statt 2-3 Tage Lieferzeit mit 16 - 17 Tagen angezeigt.

Wenn ich in den Artikel gehe ist in den Lageroptionen ausgewählt: Manuell setzen: und 1

Wenn ich dies umstelle auf Automatisch ermitteln, speicher und neu öffne, steht dort aufeinmal 14 im Feld bei "Manuell setzen".

Jetzt kann ich wieder auf Manuell setzen gehen und die 14 ändern, aber nicht auf 0 dann kommt immer wieder die 14 Tage Automatisch zurück.

Ich habe schon per Ameise versucht dies zu korrigieren da es sehr viel Artikel betrifft. Dort werden mir die 14 Tage aber nicht angezeigt, es steht immer auf 0.
Auch mit der Ameise von Manuell auf Automatisch setzten bringt nichts.

Hat jemand eine Idee???

Vielen Dank vorab

Wawi 1.5.17.1
 

Anhänge

KevinK

Administrator
Mitarbeiter
1. April 2016
1.455
86
Hallo @Freemin,

hast Du im Tab Lieferanten vielleicht aktiviert das die Lieferzeit vom Lieferanten gezogen werden soll und dieser hat zufällig 14 Tage eingestellt?
 

Freemin

Aktives Mitglied
9. November 2015
97
4
Hi Kevin, tatsächlich beim Lieferant stehen die 14 Tage, kann ich das pauschal überall ändern?
 

KevinK

Administrator
Mitarbeiter
1. April 2016
1.455
86
Hallo @Freemin,

entweder den Haken entfernen für "Lieferzeit vom Lieferant übernehmen" oder aber in den Lieferantenstammdaten unter Konditionen die Lieferzeit anpassen.
 

Freemin

Aktives Mitglied
9. November 2015
97
4
Über die Ameise wird es nicht aktuallisiert, obwohl ich bei der Lieferantenzeit FIX 0 eingetragen haben
 

Freemin

Aktives Mitglied
9. November 2015
97
4
Der Haken " Lieferzeit vom Lieferant übernehmen" ist gar nicht ausgewählt und trotzdem zieht er sich dort die 14 Tage raus.
Beim Lieferant selbst steht 0, es ist nur in den Artiel selbst eingetragen, woher das kommt ist mir nicht erklärbar
 
Zuletzt bearbeitet:

KevinK

Administrator
Mitarbeiter
1. April 2016
1.455
86
Hallo @Freemin,

hast Du das Feld denn mal so importiert / gesetzt? Andernfalls kann ich mir aktuell auch nicht erklären woher der Wert kommt. Sonst gerne ein Ticket bei uns aufmachen.
 

Dalibor Josic

Sehr aktives Mitglied
22. Dezember 2014
879
47
Gaildorf
Wenn der Haken bei 'Lieferzeit vom Lieferant übernehmen' entfernt wird und vorher jedoch die Lieferzeit vom Lieferanten gezogen wurde, dann wird diese Lieferzeit beibehalten bzw. nicht zurückgesetzt. Es bleibt bei der letzten Lieferzeit die du vom Lieferanten gezogen hast.
 
  • Gefällt mir
Reaktionen: Freemin

Freemin

Aktives Mitglied
9. November 2015
97
4
Danke für den Hinweis, ich konnte es nun Lösen:

Über die Ameise
1. Import: "Lieferzeit vom Lieferant übernehmen" auf ja (1) gestellt, die Tage auf 0
2. Import: "Lieferzeit vom Lieferant übernehmen" auf nein (0) gestellt, die Tage auf 0
Und somit ist wieder alles "sauber"

Bei der Ameise steht bei mir bei den Standardwerten Lieferant Lieferzeit mit 14 Tagen
darüber hat er sich wahrscheinlich den Wert geladen und mir ist es nicht direkt aufgefallen.
Hier habe ich also natürlich den Wert auch auf 0 gestellt.
 
  • Gefällt mir
Reaktionen: Dalibor Josic
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Ameise Warnungen - falsche Formatierung JTL-Ameise - Fehler und Bugs 1
Neu Falsche Anrede in den Formularen ? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 14
Offen Workflow DATEI SCHREIBEN als Batch - Fehler/falsche Formatierung? JTL-Workflows - Fehler und Bugs 6
Neu Meta Discription falsche Zuordnung? Shopware-Connector 15
Offen WAWI berechnet Versandkosten falsch und übernimmt falsche Paypalsummen WooCommerce-Connector 1
Neu "Ab Preise" bei Artikeln ohne Vaterartikel falsche Anzeige Allgemeine Fragen zu JTL-Shop 4
In Bearbeitung Probleme mit dem ebay-Abgleich - "Die Eingabezeichenfolge hat das falsche Format" JTL-Wawi - Fehler und Bugs 6
In Bearbeitung [WAWI-45813] Workflow-Aktion "Auf Einkaufsliste" setzt falsche Bestellmenge 1.5.14.4 JTL-Workflows - Fehler und Bugs 2
Gelöst Sellxed Payrexx Plugin zeigt falsche Version an Gelöste Themen in diesem Bereich 3
Neu SQL Server hat einen logischen, konsistenzbasierten E/A-Fehler gefunden: Falsche Prüfsumme (erwartet: 0xddb6cd45; tatsächlich: 0x933cd14a). Gelöste Themen in diesem Bereich 1
Gelöst Rechnungskorrektur enthält falsche Angeben Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu DRINGEND: Var.Kombi Artikel haben plötzlich falsche Artikelnummer Gelöste Themen in diesem Bereich 3
Neu Falsche Zeilenumbrüche im Retourenetikett (HTML) JTL-Wawi - Fehler und Bugs 0
Neu LilFOOT SpamProtector Lite - der kostenlose Einstieg in Spam-Abwehr Plugins für JTL-Shop 0
Neu Ein "Download" wird beim Aufruf der Startseite ausgeführt Technische Fragen zu Plugins und Templates 9
Neu Abrechnung - Wenn der Kunde nicht über FFN läuft? Arbeitsabläufe in JTL-Wawi 0
Gelöst Fehler beim erzeugen der Versandbenachrichtigung (Wawi -> FFN) - Die Sequenz enthält keine Elemente. JTL-Wawi - Fehler und Bugs 1
Neu Schriftgröße der Artikelliste ändern Einrichtung von JTL-Shop 4
Neu Serverumzug der Wawi von altem Rechner auf neuem und client Instalation Installation von JTL-Wawi 5
Gelöst Icons in der Taskleiste werden nicht gelöscht JTL-Wawi - Fehler und Bugs 5
Neu SEO nicht in der Forum-Suche auffindbar Smalltalk 2
Neu WAWI-47796 - Leistungsdatum auf der Rechnung - Wie solls sein? Umfragen rund um JTL 13
Neu Bewertungen in der Übersicht anzeigen lassen JTL Shop Evo-Template Allgemeine Fragen zu JTL-Shop 0
Neu Globale Filterung zum deaktivieren von Artikeln auf der Startseite Shop 5.0 Technische Fragen zu Plugins und Templates 0
Neu Fehlermeldung beim installieren vom der SQL Datenbank Installation von JTL-Wawi 0
In Bearbeitung "Verschieben" eines Artikels von einer Subkategorie in eine andere in der WAWI wird nicht auf POS synchroinisiert JTL-POS - Fehler und Bugs 1
Neu Amazon-Bestellung: Artikelbeschreibung in der Wawi automatisch ändern Arbeitsabläufe in JTL-Wawi 4
Neu Der B2B Preis ist höher als der Standardpreis Amazon-Anbindung - Ideen, Lob und Kritik 2
In Bearbeitung Rechnung in der Wawi nicht erstellbar - daher kein CSV Export möglich JTL-POS - Fehler und Bugs 3
Neu Anpassung der Preise per Ameise | Indiv. VK-Brutto fehlt User helfen Usern - Fragen zu JTL-Wawi 3
Neu Nettobeträge bei 2 Steuersätzen anzeigen auf der Rechnung User helfen Usern - Fragen zu JTL-Wawi 3
Neu Umbruch wenn Änderung der Containergröße Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Bilder in der Signatur Servicedesk (Beta) 12
Neu Spalte außerhalb des Druckbereichs bei Änderung der Variablen für E- und G-Preis Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
In Bearbeitung Lagerbestand aus der Wawi Einrichtung / Updates von JTL-POS 3
Neu Produktminiaturen in der Tabelle mit der Liste der Bestellungen Technische Fragen zu Plugins und Templates 1
Neu Anzeige der Kategorien im Megamenue funktioniert nicht Templates für JTL-Shop 2
Neu In den Vorlagen (Rechnung) Fehler beim bearbeiten der Exportvorlagen JTL-Wawi - Fehler und Bugs 0
In Bearbeitung JTL WAWI Einkauf: Der Artikel hat eine Mindestabnahme und diese übersteuert das manuelle Bearbeiten einer Bestellung im Status "In Bearbeitung" JTL-Wawi - Fehler und Bugs 4
Neu Automatisierung der JTL-Ameise Umfragen rund um JTL 15
Neu UMFRAGE - JTL möge sich der reCaptcha (und Cookie) Problematik für Shop 4 annehmen Betrieb / Pflege von JTL-Shop 7
Neu Artikel Anzahl in der Bestandsführung und unter MHD unterschiedlich JTL-Wawi - Fehler und Bugs 1
Gelöst Der JTL-ShippingLabels-Server kann nicht erreicht werden, bitte versuchen Sie es zu einem späteren Zeitpunkt erneut. Gelöste Themen in diesem Bereich 3
In Bearbeitung Reihenfolge der Artikel vertauscht n. Duplizieren des Angebots JTL-Wawi - Fehler und Bugs 1
Neu Grundsätzliches Problem mit der JTL Ameise JTL-Ameise - Fehler und Bugs 29
In Diskussion WooCommerce Connector Übertragung der Lagerbestände mit dem jeweiligen Lager WooCommerce-Connector 3
Neu GLS Tracking-ID erscheint nicht in der Versandbestätigung User helfen Usern - Fragen zu JTL-Wawi 11
Neu Reihenfolge der Merkmale & Attribute User helfen Usern - Fragen zu JTL-Wawi 2
Neu Inhalt Bewertungs Tab unterhalb der Beschreibung ausgeben Einrichtung von JTL-Shop 0
Neu Ausweis der Tracking ID auf der Rechnung mit englischer Variablen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Ähnliche Themen