In Diskussion DHL Label Codierentgelte

perfect-style

Gut bekanntes Mitglied
Hallo Gemeinde,

leider beschäftigen wir uns seit ca. 1,5 Wochen intensiv mit hohen Codierentgelten auf den Rechnungen . Drucken die Labels seit mind. 4 Jahren über DHL Geschäftskundenportal, nun permanent Codieentgelte.
Beim JTL Support scheinen wir auf "taube Ohren" zu stoßen und werden als etwas "dümmlich" abgestempelt. Hilfe gibt es nicht, aber wir zahlen ja brav!

Zurück zum Thema:

Seit November zahlen wir für nationale Pakete viele Codierentgelte. Zur Weihnachtszeit hatten wir kaum Zeit und haben uns nun damit beschäftigt.
Nach Einreichen von Einwänden gegen 2 Rechnungen kam eine Info der Abrechnungsstelle.


"wir haben uns in der Produktion einmal einige Label aktuell angesehen und es wurde folgendes festgestellt:
Sie müssen
- Ihre Label anpassen,diese müssen etwas vergrößert (s. Labelgröße)werden
- das Labelpapier wurde falsch eingelegt,richtigrum einlegen
- die 4 kleinen Label an den Seiten müssen weg" (Foto 1)

Somit haben wir mit der technischen Hotline von DHL telefoniert und bei JTL ein Ticket eröffnet.
technischen Hotline DHL : alles korrekt eingestellt.
JTL: Sie nutzen das falsche Format für die Schnittstelle über die Wawi. Dieses ist ein A5 Etikett mit den seitlichen Barcodes. Sie benötigen jedoch 103 x 199 mm für Thermodrucker. Dies können Sie im Geschäftskundenportal von DHL einstellen. Dies ist auch im Guide beschrieben.

Wir drucken unsere Label über einen Thermodrucker Zebra TPL. Also kein A5, sondern 103x199mm ! Dennoch kommen Labels mit 4 seitlichen kleinen Labels aus dem Drucker ( Foto1)
Nachdem sich gestern der technische Support DHL auf unseren Rechner aufgeschaltet hat, haben wir das Problem erkannt, können es aber nicht korrigieren.
Haben das auch an den JTL Support geleitet, aber da kommt nun nicht mal mehr eine Antwort !!! MEGA SAUER!

Über das Geschäftskundenprtal wird das Label erstellt, wie auf Foto 2 , was korrekt wäre.
Aus dem Drucker kommt aber das Label wie in Foto 1 mit den 4 kleinen Labels raus.

Haben nun vielen Sachen probiert, alle Einstellungen geprüft, leider ohne Ergebnis.
Es kommen immer die gleichen Labels aus dem Drucker. Mittlerweile drucken wir die Labels direkt aus dem Portal, was wohl nicht Sinn und Zweck ist.

Hat jemand von Euche eine Idee, was wir noch ändern könnten?

Vielen Dank Vorab.
Anja
 

Anhänge

Zuletzt bearbeitet:

MyFulFiller

Neues Mitglied
14. Oktober 2019
7
8
Dresden
Bei uns sind auch die Labels 910-300-600 im GKP eingestellt, kommen aber mit Barcodes raus.
Dadurch sind die Labels ein wenig "zusammengequetscht". Man kann sie zwar lesen, aber ohne Barcodes fänden wir es auch besser.
Wir haben auch keine andere Einstellung gefunden die das beeinflussen könnte.
 

perfect-style

Gut bekanntes Mitglied
Bei uns sind auch die Labels 910-300-600 im GKP eingestellt, kommen aber mit Barcodes raus.
Dadurch sind die Labels ein wenig "zusammengequetscht". Man kann sie zwar lesen, aber ohne Barcodes fänden wir es auch besser.
Wir haben auch keine andere Einstellung gefunden die das beeinflussen könnte.
Und genau das wird uns als Codierentgelt in Rechnung gestellt, obwohl das eigentlich nichts mit der Leitcodierung zu tun hat. Und das sind mittlerweile 0,49 Euro netto pro Paket!
 

perfect-style

Gut bekanntes Mitglied
Diese Mail kam soeben von DHL bzw Entwicklerportal

Laut Entwicklerportal kann über die Geschäftskundenversand-API-3.0 das Labelformat über den Request übergeben werden. Eine Einstellung der Labelformates im GKP wäre dann irrelevant.
Welche Neuerungen beinhaltet die Version 3.0?
  • Unterstützung des neuen Services Filial-Routing
  • Unterstützung der Zebra Programming Language (ZPL) für Thermodrucker.
  • Übergabe der Absenderreferenz, Kostenstelle, Labelformats und Nutzergruppe im Request.
  • Übergabe der Retourensendungsnummer im Response

    Fragen Sie doch mal JTL ob die vorhaben die API zu aktualisieren bzw Ihnen das so zur Verfügung stellen. Unsere Ansicht nach sollte dann das Label passen....
Somit wäre eine Info von JTL nun hilfreich....................
 
Zuletzt bearbeitet:

BeniF

Mitglied
27. September 2018
96
14
Wir warten auch auf die Anbindung an die neue API...

Unser Codierentgelt lag letztes Jahr im hohen vierstelligen Bereich.
 

BeniF

Mitglied
27. September 2018
96
14
Kleiner Nachtrag, wir haben das Problem heute gelöst.

Das richtige Label Format war zwar bei unserem Hauptzugang zum Geschäftskundenportal hinterlegt, aber für die Anbindung an JTL haben wir einen extra Zugang angelegt - dort war das falsche Label hinterlegt.

Also einfach einloggen und die Label Einstellung für den zuständigen Zugang hinterlegen.

Bei uns werden nun die korrekten Labels ohne den 4 kleinen Barcodes erzeugt!

Ich hoffe das hilft einigen.
 

chd

Aktives Mitglied
4. Dezember 2012
33
3

tjf

Aktives Mitglied
31. August 2012
15
1
Bei uns fehlen plötzlich die gewünschten 4 Codes. Diese verwenden wir gerne, um die Pakete auch an anderen Flächen mit gleichem Scancode zu bestücken. Das Label fällt nun schmaler aus - und der Aufdruck auf unserem 910-300-700 DIN A5 Papier ist nun linksbündig gedruckt. Somit ist das Abbild für das Hauptetikett quasi nicht mehr im Aufkleberbreich vom Hauptetikett. Wir können das Label nun nicht mehr in einem Stück abziehen.

Wir haben weder in GKP noch in der WaWi Einstellungen verändert. Gibt es denn ne neben der Etikettauswahl im GKP auch in der WaWi eine Einstellungsmöglichkeit, ob die 4 Codes mitgedruckt werden sollen?
Wir wären sonst nun gezwungen, die schmaleren Etiketten zu bestellen - obwohl wir die 4 Codes eigentlich haben möchten.