Neu Connector nicht mehr konfigurierbar

terzel79

Aktives Mitglied
15. Februar 2020
15
0
Hi,
ich bin noch neu bei JTL und habe in der neuesten 1.6 WaWi ein Fehler, ich kann allerdings nicht genau sagen, ob der erst nach dem Update auf die 1.6 aufgetreten ist.

Wenn ich über "Plattformen" -> "Verkaufskanäle" den Shopware- Connector aufrufen möchte, kommt direkt der Fehler

"Beim Speichern der Daten für den Verkaufskanal JTL-Connector ist ein Fehler aufgetreten.
Beim dem Versuch die Verbindungseinstellungen zwischen JTL-Wawi und Ihrem Onlineshop 'ROKA Shopware' abzugleichen ist ein Fehler aufgetreten. Bitte prüfen Sie die Onlineshop-, JTL-Connector-, und Protokollversion. Sollten keine Probleme festzustellen sein, wenden Sie sich bitte an den JTL-Support und teilen Sie den unten angeführten Fehler mit.
Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt"

Die Optionen im Connector sind fast alle ausgegraut, ich kann nur die Verbindung testen, und die steht erfolgreich.

Der Support meldet leider seit 8 Tagen "wir schauen uns das an". .... Kennt jemand den Fehler und hat eine Lösung?
 

aadursun

Sehr aktives Mitglied
28. Februar 2017
536
53
Hast du auf die FTP Rechte gesetzt für den Connector. Bist du die Anleitung komplett durchgegangen.

Hast du Shopware 6.x im Einsatz?
 

terzel79

Aktives Mitglied
15. Februar 2020
15
0
Hast du auf die FTP Rechte gesetzt für den Connector. Bist du die Anleitung komplett durchgegangen.

Hast du Shopware 6.x im Einsatz?
Hi, nein, Shopware 5.7.6. Dein Tipp ist ein sehr guter Hinweis, unser Provider hat vor kurzem den Server umgezogen, evt. sind da die Rechte verschoben worden. Das würde auch erklären, warum es die ganze Zeit ging, und nun plötzlich nicht mehr. Ich prüfe das gleich mal!
 

terzel79

Aktives Mitglied
15. Februar 2020
15
0
Hm, also irgendwie erkenne ich da kein Problem. Unter "/Plugins/Local/Frontend/jtlconnector > Schreibrechte setzen für: config, db, logs" steht alles auf 755, das müsste ja passen? Ich habe eben mal 777 probiert, das bringt auch keine Besserung leider :(
 

aadursun

Sehr aktives Mitglied
28. Februar 2017
536
53
Also Lizenz für den Connector aktiviert
Shopware > Plugin installiert > evtl. deinstallieren und neu installieren und den Token erneut in der Wawi eingeben
Der Connector befindet sich auf dem FTP im richtigen Verzeichnis > Rechte sind OK
Wawi Connector Config ist auch OK?

bitte alles nochmals prüfen. Punkt 2 wichtig!!
 

terzel79

Aktives Mitglied
15. Februar 2020
15
0
So, ich konnte den Fehler jetzt mit Hilfe des Supports beheben.

Der Support hat erkannt, dass es eine Sprache in Shopware gibt, die im Connector nicht konfiguriert war. Der Support meinte, das Problem sei, dass die Sprache beim Initialabgleich nicht aktiv gewesen sei, und dann im Backend auf aktiv gesetzt worden sein muss. Das hat allerdings nicht zugetroffen, denn sie war im Backend von Shopware immer inaktiv, auch jetzt.

Das Löschen dieser Sprache im Backend von Shopware hat die Lösung gebracht. Das war für uns unproblematisch, weil das nur ein altes Überbleibsel war. Ich habe den Support weiter darauf hingewiesen, dass aktiv/inaktiv der Sprache nicht geholfen hat, sondern nur löschen, und dass man das evt. beim Connector noch mal prüfen muss.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu wenn der Connector nicht mehr offiziel supportet wird, brauche ich dann noch die Multishop lizenz? Modified eCommerce-Connector 0
Neu Nach Update funktioniert Shopware Connector nicht mehr. Auch Fehlermeldung nach Bestellung für Kunden Shopware-Connector 5
Neu Shopware 6 Connector - Bestellungen werden nicht übertragen Shopware-Connector 1
Neu Artikel werden von der Wawi/Connector nicht im Gambio Shop aktiviert Gambio-Connector 0
Neu ERROR: Der WooCommerce JTL-Connector funktioniert nicht mit dem Plugin Shield Security WooCommerce-Connector 0
Neu Artikeldetails - Hersteller wird nicht übertragen WooCommerce JTL Connector WooCommerce-Connector 0
JTL 6 + Shopware 5 Connector -> Shop hat nicht alle Artikel gesendet Shopware-Connector 1
Neu Wawi erkennt den neuen Connector anscheinend nicht. PrestaShop-Connector 4
Neu JTL Connector in Wawi einrichten - nicht möglich. JTL-Wawi 1.6 1
Retoure - Shopware 6 Connector JTL-Wawi 1.6 1
Neu SW6 Connector Artikel Abgleich bricht ab - Allowed memory Size Shopware-Connector 8
Neu Connector - Übertragung von Versandinformationen Onlineshop-Anbindung 0
Neu Welche Version Woocommerce für Connector WooCommerce-Connector 0
Neu Gambio Connector und PHP 8 Onlineshop-Anbindung 11
Neu Shopware mit JTL-Connector Onlineshop-Anbindung 6
Neu Shopware 5 Connector > Lieferzeit (in Tagen) > Quellcode / Logik Shopware-Connector 4
Neu Shopify Connector veraltete API? Aktualisieren auf API-Version 2022-04 Shopify-Connector 1
Neu Connector 2.23.0 Gambio-Connector 17
Neu JTL Connector aktualisiert nur 1 von 2 Onlineshops WooCommerce-Connector 4
Wichtig Changelog PrestaShop Connector PrestaShop-Connector 0
Neu JTL Connector Product-Import mit Images, Type und ShippingClass Allgemeines zu den JTL-Connectoren 0
Wichtig Changelog Shopify Connector Shopify-Connector 0
Wichtig Changelog Woocommerce Connector WooCommerce-Connector 0
Wichtig Changelog Connector Shopware 5 und 6 Shopware-Connector 0
Neu Shopware 6 Connector Fehler ? Shopware-Connector 11
Gelöst Stücklistenartikel verschwinden nach Connector Abgleich aus der Wawi JTL-Wawi - Fehler und Bugs 2
Neu Core-Connector 5 Doku, Mac-Entwicklung Allgemeines zu den JTL-Connectoren 0
Neu Shopware 5.7 Connector zurücksetzen bedeutet was genau Shopware-Connector 2
Neu Kaufbares digitales Produkt in Shopify anbieten - Hat das Auswirkungen auf den Connector? Shopify-Connector 0
Neu PrestaShop Connector erkennt alle Positionen im Auftrag als Freipositionen PrestaShop-Connector 1
Neu Wird meine Gambio Anbindung mir dem Connector zu JTL 2023 unbrauchbar / abgeschaltet. Gambio-Connector 10
Neu Ist es möglich den JTL Connector für WooCommerce ohne sqlite3 zu betreiben? WooCommerce-Connector 1
Neu SW6 - Connector Roadmap Shopware-Connector 4
Neu Bilder Importieren geht nicht JTL-Ameise - Fehler und Bugs 1
Neu Automatischer Versand des Gutscheins (JTL Vouchers) funktioniert nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Lieferschein aus FFN lässt sich nicht mehr aktualisieren JTL-Wawi - Fehler und Bugs 0
NEUE Artikel werden nicht nach kaufland und otto übertragen kaufland.de - Anbindung (SCX) 0
Neu Ticket erstellen - Betreff ändern - wird nicht geändert Servicedesk (Beta) 0
Neu wms pickliste nach uhrzeit und nicht nach intervall steuern? Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Shopware 6 - Artikel ohne Bestand nicht sichtbar Shopware-Connector 4
Verknüpfungen nicht Artikelübergreifend? kaufland.de - Anbindung (SCX) 2
Neu Rechnungsupload zu Amazon klappt nicht User helfen Usern - Fragen zu JTL-Wawi 0
Update Bestellstatus JTL Wawi 1.6 - Shopware 5 funktioniert nicht Shopware-Connector 1
Artikel aus auftragsreinen Picklisten vor dem Verpacken nicht Scannen JTL-Wawi 1.6 2
Neu Kategorie wird trotz Artikel nicht angezeigt Allgemeine Fragen zu JTL-Shop 2
Neu Bekomme die Anbindung an Ebay nicht hin :o( eBay-Anbindung - Fehler und Bugs 0
Neu Suche Workflow für die nicht weitergabe der E-Mail Adress an den Versanddienstleister JTL-Workflows - Ideen, Lob und Kritik 0
Neu Dropshipping Shop für Bestellungen WaWi soll nicht Federführend sein Shopware-Connector 8
Neu Kundenspezifische Preise mit zwei und nicht mit vier Kommastellen anzeigen und rechnen lassen JTL-Wawi - Fehler und Bugs 1
Verwiesen an Support Einloggen per WMS App nicht möglich JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1

Ähnliche Themen