Offen Bug beim Abgleich gefüllte Wawi in leeren Gambio Shop - alle Artikel landen auch in der Top-Kategorie

saschadd

Gut bekanntes Mitglied
28. November 2006
157
4
Wawi-Version : 1.5.23.0
Gambio-Version : 3.15.4.2
Connector-Version : 2.10.7
(Optional: Eine Plugin Liste um inkompatible Plugins auszuschließen) keine Plugins installiert

Was hab ich gemacht:
- Export der Wawi unseres Liveshops gemacht und diesen in einen neuen Mandanten in der Wawi importiert
- Gambio 3.15.4.2 installiert
- Connector installiert und nach Anleitung verbunden, hier fand ich den Hinweis bei der Position 10:43 des Videos irgendwie irritierend, wenn ich von einem leeren Shop ausgehe will ich doch nichts aus dem Shop holen (Noch ein Hinweis auf den Doku-Seiten https://guide.jtl-software.de/jtl-connector/gambio/daten-von-gambio-zu-jtl-wawi-uebertragen/ und https://guide.jtl-software.de/jtl-connector/gambio/daten-von-gambio-zu-jtl-wawi-uebertragen/ ist jeweils das Video für die andere Variante verlinkt!!!)
- der Erstabgleich hat dann auch nur aus dem Shop alles geholt und nichts hochgeladen
- "Onlineshopdaten zurücksetzen" geklickt, Connector zurücksetzen geklickt, auf eine Kategorie gegangen und bei Onlineshops/POS "Alle Unterkategorien/Artikel" ausgewählt
- danach wurde die Kategorie, Unterkategorien und Artikel hochgeladen, aber eben auch alle Artikel in die Top-Kategorie geladen
 
Zuletzt bearbeitet:

Achim L.

Moderator
Mitarbeiter
3. Juli 2017
463
75
Hallo Sascha,

hier stimmt das Video an dieser Stelle tatsächlich nicht zu 100%. Bei einer Erstbefüllung des Shops aus der JTL-Wawi heraus müssen natürlich nicht die Artikel und Kategoriedaten in die JTL-Wawi importiert werden.
Da es sich hier ja noch um einen komplett leeren Shop handelt, würde ich vorschlagen, den Shop komplett auf den Anfangszustand zurückzusetzen, den Connector zurück setzen, in der JTL-Wawi die gewünschten Artikel und Kategorien für den Upload zu aktivieren, und dann einen Komplettabgleich durchzuführen.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Formulareditor: Bug beim Entfernen von Projektbausteinen [Wawi 1.6.36.0] JTL-Wawi - Fehler und Bugs 1
PROBLEM/BUG bei Auftrag Übernahme in die JTL- POS JTL-Wawi 1.6 3
Neu Bug Syntaxprüfung Exportformate JTL-Shop - Fehler und Bugs 0
Neu Nach einem Upselling Verkauf wurden nicht alle Produkte in die WaWi übermittelt, ein bekannter Bug? Shopify-Connector 0
Neu BUG? Nicht erkannten doppelten Eintrag Schnittstellen Import / Export 0
Neu BUG: Sprachwechsel CMS wiedermal unzuverlässig JTL-Shop - Fehler und Bugs 0
Neu Minimaler Bug im Dashboard. Gruppierung Zeitbereich wird nur im Dashboard nicht korrekt angezeigt JTL-Wawi - Fehler und Bugs 0
In Bearbeitung JTL-POS v. 1.0.6.2 Bug: Artikel wird nach Eingabe der EAN 2x zum Bon hinzugefügt JTL-POS - Fehler und Bugs 5
Neu Workflow Markierung bei Lieferscheine - Bug JTL-Wawi - Fehler und Bugs 0
Neu Bug in der Kartonverwaltung JTL-Wawi - Fehler und Bugs 3
Neu Bug in Synchronisation der Kundendaten Wawi > Shop? JTL-Wawi - Fehler und Bugs 1
Neu Eigene Felder "Bug" ? JTL-Wawi - Fehler und Bugs 2
Beantwortet Error 500 bei Sync - Bug nach Update von shop4 auf shop5 - Bilder teilweise an der falschen stelle und kategorien fehlerheft JTL-Wawi - Fehler und Bugs 4
Neu (WooCommerce) JTL Connector Aufträge lassen sich nicht bearbeiten "Fehler beim MARS-Batch" User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim heutigen Update von 1.6.38.1 auf 1.6.38.2 Installation von JTL-Wawi 1
Beantwortet JTL Wawi reagiert nicht mehr beim Klick auf "VCS Rechnungsduplikate" JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Wawi stürzt ab beim markieren in Listen JTL-Wawi 1.6 1
Problem beim Importieren neuer Kategorien über Ameise - Kategorien Level und Interner Schlüssel gesetzt JTL-Wawi 1.6 4
Neu Individuelle Kundennachricht beim Angebot mitschicken User helfen Usern - Fragen zu JTL-Wawi 2
Neu Nichtgelieferte/Defekte Waren beim Wareneingang vermerken Arbeitsabläufe in JTL-Wawi 3
Neu Fehler beim Speichern der Daten für den Verkaufskanal-PrestaShop-JTL Wawi 1.6 PrestaShop-Connector 0
Neu Kritischer Fehler beim Abgleich mit dem Shop WooCommerce-Connector 0
Neu Probleme mit Ameise beim Artikelimport / Artikelaktualisierung und Lieferantenartikeln (insbes. mit Dropshipping + VPE) JTL-Ameise - Fehler und Bugs 14
Issue angelegt [WAWI-62034] Fehlermeldungen beim Anlegen neuer Produktionsartikel JTL-Plan&Produce - Fehler und Bugs 7
Neu Wie vorgehen beim Connector Update? Modified eCommerce-Connector 0
Neu Probleme beim Verbinden mit SQL Server von Arbeitsplatzrechner Installation von JTL-Wawi 8
Neu Puffer beim Verkauf in JTL POS automatisch anpassen User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Fehler beim Kassiervorgang / Kundin will Geld per Üwerweisung / Wie kann man das anstellen? Allgemeine Fragen zu JTL-POS 3
Neu Wareneingang - Denkfehler? - Artikel wird Stückweise beim Hersteller bestellt - Soll Paarweise eingebucht werden? Arbeitsabläufe in JTL-Wawi 9
Neu Kategorie beim Aufruf immer anzeigen, auch wenn nur 1 Artikel enthalten ist Allgemeine Fragen zu JTL-Shop 2
Neu Fehler beim Online-Abgleich Onlineshop-Anbindung 0
Neu [modified shop] plötzlich Fehler beim Shopabgleich - Artikel einstellen nicht möglich Modified eCommerce-Connector 3
Neu Tausender-Trennzeichen beim Preis Allgemeine Fragen zu JTL-Shop 1
Neu Anpassung Rechnungsvorlage Logo beim drucken deaktivieren Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu zzgl. Versand wird im Shop 5.1.2 nicht mehr beim Artikel angezeigt JTL-Shop - Fehler und Bugs 4
Neu WAWI 1.6.36.0 Beim Export von Rechnungsdaten wird das Versanddatum nicht bei allen Aufträgen exportiert. JTL-Ameise - Fehler und Bugs 1
Neu Fehler beim Verbindungsaufbau: Exception bei core.connector.auth: Der Remoteserver hat einen Fehler zurückgegeben: (401) Nicht autorisiert. WooCommerce-Connector 1
Neu Neue Preise werden beim Amazon-Abgleich nicht aktualisiert Amazon-Anbindung - Fehler und Bugs 2
Neu Fehlermeldung beim Start der Wawi - manchmal mit crash. manchmal ohne JTL-Wawi - Fehler und Bugs 5
Neu HTTP Error 500 beim Versuch sich einzuloggen JTL-Shop - Fehler und Bugs 1
Neu Fehler beim Erstellen von DHL Labels über JTL Shipping JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehler "Division durch Null" beim Versuch, Rechnungskorrekturen anzusehen (WAWI 1.6.35.2) JTL-Wawi - Fehler und Bugs 0
Neu Kundennummer beim Zusammenführen JTL 1.6 (hier: 1.6.35.1) JTL-Wawi - Fehler und Bugs 0
Neu Fehler beim "An diesen Onlineshop binden" Plugins für JTL-Shop 1
Neu JTL Open Beta 1.6.35.2 Zahlungsbedingung beim Kunden ändern JTL-Wawi - Fehler und Bugs 1
Neu Hilfe beim Import benötigt - Individuelle Preise JTL-Ameise - Ideen, Lob und Kritik 4
Neu Prestashop 1.7.8.3 Fehler beim Upgrade auf Connector von Version 1.10.0 auf Version 1.11.0 sowie 1.12.0 - Installation schlägt fehlt PrestaShop-Connector 2
Neu Fehler beim hochladen von Artikeln Shopware 6 Shopware-Connector 2
Gelöst Fehler beim Verbindungsaufbau: Exception bei core.connector.auth: Call to a member function getBody() on null Shopware-Connector 3
Neu Kunde findet Warenkorb nicht - Allgemeines Problem beim kleinen eingeblendeten Warenkorb JTL-Shop - Ideen, Lob und Kritik 2

Ähnliche Themen