Neu Bilder werden nicht mehr übertragen

GBFeuerwerk

Aktives Mitglied
30. April 2018
62
13
Hi,

wir haben unsere Bestände nach der Inventur über die Ameise aktualisiert. Leider wurden danach die Bestände im Woocommerce- Shop trotz Abgleich nicht korrekt dargestellt. Produkte mit Bestand 0 nach der Aktualisierung wurden als verfügbar gelistet.

Der Fehler konnte behoben werden, indem man das Produkt auf inaktiv setzte, dann wieder aktiv und an Shop übertragen aktivierte. Nach dem erneuten Abgleich passte alles. Damit aber wirklich alle Bestände stimmen, haben wir 1063 Artikel inaktiv gesetzt, aktiv gesetzt und wieder übertragen.

Nun sind zwar alle Produkte wieder online, aber die Bilder fehlen. Jedes Mal kommt beim Abgleich nach ca. 20 Bildern folgender Fehler:

Abgleich-Protokoll:
Bitte beachten Sie, dass JTL-Wawi federführend ist!
Im Shop-Backend vorgenommene Änderungen können nicht mehr automatisiert abgeglichen werden und führen somit zu Datenverlust.
Prüfe Endpointkonfiguration.
Abgleich gestartet für 'G & B Feuerwerk'.
Gesendet: Bilder (20 Stück)
Onlineshop-Abgleich beendet für 'G & B Feuerwerk'.


Fehler:
Exception: Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.
Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.
Abschlussinfo-Senden-Fehler: Bitte beachten Sie, dass zur Fehler-Diagnose ebenfalls die Log-Datei des Servers und das Abgleich-Log der JTL-Wawi notwendig sind!
Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.
Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.
bei jtlCore.ControllerClasses. Connector.Abgleich.Connector.QaPdKhGTkfG(String , Object , Boolean , NetworkCredential )
bei jtlCore.ControllerClasses.Connector.Abgleich.Connector.FinishCall()
bei jtlCore.ControllerClasses.Connector.Abgleich.EntityAbgleicher.ConnectorFinishCallTask.Run()
bei JTL.Connector.Business.SyncRunner.Run()

Warnungen:
Der Shop hat nicht alle Bilder gesendet.

JTL WAWI 1.5.36.2
Connector 1.12.0
WooCommerce 4.3.2

Wir bitten dringend um Hilfe, da der Shop so nicht online gehen kann.
 

amega

Neues Mitglied
30. Dezember 2020
1
0
Hi,

wir haben unsere Bestände nach der Inventur über die Ameise aktualisiert. Leider wurden danach die Bestände im Woocommerce- Shop trotz Abgleich nicht korrekt dargestellt. Produkte mit Bestand 0 nach der Aktualisierung wurden als verfügbar gelistet.

Der Fehler konnte behoben werden, indem man das Produkt auf inaktiv setzte, dann wieder aktiv und an Shop übertragen aktivierte. Nach dem erneuten Abgleich passte alles. Damit aber wirklich alle Bestände stimmen, haben wir 1063 Artikel inaktiv gesetzt, aktiv gesetzt und wieder übertragen.

Nun sind zwar alle Produkte wieder online, aber die Bilder fehlen. Jedes Mal kommt beim Abgleich nach ca. 20 Bildern folgender Fehler:

Abgleich-Protokoll:
Bitte beachten Sie, dass JTL-Wawi federführend ist!
Im Shop-Backend vorgenommene Änderungen können nicht mehr automatisiert abgeglichen werden und führen somit zu Datenverlust.
Prüfe Endpointkonfiguration.
Abgleich gestartet für 'G & B Feuerwerk'.
Gesendet: Bilder (20 Stück)
Onlineshop-Abgleich beendet für 'G & B Feuerwerk'.


Fehler:
Exception: Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.
Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.
Abschlussinfo-Senden-Fehler: Bitte beachten Sie, dass zur Fehler-Diagnose ebenfalls die Log-Datei des Servers und das Abgleich-Log der JTL-Wawi notwendig sind!
Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.
Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.
bei jtlCore.ControllerClasses. Connector.Abgleich.Connector.QaPdKhGTkfG(String , Object , Boolean , NetworkCredential )
bei jtlCore.ControllerClasses.Connector.Abgleich.Connector.FinishCall()
bei jtlCore.ControllerClasses.Connector.Abgleich.EntityAbgleicher.ConnectorFinishCallTask.Run()
bei JTL.Connector.Business.SyncRunner.Run()

Warnungen:
Der Shop hat nicht alle Bilder gesendet.

JTL WAWI 1.5.36.2
Connector 1.12.0
WooCommerce 4.3.2

Wir bitten dringend um Hilfe, da der Shop so nicht online gehen kann.
Hallo GBFeuerwerk, ich hatte gerade die gleiche Fehlermeldung beim Bilder hochladen und bin auf deine Frage gestoßen. Vermutlich bin ich zu spät dran. Ich habe bei mir in der Shopkonfiguration die Übertragungsparameter für Bilder geändert. Die Anzahl der Bilder pro Paket reduziert und die MB pro Paket auf die vorhandenen Bildgrößen erhöht. Danach wurden alle Bilder hochgeladen.

Gruß Alois
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Bilder werden im Webshop nicht angezeigt, generieren nicht möglich. Einrichtung von JTL-Shop4 3
Neu SEO : Bilder aus OPC werden nicht richtig übernommen Allgemeine Fragen zu JTL-Shop 0
Neu [Error][Code:20004] EPS-Bilder und selbstverwaltete Bilder können nicht kombiniert werden. [Warning][Code:21919420] eBay-Anbindung - Fehler und Bugs 2
Neu Bilder werden im Shop 5 nicht richtig angezeigt (PNG) Allgemeine Fragen zu JTL-Shop 4
Bilder auf der Produktseite werden nicht richtig dargestellt Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Artikel hat neue Bilder, alte werden angezeigt, obwohl Ordner auf FTP nicht exisitiert JTL-Shop - Fehler und Bugs 0
Neu Bilder werden Artikeln nicht zugeordnet Shopware-Connector 4
Neu Seite mit frei erstelltem Inhalt - Bilder & Verlinkungen Allgemeine Fragen zu JTL-Shop 3
Gelöst Bilder zum Composer hinzufügen Einrichtung JTL-Shop5 0
Neu Alle Bilder der Variationen aktivieren Allgemeine Fragen zu JTL-Shop 4
In Bearbeitung Seperate Bilder für weiteren EbayMarktplatz zb. Ebay.fr Einrichtung und Installation von JTL-eazyAuction 2
In Bearbeitung Konfigurator - Bilder aller Komponenten anzeigen lassen zur Auswahl User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL Shop 5 mit SSL - Darstellung ohne Bilder und Formatierung Allgemeine Fragen zu JTL-Shop 0
Neu Sehr langsam: Bilder in die HTML Shop Seiten hochladen Allgemeine Fragen zu JTL-Shop 5
Neu Variation -> Bilder löschen per Ameise User helfen Usern - Fragen zu JTL-Wawi 0
Neu Shop nimmt keine Bilder an JTL-Wawi - Fehler und Bugs 1
Neu Hintergrundfarbe von Bilder nicht weiss JTL-Shop - BETA - Feedback und Bugmeldungen 0
Neu Product-Stream im OPC zeigt große JPG-Bilder statt WebP Allgemeine Fragen zu JTL-Shop 0
Neu Bilder bei eBay gebündelt bearbeiten / ersetzen / hinzufügen Einrichtung und Installation von JTL-eazyAuction 0
Neu Artikel Bilder zwecks SEOoptimierung mit original Namen oder mit Artikelnummer hochladen... Modified eCommerce-Connector 0
Neu Bilder mit eingebetteten Metadaten Shopware-Connector 0
Browsercache leeren Pflicht um neue Bilder anzuzeigen? Einrichtung JTL-Shop5 6
Neu Bilder in Beschreibung für Smartphones optimieren Betrieb / Pflege von JTL-Shop 3
Neu Wie empfange ich die Bilder? Technische Fragen zu den JTL-Connectoren 1
Neu Übernimmt Shopware nicht alle Bilder bei langen Artikelnamen? Shopware-Connector 0
Neu Gambio Abgleich Fehler beim Produktabgleich/Bilder Gambio-Connector 9
Neu Ameise: Export von Bilder-Informationen ohne Export der eigentlichenBilder User helfen Usern - Fragen zu JTL-Wawi 8
Neu Allgemeine Bilder im Shop, nicht aus der Wawi, wohin damit? JTL-Shop - BETA - Feedback und Bugmeldungen 1
In Bearbeitung Filter Einstellungen werden nie übernommen JTL-Wawi - Fehler und Bugs 1
Neu jtl shipping server kann nicht erreicht werden JTL-ShippingLabels - Fehler und Bugs 0
Neu Amazon - Variante konnte der SKU des übergeordneten Artikels nicht zugeordnet werden Fehler: 8801 Amazon-Lister - Fehler und Bugs 0
Neu Attributtexte in UTF8 Format wo Umlaute richtig in den Spalten stehen werden beim Import in unleserliche Zeichen korrigiert JTL-Ameise - Fehler und Bugs 4
Neu Mahnunge konnte nicht erstellt werden. User helfen Usern - Fragen zu JTL-Wawi 1
Neu Datev Export - Schweizer Bestellungen werden nicht mit exportiert User helfen Usern - Fragen zu JTL-Wawi 2
Neu Hersteller werden nur teilweise in Pickliste übernommen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Datei-Anhänge werden nicht ausgetauscht JTL-Wawi - Fehler und Bugs 1
In Bearbeitung Aufträge werden in POS nicht ausgeliefert JTL-POS - Fehler und Bugs 2
Neu Amazon Inventardaten (Bestände) werden nicht geändert. Amazon-Anbindung - Fehler und Bugs 0
Neu Variationsartikel / Mengen bei eBay werden nicht aktualisiert / JTL 1.5.42.0 Einrichtung und Installation von JTL-eazyAuction 2
Beantwortet Neue Lagerplätze- Aufträge werden nicht zugewiesen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Bisherigen Druckvorlagen (nun "veraltet") werden nicht mehr korrekt ausgegeben. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu ebay Gebüren werden teilweise nicht zurückerstattet User helfen Usern 3
Neu Sendungsnummern werden nicht an AMZ gesendet Amazon-Anbindung - Fehler und Bugs 6
Neu Artikelbeschreibungen bei Änderungen werden nicht übernommen, Alphabetische Reihenfolge bei Variationen seit update auf JTL 1.5.42.0 Shopify-Connector 4
Neu Artikelmerkmale werden entfernt eBay-Anbindung - Fehler und Bugs 0
Neu Neukunden Kupon erstellen, wo muss der Code eingeben werden Betrieb / Pflege von JTL-Shop 2
Neu "einzustellende Angebote" werden nicht zu "laufenden Angeboten" User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel kann nicht in Warenkorb hinzugefügt werden - Paypal Plugin JTL-Wawi - Fehler und Bugs 0
Neu Worklfows werden nicht ausgelöst JTL-Wawi - Fehler und Bugs 0
Neu Variationen ohne Artikelnummern werden aus Shop nicht übermittelt Modified eCommerce-Connector 3

Ähnliche Themen