Neu Bilder werden nicht mehr aktualisiert

Marcus1

Aktives Mitglied
29. August 2017
9
0
Hallo,

Wawi-Version : 15.2.80
Shopware-Version : 5.3.7
Connector-Version : 2.2.1.4

Seit dem Versionswechsel auf 15.2.80 werden die Bilder in Shopware nicht mehr aktualisiert.
Statustext am Artikel Übertragung ausstehend. Beim erneuten senden passiert jedoch nichts.

Gruß
 

redheadman

Gut bekanntes Mitglied
3. August 2016
110
13
Berlin
Hi,
wie sendet Ihr die Artikel? Normaler Shopabgleich oder Worker?
Vielleicht habt ihr bei euch auch das Problem, dass ohne Ende Preise bzw. Artikel hochgeladen werden,
dann kommt es nämlich erst gar nicht zum Bilderupload. Prüft das mal.

Beste Grüße
 

Marcus1

Aktives Mitglied
29. August 2017
9
0
Hallo,

über den Worker. Artikelupload und Preise werden korrekt übertragen.
Daran liegt es also nicht.

Gruß
 

redheadman

Gut bekanntes Mitglied
3. August 2016
110
13
Berlin
Schonmal auf den normalen Shopabgleich umgestellt und getestet, ob er die Bilder überhaupt für den Upload anzeigt?
Ist beim Shopkonfigurator das Häkchen bei Bilder senden noch drin?

Beste Grüße
 

Marcus1

Aktives Mitglied
29. August 2017
9
0
Ja, das paßt alles.

Wenn z.b. der Preis in der Wawi am Artikel geändert wird, steht im Status "wird aktualisiert". Bei Löschung oder Veränderung der Bilder steht im Status aktuell. Werden neue Produkte nach Shopware übertragen werden überhaupt keine Bilder hochgeladen, alle anderen Daten sind korrekt, bis auf die fehlenden Bilder.

Gruß
 

redheadman

Gut bekanntes Mitglied
3. August 2016
110
13
Berlin
Ja, das paßt alles.

Wenn z.b. der Preis in der Wawi am Artikel geändert wird, steht im Status "wird aktualisiert". Bei Löschung oder Veränderung der Bilder steht im Status aktuell. Werden neue Produkte nach Shopware übertragen werden überhaupt keine Bilder hochgeladen, alle anderen Daten sind korrekt, bis auf die fehlenden Bilder.

Gruß

Na denn würde ich ein sagen, macht mal ein Ticket auf über euer JTL Kundencenter.

Grüße
 

redheadman

Gut bekanntes Mitglied
3. August 2016
110
13
Berlin
Ja, das paßt alles.

Wenn z.b. der Preis in der Wawi am Artikel geändert wird, steht im Status "wird aktualisiert". Bei Löschung oder Veränderung der Bilder steht im Status aktuell. Werden neue Produkte nach Shopware übertragen werden überhaupt keine Bilder hochgeladen, alle anderen Daten sind korrekt, bis auf die fehlenden Bilder.

Gruß

Schau mal Hier: https://issues.jtl-software.de/issues/WAWI-48526

Die Ausgangslage stimmt nicht ganz, aber das fehlerhafte Verhalten. Wurde mit der 1.5.29.0 behoben.
Solltet Ihr ein Update aufspielen wollen wartet noch ab, seit den letzten Updates sind so einige Dinge fehlerhaft.
Bis zur 1.5.29.3 war größtenteils noch alles in Ordnung.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Bilder der Var. Kombis werden nicht übertragen? Shopware-Connector 1
Neu Bilder werden nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu Bilder / Artikel werden nicht übertragen Connector 6 Shopware-Connector 1
Neu Bilder werden im Webshop nicht angezeigt, generieren nicht möglich. Einrichtung von JTL-Shop4 3
Neu Bilder müssen immer wieder neu generiert werden Allgemeine Fragen zu JTL-Shop 0
Neu Nova Template Artikelliste Bilder werden falsch geladen JTL-Shop - Fehler und Bugs 0
Neu Bilder von Dropbox in Wawi importieren JTL-Ameise - Fehler und Bugs 1
Neu Ameise - Nach Import Konfigurationsartikeln keine Bilder User helfen Usern - Fragen zu JTL-Wawi 0
Warum sind die Bilder in Shop 5 zu klein Einrichtung JTL-Shop5 11
Neu Wie bekomme ich die Platzhalter für Bilder in eine neue Template? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Hersteller Bilder vergrößern Allgemeine Fragen zu JTL-Shop 7
Neu Kategorie Bilder und Beschreibeungen WooCommerce-Connector 3
Neu Probleme bei der Übertragung der Bilder Shopify-Connector 4
Neu OPC BILDER mit Lightbox Allgemeine Fragen zu JTL-Shop 1
Beantwortet Artikeletikett mit mehreren Bilder Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Woocommerce Connector Abgleich Bilder Kinderartikel WooCommerce-Connector 0
Neu Bilder ersetzen geht nicht mehr Shopware-Connector 4
Neu Swatch Bilder Größe anpassen shop 5 Allgemeine Fragen zu JTL-Shop 1
Neu Wawi-Bilder in den Kanälen meist mehrfach.... JTL-Wawi - Fehler und Bugs 1
Neu Platzhalter für Bilder in Design Vorlage korrekt? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Shopware 6 Abgleich Problem Bilder Shopware-Connector 3
Neu Seite mit frei erstelltem Inhalt - Bilder & Verlinkungen Allgemeine Fragen zu JTL-Shop 3
Gelöst Bilder zum Composer hinzufügen Einrichtung JTL-Shop5 0
Neu Lagerbestand bei Stücklistenartikeln werden nicht abgezogen bei Stammartikel JTL-Wawi - Fehler und Bugs 0
Neu Warnungen: Auftrag XYZ ist bereits bezahlt. Zahlungen werden verknüpft. Gambio-Connector 0
Neu Amazon Preise international per Ameise geändert. Automatischer Abgleich!? Preise werden nur auf .de übernommen Amazon-Anbindung - Fehler und Bugs 0
Beantwortet gelöst - JTL SHOP 5 Polnische Sprachvariabeln werden im Bestellvorgang nicht geladen JTL-Shop - Fehler und Bugs 0
In Bearbeitung Lagerbestände werden nicht richtig angezeigt. JTL-Wawi - Fehler und Bugs 0
Neu eBay Zahlungen werden automatisch als "Bar" hinterlegt Arbeitsabläufe in JTL-Wawi 0
Neu Berichtscontainer, Artikel sollen vollständig abgebildet werden oder vorher einen Seitenumbruch machen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Seriennummern Artikel kann nicht ausgeliefert werden.kLieferscheinPos = 999999999 JTL-Wawi - Fehler und Bugs 8
Neu Produkttypen werden nicht in der WaWi angezeigt Amazon-Lister - Fehler und Bugs 0
Neu Sonderpreise werden teilweise dauerhaft als kalkulierte Preise gespeichert JTL-Wawi - Fehler und Bugs 0
Neu SQL Fehlermeldung: Aufträge können nicht geladen werden JTL-Wawi - Fehler und Bugs 3
Neu Icons in Meta-Description werden in ? konvertiert JTL-Wawi - Fehler und Bugs 1
Neu Dummy-Väter werden teilweise hochgeladen und verbleiben im Shop Shopware-Connector 1
Neu Merkmale werden nicht vollständig dargestellt JTL-Shop - Fehler und Bugs 4
Neu Variable in Email Vorlage werden nicht erkannt JTL-Shop - Fehler und Bugs 1
Neu Artikel werden im JTL WAWI Menü Artikel nicht angezeigt User helfen Usern - Fragen zu JTL-Wawi 12
Neu Auf der News-Detailseite werden keine Boxen im Footer angezeigt. Gesetzlich-relevant!!! JTL-Shop - Fehler und Bugs 1
Neu Initialer Import - Artikel aus Prestashop werden mehrfach in WAWI angelegt. PrestaShop-Connector 2
Neu Konfigurationsartikel soll nur in dem jeweiligen Kinderartikel angezeigt werden, nicht als Bestellvorschlag User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wie kann man bei einem Shop-Update informiert werden? Betrieb / Pflege von JTL-Shop 2
Neu Daten vom Prestahop werden unvollständig in Wawi geladen PrestaShop-Connector 4
Neu JTL-Vouchers - Closed Beta | Jetzt Pilotkunde werden und aktiv mitentwickeln! Umfragen rund um JTL 0
Neu Versandlabel soll zur Sicherheit als ein PDF Dokument erzeugt und auf bestimmten Pfad gespeichert werden User helfen Usern - Fragen zu JTL-Wawi 1
Neu Webshop-Bestellungen werden seit gestern Nachmittag nicht mehr abgeholt JTL-Wawi - Fehler und Bugs 1
Neu Bei Änderung in Kollektion werden in Shopify Title und Description in Englisch angezeigt (Langify) Shopify-Connector 1
Neu JTL 5.0.3 Mails werden nicht versendet JTL-Shop - Fehler und Bugs 4
Neu Woocommerce connector | in Wawi "Merkmale", in Woo "Attribute"| Bug Synchronisation werden Änderungen in Bezeichnung nicht übernommen WooCommerce-Connector 0

Ähnliche Themen