Bild/Link wird unter eigene Seiten nicht angezeigt

giorgio

Gut bekanntes Mitglied
9. Februar 2007
299
1
86836 Graben/ LLF
Hallo,

ich habe mir ein paar Zeilen für einen ToolTip umgeschrieben und unter "eigene Seiten" im JTL-Shop 5 eingepflegt.

<style type="text/css">
a.tip:hover {background:#fff; text-decoration:none;}
a.tooltip span {display:none; padding:2px 5px; margin-left:8px; width:300px;}
a.tooltip:hover span {display:inline; position:absolute; background:#fff; border:2px solid darkorange; color:#000;}
</style>

<a class="tooltip tip" href="#"><img src="../images/tooltip/tooltip.png"> <span>Testtext bla bla bla</span></a>

Hier noch das Bild dazu

tooltip.png

Den Bereich style habe ich in die Customer CSS gelegt und das Bild/Link in eine eigene Seite kopiert. Wenn ich die Geschichte ausserhalb
des JTL-Shop probiere klappt es wunderbar - aber unter den eigenen Seiten wird mir nicht mal das Bild angezeigt, geschweige den der Link

Gibt es unter den eigenen Seiten besondere Merkmal, die man beachten muss - bis jetzt hat alles prima geklappt...

Hat einer ein Idee an was das liegen könnte?
Gruss Jürgen
 

giorgio

Gut bekanntes Mitglied
9. Februar 2007
299
1
86836 Graben/ LLF
NACHTRAG:
Der Link inkl. Bild "<a class="tooltip tip" href="#"><img src="../images/tooltip/tooltip.png"> <span>Testtext bla bla bla</span></a>" wird komplett ausgeblendet...
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Mitlaufendes Bild (Parallax) funktioniert nicht auf Mobile JTL-Shop - Fehler und Bugs 1
Bild über volle Breite Einrichtung JTL-Shop5 6
Swatches Bild Name anzeigen lassen Einrichtung JTL-Shop5 3
In Bearbeitung Internes Kundendisplay Bild trotz Update immer noch verpixelt JTL-POS - Fehler und Bugs 2
Gelöst Artikel ohne Bild per Export identifizieren? Gelöste Themen in diesem Bereich 5
Neu Filtern: Kinderartikel ohne Bild User helfen Usern - Fragen zu JTL-Wawi 0
Neu Zweites Bild bei hover in Artikelliste Allgemeine Fragen zu JTL-Shop 2
Neu Portlets drag&drop führt zu neue Seite mit dem Bild JTL-Shop - Fehler und Bugs 1
Neu Versandarten Bild-Url JTL-Shop - Fehler und Bugs 1
Neu JTL Shop 5 - Paypal Bezahlvorgang nur Weißes Bild - Switchen verschiedener Versandarten verbuggt und und und JTL-Shop - Fehler und Bugs 3
Neu Keine Bild-Links mehr im Shopware Produktexport (Varianten Lösung) Shopware-Connector 3
Neu Bild in einer Box im Footer zentrieren Templates für JTL-Shop 4
Neu Bild der Variation anzeigen Templates für JTL-Shop 2
Gelöst NOVA Template zusätzliches Bild auf der Wartungsseite. Templates für JTL-Shop 2
Neu Bild Exportformate CSV Datei Betrieb / Pflege von JTL-Shop 0
Neu Nachdem Einrichten des Layouts mit dem OnPage Composer ist das dargestellte Bild nicht zentriert. Allgemeine Fragen zu JTL-Shop 2
Bild in Header als Hintergrund einfügen Einrichtung JTL-Shop5 1
Gelöst Template-Datei image.tpl - Wo finde ich Slick-Slider-Einstellungen für Bild in Artikeldetails Templates für JTL-Shop 3
Neu Hersteller Button als Link anzeigen lassen Allgemeine Fragen zu JTL-Shop 0
Neu Artikel-Link in Rechnung hinterlegen? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Affiliate Link möglich? Allgemeine Fragen zu JTL-Shop 0
Neu Hermes tracking link JTL-Wawi - Fehler und Bugs 4
In Diskussion Aktueller DHL Tracking-Link mit Variablen für JTl Wawi JTL-ShippingLabels - Ideen, Lob und Kritik 2
Neu SHOP5: Logeintrag: Warnung - Special page for link type 1 could not be found JTL-Shop - Fehler und Bugs 4
Neu Internen Link von _s2 einer Kategorie auf _s1 in Paginierung beseitigen Betrieb / Pflege von JTL-Shop 0
Neu PayPal Link direkt an Kunden schicken - Platzhalter offener Betrag ? Arbeitsabläufe in JTL-Wawi 0
Neu JTL Shop 5: Checkbox cannot link to link ID 67 JTL-Shop - Fehler und Bugs 2
Neu Link Probleme JTL-Shop - Fehler und Bugs 2
Neu Gewicht wird bei Var-Kombis nicht ausgegeben... User helfen Usern - Fragen zu JTL-Wawi 1
Neu MHD oder Lagerplatz, was wird gebucht... Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Neu Variable wird nicht in Rechnung gedruckt User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet Auftragsnummer/Customer.Operation ID wird nicht richtig angezeigt? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu PayPal Plus wird GAR nicht anzeigt - JTL Shop 4 JTL-Shop - Fehler und Bugs 0
Neu WAWI 1.5.4.1.2 Versanddienstleister wird nicht an Amazon übermittelt Amazon-Anbindung - Fehler und Bugs 12
Neu PayPal Plus wird im Checkout nicht angezeigt, wenn Versandart nicht Kundengruppe "Alle" JTL-Shop - Fehler und Bugs 2
Neu Es wird nur eine Sendungsnummer zum Shop übertragen Shopware-Connector 0
Neu Auftrag wird nicht ausgeliefert JTL-Wawi - Fehler und Bugs 7
Gelöst Prozentualer Rabatt in JTL POS wird nicht berechnet JTL-POS - Fehler und Bugs 3
Neu Custom Connector > CategoryController > Attributes - Mapping wird nicht gespeichert Technische Fragen zu den JTL-Connectoren 4
Gelöst Die Verbindung zu TSE wird hergestellt - dieser Vorgang wird nicht abgeschlossen Gelöste Themen in diesem Bereich 3
Neu Freitextposition Artikel im Auftrag erstellt -> Name wird im Auftrag nicht angezeigt. User helfen Usern - Fragen zu JTL-Wawi 2
Neu Amazon Briefpost keine Sendungsnummer wird hochgeladen. Lösung ? Amazon-Lister - Ideen, Lob und Kritik 1
Neu Versandbestätigung "Ship to" Feld wird nicht gefüllt Amazon-Anbindung - Fehler und Bugs 1
Neu Google Vorschau wird bei Metadaten (SEO) nicht angezeigt. JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Epson TM m-30 Logo wird nicht auf Bon gedruckt Einrichtung / Updates von JTL-POS 4
Neu Woher wird mein Shop auf https redirected? Einrichtung von JTL-Shop4 5
Neu In Wawi erstellter Artikel wird nicht in den WooCommerce Shop übertragen WooCommerce-Connector 1
In Bearbeitung Laufkunde: Anschrift wird nicht in Aufträge übernommen?!? JTL-POS - Fehler und Bugs 4
Gelöst Nach Versanddatenimport wird Workflow doppelt ausgeführt JTL-Workflows - Fehler und Bugs 2
In Bearbeitung Artikel wird nicht per UPC gefunden JTL-POS - Fehler und Bugs 4

Ähnliche Themen