Neu Auftragsänderungen in Wawi werden nicht in SW aktualisiert

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

Flash

Aktives Mitglied
15. Januar 2014
17
0
#1
Es heißt ja in der Beschreibung:

Merksatz: Ihr Warenwirtschaftssystem führt!

Das finde ich auch gut und würde es gerne so haben.
In der Auftragsabwicklung der Wawi nervt mich aber total, dass Änderungen in einer Bestellung nicht an SW übermittelt werden. Das Einzige was der Connector an SW übermittelt, ist der Zahlungsstatus und Versandstatus. Preisänderungen, zusätzliche oder gelöschte Artikelpositionen, geänderte Zahlungsarten, Lieferadressänderung, das alles wird NICHT übertragen. Der Kunde hat also oftmals einen alten Stand im Account, als wir es in der Wawi haben. Wir schicken dann immer eine aktuelle Auftragsbestätigung aus der Wawi, damit der Kunde wenigstens etwas hat.
Da Änderungen in Bestellungen oft vorkommen, ist das für uns und den Kunden ein Ärgernis.

Ich habe einmal im Forum gesucht, aber da ist offensichtlich keiner der das als Problem sieht. Mache ich denn was falsch im Handling? Funktioniert mein Connector nicht richtig? Habt ihr denn alle keine nachträglichen Änderungen in Bestellungen? Oder macht ihr die Änderungen doppelt, einmal in Wawi, einmal in SW? Kann man denn den Connector nicht für diese elementaren Sachen anpassen, wenn er es tatsächlich nicht kann?

Wawi 1.3.20.0
SW 5,3,7
Connecor 2.1.8

LG Bernd
 

Flash

Aktives Mitglied
15. Januar 2014
17
0
#3
Hi Timo,

also mache ich offensichtlich nichts falsch.
Testkunde gerne. Für eine Kopie vom Shop bin ich wohl schon überfragt.
LG Bernd
 

Ähnliche Themen