Auf einmal kein Webshop Abgleich mehr möglich - Error 500

charly76

Gut bekanntes Mitglied
11. Januar 2010
769
2
Moin,

konnte vor ca. 1 1/2 Stunden noch ein Abgleich durchführen. Habe dann per Ameise den Lieferstatus der Lieferanten importiert. Und wollte dann wieder einen Abgleich durchführen. Nur bleibt die WaWi schon beim ersten Punkt stehen "Globaleeinstellungen werden gesendet". Kommt dann 3x der Error 500. Und das wars.

In den Webshop Einstellungen funktioniert der Test zum Shop einwandfrei.

Ich habe ansonsten auch nichts verändert. Der Shop ist normal zu erreichen. Keine lange Wartezeit oder ähnliches.

Der Fehler tritt jetzt seit ca. 18:10 bei mir auf.

Was kann da los sein?

Danke + Gruß Christian
 

petschne

Aktives Mitglied
9. Januar 2013
10
0
AW: Auf einmal kein Webshop Abgleich mehr möglich - Error 500

Hallo,

ich habe den selben Fehler seit gestern.

Danke.

Gruß
Peter
 

testjo

Sehr aktives Mitglied
1. Juli 2010
3.336
3
NRW GRENZE HOLLAND
AW: Auf einmal kein Webshop Abgleich mehr möglich - Error 500

Hmm in sache änderungen gemacht per Ameise und danach problem mit Webshop abgleich haben hier mehrere ins forum ab etwa version 99885 oder so bis wie ich oben sege version 99888.

Also JTLSHOP 3.17 build 2

Aber auch mit XT Forks, wo abgleich hängen bleibt

Ob ursache etwa gleiches ist???
Oder nur zufall?
 

petschne

Aktives Mitglied
9. Januar 2013
10
0
AW: Auf einmal kein Webshop Abgleich mehr möglich - Error 500

Hallo testjo,

das scheinen ähnliche Fehler zu sein. Ich habe die JTL-Wawi 199888 und JTL-Shop 3.17 Build 2. Allerdings bricht bei mir die Übertragung gleich am Anfang ab und ich erhalte dreimal die Fehlermeldung, danach beendet sich der Abgleich.

Gruss
Peter
 

charly76

Gut bekanntes Mitglied
11. Januar 2010
769
2
AW: Auf einmal kein Webshop Abgleich mehr möglich - Error 500

Hmm, ich habe auch das Log in den "Einstellungen --> Globale Einstellungen" aktiviert, Zielort und Name vergeben. Aber es wird in dem Ordner keine Datei erstellt?

Ist das nicht das Log File für den Abgleich?

@petschne

Hast du dafür schon ein Ticket erstellt?
 

petschne

Aktives Mitglied
9. Januar 2013
10
0
AW: Auf einmal kein Webshop Abgleich mehr möglich - Error 500

@charly76

ja, Ticket hab ich erstellt.

Mit der Logdatei hatte ich das selbe Problem, ich habe sie manuell erstellt, danach schreibt die Wawi in den log. Aber eine Fehlermeldung erscheint dort leider nicht.
 

petschne

Aktives Mitglied
9. Januar 2013
10
0
AW: Auf einmal kein Webshop Abgleich mehr möglich - Error 500

Jetzt habe ich eine Fehlermeldung:

[21.03.2013 22:15:36]: 0
[21.03.2013 22:15:37]: Sende Datenlänge: 62610
[21.03.2013 22:17:27]: Fehler bei der Übertragung: http://.../dbeS/Globals_xml.php Versuch: 1 []

Kann damit jemand etwas anfangen?

Gruss
Peter
 

petschne

Aktives Mitglied
9. Januar 2013
10
0
AW: Auf einmal kein Webshop Abgleich mehr möglich - Error 500

@testjo

die max_execution_time habe ich auf 0 gestellt, leider ohne Erfolg
 

charly76

Gut bekanntes Mitglied
11. Januar 2010
769
2
AW: Auf einmal kein Webshop Abgleich mehr möglich - Error 500

An den Einstellungen liegt es bei mir wohl nicht.

Habe ein Backup von gestern eingespielt, alle Rechnungen von heute neu erstellt, Paketscheine gedruckt, usw... Lieferstatus wieder per Ameise importiert. Und der Abgleich geht wieder.

Es muss wohl irgendwie mit dem Import der Ameise zusammenhängen.
 

Ähnliche Themen