Neu Artikelmerkmale werden nicht zugewiesen (aber übertragen)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Dave1301

Mitglied
9. Mai 2020
39
4
Hi,
im JTL habe meine Artikel erfolgreich zu Shopware 5.6.7 übertragen.

Nun habe ich im zweiten Schritt die Artikel im JTL mit Merkmalen ausgestattet
1597678444066.png

Die Merkmale wurden erfolgreich nach Shopware übertragen
1597678510185.png

Es wird mir aber nicht das Merkmal "Material" angezeigt
1597678590137.png


Einziger Workaround:
Ich kann nur im JTL den Artikel aus dem Shop rausnehmen, synchronisieren.
Artikel wieder reinnehmen und synchronisieren.
Dann geht es, aber dann werden alle URLs neu gebildet, was ich nicht möchte.

Gibt es einen Weg, die Artikelmerkmale mit dem Artikel zu synchronisieren?
Komplettabgleich hat leider nichts gebracht.
 

Anhänge

lohkaes

Gut bekanntes Mitglied
27. April 2007
185
5
Hallo,

hast Du schon mal versucht: Artikel deaktivieren Abgleich durchführen. Artikel wieder aktivieren und wieder Abgleich durchführen.

Gruß
 

McAvity

Sehr aktives Mitglied
7. September 2016
386
84
@Dave1301

Du hast das wahrscheinlich in JTL-Wawi unter "Artikel" -> "Allgemein" -> "Stammdaten" den Haken bei "Artikel inaktiv" gesetzt. Das löscht den Artikel und legt ihn anschliessend wieder neu an.

Es gibt aber noch das Funktionsattribut "isActive" bei dem man den Wert "0" (= Artikel inaktiv / nicht sichtbar) und "1" (= Artikel aktiv / sichtbar) setzen kann.
Welche der beiden Varianten @lohkaes nun gemeint hat, weiß ich natürlich nicht. Aber versuch es doch einmal über das Funktionsattribut.

MfG

McAvity
 

Dave1301

Mitglied
9. Mai 2020
39
4
@Dave1301

Du hast das wahrscheinlich in JTL-Wawi unter "Artikel" -> "Allgemein" -> "Stammdaten" den Haken bei "Artikel inaktiv" gesetzt. Das löscht den Artikel und legt ihn anschliessend wieder neu an.

Es gibt aber noch das Funktionsattribut "isActive" bei dem man den Wert "0" (= Artikel inaktiv / nicht sichtbar) und "1" (= Artikel aktiv / sichtbar) setzen kann.
Welche der beiden Varianten @lohkaes nun gemeint hat, weiß ich natürlich nicht. Aber versuch es doch einmal über das Funktionsattribut.

MfG

McAvity
Vielen Dank für den Hinweis, ich kannte dieses Funktionsattribut noch nicht.
Haken ist nicht gesetzt.
1597997499287.png

Trotz der Funktionsattribute ändert sich nichts.
Der Artikel wird zwar im Shopware ausgeblendet, aber ein Refresh/Reload der Merkmale passiert nicht.

Die Merkmale sind aber im Shopware vorhanden.
 

Dave1301

Mitglied
9. Mai 2020
39
4
Nein :(
Ich teste es mal mit dem Komplettabgleich. Kann ich aber den Haken bei Bilder rausnehmen?

Sonst dauert der Komplettabgleich mehrere Stunden
 

Dave1301

Mitglied
9. Mai 2020
39
4
Da bin ich mir nicht sicher.

Ansonsten kannst Du zuvor noch schauen, was in den Logs steht.
Vielleicht erhälst Du da einen Hinweis.
Hattest Du denn die Merkmale bereits vor dem ersten Abgleich angelegt?

MfG

McAvity
Vielen Dank.
Der Komplettabgleich hat es tatsächlich gelöst.
Ich habe zuerst die Artikel nach Shopware übertragen. Erst später sind die Merkmale dazu gekommen (diese werden ständig erweitert)
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Gelöst Gelöst: Artikelmerkmale werden nicht in die EBAY Angebotsvorgale übernommen Einrichtung und Installation von JTL-eazyAuction 2
In Bearbeitung Verbesserungsvorschlag: eBay-Vorlage: Neue Artikelmerkmale farbig markieren eBay-Anbindung - Ideen, Lob und Kritik 7
Neu Ebay-Abgleich. Artikelmerkmale eBay-Anbindung - Fehler und Bugs 6
Gelöst Artikelmerkmale Sortieren nicht konsequent User helfen Usern - Fragen zu JTL-Wawi 6
In Bearbeitung Artikelmerkmale für Ebay aus anderer Wawi übernehmen. User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung verpflichtende Artikelmerkmale eBay-Anbindung - Fehler und Bugs 4
Neu Artikelmerkmale importieren JTL-Ameise - Fehler und Bugs 27
Neu Nach Bestellung werden Preise mit 4 statt 2 Nachkommastellen in den Auftrag übersendet WooCommerce-Connector 1
Neu Wie können URLs gezielt von der Sitemap ausgeschlossen werden? Per Plugin? Betrieb / Pflege von JTL-Shop 0
Neu Bilder werden nicht immer an Shop übertragen WooCommerce-Connector 0
Neu Es konnte keine Verbindung zur TSE Einheit hergestellt werden! ErrorCode: 2 (ERR_CONNECT) JTL-POS - Fragen zu Hardware 0
In Bearbeitung Amazon Bestellungen werden nicht in JTL importiert Amazon-Anbindung - Fehler und Bugs 3
Verwiesen an Support Auftrag soll gesplittet werden, aber wie??? // Fehlermeldung Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Gelöst Artikel können nicht ion den Warenkorb gelegt werden Gelöste Themen in diesem Bereich 5
In Diskussion Die angegebene Straße kann nicht gefunden werden JTL-ShippingLabels - Fehler und Bugs 2
Neu VCS Lite / Rechnungen werden nicht hochgeladen User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung einzustellende Angebote werden nicht eingestellt. Einrichtung und Installation von JTL-eazyAuction 3
Neu Variationsartikel nur auf ebay -> Onlineshop sollen Artikel einzeln angezeigt werden User helfen Usern - Fragen zu JTL-Wawi 1
Neu Sitemap Konnte nicht abgerufen werden in Search Console Allgemeine Fragen zu JTL-Shop 0
Neu Geparkter Bon kann nicht verarbeitet werden JTL-POS - Fehler und Bugs 3
Neu Rechnungen werden plötzlich im Duplex gedruckt User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Bestellvorschläge werden auch für gesperrte Aufträge erstellt JTL-Wawi - Fehler und Bugs 1
Neu Felder mit definierten Darstellungsbedingungen werden beim Druck nicht mehr angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
In Bearbeitung Trotz Update 1.5.32.0 können Bestellungen im SellerCentral nicht geöffnet werden. Amazon-Anbindung - Fehler und Bugs 4
In Bearbeitung B2B Preis senden kann bei FBA-Artikel nicht verwendet werden - keine Kaufmöglichkeit für Amazon-Businesskunden? Amazon-Anbindung - Ideen, Lob und Kritik 5
Neu Retoure einbuchen ohne den Bestand zu erhöhen - zB für Artikel die sofort entsorgt werden Arbeitsabläufe in JTL-Wawi 6
Neu es kann keine Verbindung zwischen JTL-WAWI und POS hergestellt werden. Einrichtung / Updates von JTL-POS 6
Neu Artikel werden nicht in Woocomerce aktualisiert WooCommerce-Connector 1
Neu WAWI 1.5.31.0 Buchungsdaten (Rechnungen) werden nicht korrekt exportiert JTL-Ameise - Fehler und Bugs 7
In Bearbeitung Nachrichten und Preisvorschläge in der WAWI werden nicht mehr mir angezeigt eBay-Anbindung - Fehler und Bugs 2
Neu Bilder werden von Shopware gelöscht! Shopware-Connector 3
Neu Bilder werden nicht mehr an den Online Shop übertragen (Statustext Bilder Online-Shop Übertragung ausstehend) WooCommerce-Connector 1
Neu *.jpeg werden nicht mehr im shop angezeigt JTL-Shop - Fehler und Bugs 6
Neu Artikelnamen werden in Artikelübersicht und Startseite abgeschnitten JTL-Shop - BETA - Feedback und Bugmeldungen 1
In Bearbeitung Amazon Bestellungen im Status offen - Aufträge werden nicht erstellt Amazon-Anbindung - Fehler und Bugs 2
Neu Artikel werden in Kategorie nicht mehr angezeigt User helfen Usern - Fragen zu JTL-Wawi 4
Neu Konfigurator-Artikel für 0,- können bestellt werden User helfen Usern - Fragen zu JTL-Wawi 5
Wawi Artikel werden nicht in JTL POS angezeigt Gelöste Themen in diesem Bereich 1
In Bearbeitung Shop Variationen werden in Ebay nicht richtig angezeigt User helfen Usern - Fragen zu JTL-Wawi 2
Verwiesen an Support [1.5.31.0] Geloeschter Shop-Verbindung zugeordnete Kundengruppe kann nicht geloescht werden JTL-Wawi - Fehler und Bugs 1
In Bearbeitung Alternativtext bei Bildnamen können in der Wawi nicht mehr gespeichert werden Shopware-Connector 12
Neu JTL-POS (1.0.2.7) stürzt ab wenn alter Bon gedruckt werden soll JTL-POS - Fehler und Bugs 5
Neu Rechnungen werden per Ameise nicht exportier Gelöste Themen in diesem Bereich 5
Neu E-Mails werden nicht versendet Installation von JTL-Wawi 7
In Bearbeitung Variantenbilder werden bei ebay doppelt und dreifach angezeigt eBay-Anbindung - Fehler und Bugs 1
Neu Preise bei Varkombis können nicht aktualisiert und werden in Woocommerce auf 0,00 gesetzt WooCommerce-Connector 8
Gelöst Produkt in mehreren Kategorien, wie werden die Daten exportiert? Arbeitsabläufe in JTL-Wawi 5
In Bearbeitung Buchungen in WMS werden gesplittet JTL-Wawi - Fehler und Bugs 6
In Bearbeitung Aufträge werden direkt als bezahlt markiert wenn sie angelegt werden JTL-Wawi - Fehler und Bugs 4
In Bearbeitung Ebay Managed Payments/ Wann werden welche Zahlungen freigegeben?? User helfen Usern - Fragen zu JTL-Wawi 2
Ähnliche Themen