Neu Artikelmerkmale werden nicht zugewiesen (aber übertragen)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Dave1301

Mitglied
9. Mai 2020
39
4
Hi,
im JTL habe meine Artikel erfolgreich zu Shopware 5.6.7 übertragen.

Nun habe ich im zweiten Schritt die Artikel im JTL mit Merkmalen ausgestattet
1597678444066.png

Die Merkmale wurden erfolgreich nach Shopware übertragen
1597678510185.png

Es wird mir aber nicht das Merkmal "Material" angezeigt
1597678590137.png


Einziger Workaround:
Ich kann nur im JTL den Artikel aus dem Shop rausnehmen, synchronisieren.
Artikel wieder reinnehmen und synchronisieren.
Dann geht es, aber dann werden alle URLs neu gebildet, was ich nicht möchte.

Gibt es einen Weg, die Artikelmerkmale mit dem Artikel zu synchronisieren?
Komplettabgleich hat leider nichts gebracht.
 

Anhänge

lohkaes

Gut bekanntes Mitglied
27. April 2007
194
5
Hallo,

hast Du schon mal versucht: Artikel deaktivieren Abgleich durchführen. Artikel wieder aktivieren und wieder Abgleich durchführen.

Gruß
 

McAvity

Sehr aktives Mitglied
7. September 2016
421
91
@Dave1301

Du hast das wahrscheinlich in JTL-Wawi unter "Artikel" -> "Allgemein" -> "Stammdaten" den Haken bei "Artikel inaktiv" gesetzt. Das löscht den Artikel und legt ihn anschliessend wieder neu an.

Es gibt aber noch das Funktionsattribut "isActive" bei dem man den Wert "0" (= Artikel inaktiv / nicht sichtbar) und "1" (= Artikel aktiv / sichtbar) setzen kann.
Welche der beiden Varianten @lohkaes nun gemeint hat, weiß ich natürlich nicht. Aber versuch es doch einmal über das Funktionsattribut.

MfG

McAvity
 

Dave1301

Mitglied
9. Mai 2020
39
4
@Dave1301

Du hast das wahrscheinlich in JTL-Wawi unter "Artikel" -> "Allgemein" -> "Stammdaten" den Haken bei "Artikel inaktiv" gesetzt. Das löscht den Artikel und legt ihn anschliessend wieder neu an.

Es gibt aber noch das Funktionsattribut "isActive" bei dem man den Wert "0" (= Artikel inaktiv / nicht sichtbar) und "1" (= Artikel aktiv / sichtbar) setzen kann.
Welche der beiden Varianten @lohkaes nun gemeint hat, weiß ich natürlich nicht. Aber versuch es doch einmal über das Funktionsattribut.

MfG

McAvity
Vielen Dank für den Hinweis, ich kannte dieses Funktionsattribut noch nicht.
Haken ist nicht gesetzt.
1597997499287.png

Trotz der Funktionsattribute ändert sich nichts.
Der Artikel wird zwar im Shopware ausgeblendet, aber ein Refresh/Reload der Merkmale passiert nicht.

Die Merkmale sind aber im Shopware vorhanden.
 

Dave1301

Mitglied
9. Mai 2020
39
4
Nein :(
Ich teste es mal mit dem Komplettabgleich. Kann ich aber den Haken bei Bilder rausnehmen?

Sonst dauert der Komplettabgleich mehrere Stunden
 

Dave1301

Mitglied
9. Mai 2020
39
4
Da bin ich mir nicht sicher.

Ansonsten kannst Du zuvor noch schauen, was in den Logs steht.
Vielleicht erhälst Du da einen Hinweis.
Hattest Du denn die Merkmale bereits vor dem ersten Abgleich angelegt?

MfG

McAvity
Vielen Dank.
Der Komplettabgleich hat es tatsächlich gelöst.
Ich habe zuerst die Artikel nach Shopware übertragen. Erst später sind die Merkmale dazu gekommen (diese werden ständig erweitert)
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu [Idee] - Artikelmerkmale als Integerwert mit Range JTL-Shop - Ideen, Lob und Kritik 1
Neu [Frage] JTL Artikelmerkmale/Attribute Allgemeine Fragen zu JTL-Shop 0
Neu Wahllose Sortierung der eBay Artikelmerkmale eBay-Anbindung - Fehler und Bugs 0
Neu Massenupdate Artikelmerkmale bei Ebay User helfen Usern 0
Neu Artikelmerkmale Farbe Allgemeine Fragen zu JTL-Shop 0
Offen Bei Artikelanlage - Batchdatei starten, um z. B. Artikelmerkmale, Stückliste... automatisch zu importieren JTL-Workflows - Ideen, Lob und Kritik 8
Neu Veränderungen im Grundauftrag eines Abonnements werden nicht übernommen JTL-Wawi - Fehler und Bugs 0
Neu Rechnungs und andere Formulare - Tabelle rechts mit Total kann nicht gut angepasst werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Kategoriebilder werden nicht angezeigt Einrichtung von JTL-Shop 1
Gelöst Import ohne Kategorie - Artikel kann nicht bearbeitet oder gelöscht werden JTL-Ameise - Fehler und Bugs 3
Neu Werte der Kattegorie-Attribute (Google Shopping) werden gelöscht - Connector 2.8.5 Shopware-Connector 0
Neu Kundenstammdaten änderungen werden geloggt? Installation von JTL-Wawi 0
Neu Artikel hat neue Bilder, alte werden angezeigt, obwohl Ordner auf FTP nicht exisitiert JTL-Shop - Fehler und Bugs 0
Neu Aufträge dürfen nicht zusammengeführt werden JTL-Wawi - Fehler und Bugs 6
Neu Bilder werden Artikeln nicht zugeordnet Shopware-Connector 2
Verwiesen an Support Diese Bestellung darf nicht geändert werden..... JTL-Workflows - Fehler und Bugs 1
Gelöst Ausgewählte sprachen werden im Shop nicht angezeigt Onlineshop-Anbindung 2
Neu Aus Abonnements erzeugte Aufträge werden sofort als "versandt" markiert JTL-Wawi - Fehler und Bugs 0
Neu Frisch vergebene Rechnungen können nicht per Zahlungsmodul bezahlt werden JTL-Wawi - Fehler und Bugs 0
Neu NOVA: Namen der Unterkategorien werden abgeschnitten Einrichtung von JTL-Shop 1
Neu Neue Preise werden nicht abgeglichen Shopify-Connector 3
Gelöst Amazon Aufträge werden nicht abgeholt. Server 500 Fehler Amazon-Anbindung - Fehler und Bugs 18
Neu Ebay Angebotsimport - VarKombis können nicht zugeordnet werden eBay-Anbindung - Fehler und Bugs 0
Neu Mail werden nicht versendet JTL-Shop - Fehler und Bugs 5
In Bearbeitung Der Jtl-Shipping Server kann nicht erreicht werden JTL-ShippingLabels - Fehler und Bugs 2
Neu Bilder werden nicht mehr übertragen WooCommerce-Connector 0
Neu Artikelnummern werden nicht fortlaufend vergeben (Update 08.01. 10:14) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Position auf Pickliste. Kann nicht gelöscht werden ! Arbeitsabläufe in JTL-Wawi 4
Neu Rechnungskorrekturen werden seit November nicht mehr von Amazon abgeholt Amazon-Anbindung - Fehler und Bugs 15
Neu Paypal Zahlungen werden nicht mehr übertragen Shopware-Connector 0
Neu Hilfe, Artikeldaten werden nicht mehr aktualisiert Shopware-Connector 13
Neu Artikelbilder werden nicht angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Verkaufseinheiten / Maßeinheiten werden nicht übernommen Shopware-Connector 0
Neu Stückliste mit Artikel die nicht angezeigt werden JTL-Wawi - Ideen, Lob und Kritik 2
Neu Auslands-Adressen werden eigenmächtig von JTL geändert und werden damit unzustellbar [WAWI-43207] JTL-Wawi - Fehler und Bugs 0
Neu Shopkonfiguration - Cross-Sellings etc. werden nicht synchronisiert Shopify-Connector 7
Neu Fokus springt standardmäßig im Warenkorb immer nach oben, wenn z.B. Mengen geändert werden Betrieb / Pflege von JTL-Shop 1
Neu 2 Lager nur 1 darf mit zum Online-Shop synchronisiert werden User helfen Usern - Fragen zu JTL-Wawi 3
Neu geändert Artikelpreise werden nicht zu eBay übertragen eBay-Anbindung - Fehler und Bugs 0
Neu Texte werden nicht aktualisiert (aktuell Attribute) Shopware-Connector 0
Neu Artikel und Unterkategorien werden im Shop nicht anzeigt Allgemeine Fragen zu JTL-Shop 4
Neu Preisliste kann nicht gedruckt werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Neu WaWi preise geändert aber im Shop werden die alten angezeigt Arbeitsabläufe in JTL-Wawi 3
In Diskussion Großbritannien Label werden nicht gedruckt JTL-ShippingLabels - Fehler und Bugs 2
Neu Artikel Steuersatz Änderungen werden nicht gespeichert JTL-POS - Fehler und Bugs 2
Neu Bilder werden im Shop nicht konvertiert & angezeigt Installation / Updates von JTL-Shop 2
Neu Shop 5: Firmenlogo kann nicht ausgewählt werden JTL-Shop - Fehler und Bugs 2
Neu Bilder werden nicht dargestellt Einrichtung von JTL-Shop 26
Neu Amazon Angebote werden nicht aktualisiert User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL-Shop 5 - Kategorieattribute werden nicht geladen JTL-Shop - Fehler und Bugs 1
Ähnliche Themen