Neu Artikelbilder werden im multishop nicht automatisch übernommen

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Surfganic

Aktives Mitglied
23. November 2018
27
2
Rheda-Wiedenbrück
Guten tag,
ich habe folgendes Problem. ich habe den Multishop neu und es werden nicht alle Artikelbilder in die neuen Shops übertragen. Einige Bilder wurden übernommen, allerdings nicht alle. Woran kann das liegen und wie kann ich das Problem beheben?
Ich nutze Shop 4 mit allen neusten Updates des Shops und der Wawi.
Vielen Dank
Gruß Steve

Domains:
www.surfshop-deutschland und www.hang-loose-surfshop.de bei www.surfganic.com läuft alles einwandfrei.
 

waldemar.p

Moderator
Mitarbeiter
6. Januar 2016
101
14
Hallo Schaue bitte unter System->Wartung-> Log ob da irgend Fehler in Zusammenhang mit dem Bildern aufgetreten ist. Wie z.B. das die Bilder nicht angelegt werden konnten o.ä.
Sonnst sind die Bilder bei den betroffenen Artikel, auch für den neuen Shop zugewiesen?
 

Surfganic

Aktives Mitglied
23. November 2018
27
2
Rheda-Wiedenbrück
Hallo im Log werden keine Fehler angezeigt.
Zum VergleicSurfganic und Surfshop Deutschland. Wenn ich das alles einzeln einstellen muss und die Bilder aktivieren muss, brauch ich Jahre.... Gibt es da eine Lösung, um dieses schneller umzusetzen?

Abgleich für Surfganic gestartet
25 Globale Einstellungen wurden versendet.
82 Hersteller wurden versendet
1 Merkmale wurden versendet
194 Kategorien versendet
4386 Artikel versendet
12225 Artikelbilder versendet
125 Kategoriebilder versendet
61 Herstellerbilder versendet
13 Bestellinformationen wurden versendet

=================================
Abgleich für Surfshop Deutschland gestartet
25 Globale Einstellungen wurden versendet.
82 Hersteller wurden versendet
1 Merkmale wurden versendet
197 Kategorien versendet
3744 Artikel versendet
2985 Artikelbilder versendet
127 Kategoriebilder versendet
61 Herstellerbilder versendet
 

Rainer S

Moderator
Mitarbeiter
8. August 2018
662
98
Hi, wir beide hatten bereits im März ein Ticket offen zum gleichen Thema, da hattest du leiderniht mehr geantwortet, hattest du das gemacht was ich vorgeschlagen hatte, erstmal Cloudflare vom Abgleich zu trennen?

https://www.sfxonline.de/blog/jtl-wawi-jtl-shop-fuer-betrieb-mit-cloudflare-cdn-konfigurieren/

Du schreibst das die Bilder nicht übertragen werden, werden diese wirklich nicht übertragen also in /media/image/storage gespeichert oder werden die Bilder nur nicht generiert und in /media/image/product abgelegt?

wenn die Bilder in Storage abgelegt werden dann heisst das das die Blder zwar übertragen werden aber nicht generiert werden, das kann z.B. auch an deinem Custom Template dann liegen oder wenn Imagick nicht korrekt arbeitet auf dem Webserver.
 

Surfganic

Aktives Mitglied
23. November 2018
27
2
Rheda-Wiedenbrück
Aloha Rainer,
daran sollte es nicht mehr liegen. Ich habe das Problem behoben. Hier einmal ein Screenshot. Bei manchen Artikeln wurden die Häckchen gesetzt. Bei den meisten leiser nicht. Und das sind viel Bilder die fehlen. Wenn ich diese händisch machen müsste, würden einige Tage vergehen um diese alle manuell zu setzten. Eigentlich sollte das Programm dieses Ja automatisch machen, wenn ich die jeweilige Kategorie in die beiden neuen Shops übernehme. Leider ist dieses nicht der Fall. Wenn ich die Artikel über die Finktion (im Onlineshop aktivieren) und dann die Grundlage der Fotos z.B. Surfganic wähle, werden die Hacken leider auch nicht gesetzt.
Vielleicht hast du eine Lösung oder Idee. Vielen Dank Gruß Steve


1594316196002.png
 

Rainer S

Moderator
Mitarbeiter
8. August 2018
662
98
Ok, das ist ja dann leider was ganz anderes, vermutlich alte Artikel neue Shops, da kann die Wawi ja nicht wissen welche Bilder in den neuen Shop sollen, da kann ich Dir leider nicht wirklich effizient weiterhelfen denke da müsstest du dann mit der Ameise Arbeiten, da würde ich Dir empfehlen speziell dazu im Wawi Forum dazu nochmal zu fragen.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Artikelbilder werden nicht angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Manche Artikelbilder haben einen schwarzen Hintergrund JTL-Shop - Fehler und Bugs 3
Gelöst Artikelbilder an Vaterartikel, nicht aber an VarKombis... Nachträgliche Zuweisung per Ameise Import? Gelöste Themen in diesem Bereich 5
Neu Artikelbilder importieren, wenn kein Bild vorhanden User helfen Usern - Fragen zu JTL-Wawi 4
Neu Webshop Abgleich kann nicht gestartet werden Onlineshop-Anbindung 0
Neu Woocommerce Connector 1.16.x / Bestände werden nicht aktualisiert WooCommerce-Connector 0
In Bearbeitung Kein Initialer Import von Amazon Bestellungen? Nur neue Bestellungen werden abgeholt Amazon-Anbindung - Fehler und Bugs 3
Neu wawi 1.5.37 Achtung, Rechnungen können unter umständen nicht mehr erstellt werden JTL-Wawi - Fehler und Bugs 4
Neu Veränderungen im Grundauftrag eines Abonnements werden nicht übernommen JTL-Wawi - Fehler und Bugs 0
Neu Rechnungs und andere Formulare - Tabelle rechts mit Total kann nicht gut angepasst werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Kategoriebilder werden nicht angezeigt Einrichtung von JTL-Shop 1
Gelöst Import ohne Kategorie - Artikel kann nicht bearbeitet oder gelöscht werden JTL-Ameise - Fehler und Bugs 3
Neu Werte der Kattegorie-Attribute (Google Shopping) werden gelöscht - Connector 2.8.5 Shopware-Connector 0
Neu Kundenstammdaten änderungen werden geloggt? Installation von JTL-Wawi 0
Neu Artikel hat neue Bilder, alte werden angezeigt, obwohl Ordner auf FTP nicht exisitiert JTL-Shop - Fehler und Bugs 0
Neu Aufträge dürfen nicht zusammengeführt werden JTL-Wawi - Fehler und Bugs 6
Neu Bilder werden Artikeln nicht zugeordnet Shopware-Connector 2
Verwiesen an Support Diese Bestellung darf nicht geändert werden..... JTL-Workflows - Fehler und Bugs 1
Gelöst Ausgewählte sprachen werden im Shop nicht angezeigt Onlineshop-Anbindung 2
Neu Aus Abonnements erzeugte Aufträge werden sofort als "versandt" markiert JTL-Wawi - Fehler und Bugs 0
Neu Frisch vergebene Rechnungen können nicht per Zahlungsmodul bezahlt werden JTL-Wawi - Fehler und Bugs 0
Neu NOVA: Namen der Unterkategorien werden abgeschnitten Einrichtung von JTL-Shop 1
Neu Neue Preise werden nicht abgeglichen Shopify-Connector 3
Gelöst Amazon Aufträge werden nicht abgeholt. Server 500 Fehler Amazon-Anbindung - Fehler und Bugs 18
Neu Ebay Angebotsimport - VarKombis können nicht zugeordnet werden eBay-Anbindung - Fehler und Bugs 0
Neu Mail werden nicht versendet JTL-Shop - Fehler und Bugs 5
In Bearbeitung Der Jtl-Shipping Server kann nicht erreicht werden JTL-ShippingLabels - Fehler und Bugs 2
Neu Bilder werden nicht mehr übertragen WooCommerce-Connector 0
Neu Artikelnummern werden nicht fortlaufend vergeben (Update 08.01. 10:14) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Position auf Pickliste. Kann nicht gelöscht werden ! Arbeitsabläufe in JTL-Wawi 4
Neu Rechnungskorrekturen werden seit November nicht mehr von Amazon abgeholt Amazon-Anbindung - Fehler und Bugs 17
Neu Paypal Zahlungen werden nicht mehr übertragen Shopware-Connector 0
Neu Hilfe, Artikeldaten werden nicht mehr aktualisiert Shopware-Connector 13
Neu Verkaufseinheiten / Maßeinheiten werden nicht übernommen Shopware-Connector 0
Neu Stückliste mit Artikel die nicht angezeigt werden JTL-Wawi - Ideen, Lob und Kritik 2
Neu Auslands-Adressen werden eigenmächtig von JTL geändert und werden damit unzustellbar [WAWI-43207] JTL-Wawi - Fehler und Bugs 0
Neu Shopkonfiguration - Cross-Sellings etc. werden nicht synchronisiert Shopify-Connector 7
Neu Fokus springt standardmäßig im Warenkorb immer nach oben, wenn z.B. Mengen geändert werden Betrieb / Pflege von JTL-Shop 1
Neu 2 Lager nur 1 darf mit zum Online-Shop synchronisiert werden User helfen Usern - Fragen zu JTL-Wawi 3
Neu geändert Artikelpreise werden nicht zu eBay übertragen eBay-Anbindung - Fehler und Bugs 0
Neu Texte werden nicht aktualisiert (aktuell Attribute) Shopware-Connector 0
Neu Artikel und Unterkategorien werden im Shop nicht anzeigt Allgemeine Fragen zu JTL-Shop 4
Neu Preisliste kann nicht gedruckt werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Neu WaWi preise geändert aber im Shop werden die alten angezeigt Arbeitsabläufe in JTL-Wawi 3
In Diskussion Großbritannien Label werden nicht gedruckt JTL-ShippingLabels - Fehler und Bugs 2
Neu Artikel Steuersatz Änderungen werden nicht gespeichert JTL-POS - Fehler und Bugs 2
Neu Bilder werden im Shop nicht konvertiert & angezeigt Installation / Updates von JTL-Shop 2
Neu Shop 5: Firmenlogo kann nicht ausgewählt werden JTL-Shop - Fehler und Bugs 2
Neu Bilder werden nicht dargestellt Einrichtung von JTL-Shop 26
Neu Amazon Angebote werden nicht aktualisiert User helfen Usern - Fragen zu JTL-Wawi 2
Ähnliche Themen