Gelöst Ameise probleme mit sql server 2012 express sp2

masternr1

Aktives Mitglied
3. März 2011
49
0
Hallo,

habe das Problem mit der Ameise das keine Datenbankverbindung mit dem SQL Server aufgebaut werden kann. Ich arbeite mit der WAWI Ver. 099943 und SQL Server 2012 Express SP2. Wawi funktioniert soweit es zur Zeit geht. Die Fehlermeldung ist unten im Bild zu sehen.

ameise_db_fehler.jpg
 

Anhänge

  • ameise_db_fehler.jpg
    ameise_db_fehler.jpg
    55,9 KB · Aufrufe: 51

boaa-group

Sehr aktives Mitglied
28. Dezember 2007
4.932
9
Thailand, Bangkok
AW: Ameise probleme mit sql server 2012 express sp2

Kann ich hier mit Win 2012 + MSSQL 2012 SP2 nicht nachstellen.

Prüf Mal ob du unter "Einstellungen -> Globale Einstellungen" den Serverpfad hinterlegt hast.
 

masternr1

Aktives Mitglied
3. März 2011
49
0
AW: Ameise probleme mit sql server 2012 express sp2

Hallo,

der Servicepfad ist dort hinterlegt. Was ich mir vorstellen kann das das Problem mit ODBC 32bit und ODBC 64bit zusammen hängt. Ich kann nur bei ODBC 64bit ein Server einrichten und eine Verbindung mit der Datenbank aufbauen. In ODBC 32bit geht es einfach nicht. Den Server 2012 Express gibt es in 32bit und 64bit. Ich habe den SQL Server für 32bit installiert. Habe bei Microsoft die Datei: [FONT=wf_segoe-ui_normal]SQLEXPR32_x86_DEU.exe heruntergeladen.[/FONT]
 

IchBinEs

Sehr aktives Mitglied
25. September 2012
1.839
39
AW: Ameise probleme mit sql server 2012 express sp2

Bei uns lässt sich die Ameise auch nicht starten, gleiche Meldung 🙁
 

IchBinEs

Sehr aktives Mitglied
25. September 2012
1.839
39
AW: Ameise probleme mit sql server 2012 express sp2

keine Änderung 🙁
Es ist nicht einmal auf dem Server selbst die Ameise zu starten
 

boaa-group

Sehr aktives Mitglied
28. Dezember 2007
4.932
9
Thailand, Bangkok
AW: Ameise probleme mit sql server 2012 express sp2

Schick mir Mal ne kurze Mail mit Teamviewer Daten für Server und Client dann seh ich mir das eben an.
 

IchBinEs

Sehr aktives Mitglied
25. September 2012
1.839
39
AW: Ameise probleme mit sql server 2012 express sp2

Einen RIESEN DANK
 

Ähnliche Themen