Änderungen am EVO-Template für eBay-Angebote

wawi-dl

Sehr aktives Mitglied
29. April 2008
5.118
373
...
Mit dem Verifizieren des eigenen Paypalaccounts könnte sich das Problem lösen. Hintergrund ist, dass 'früher' zur Nutzung aktiver Inhalte diverse Vorgaben erfüllt sein mussten. Accountalter (500+ Tage), Bewertungsanzahl (500+) oder eben der verifizierte Paypal-Account. Bei ganz neuen eBay-Accounts sind die ersten beiden Kriterien schon nicht erfüllt, fehlt das letzte, kommt es 'dank' der alten Prüfung auf aktive Inhalte zu der genannten Problematik.

Da kann man doch bloß eine dicke Krawatte bekommen :D ... wenn Du wenn Du wenn Du, dann darfst Du ALLES (könnte man meinen, dass auch Links, Emailadresse, usw. erlaubt sind )... tzzzzzzz
 

2performanceshop

Aktives Mitglied
8. März 2016
15
0
Hallo zusammen,

ich habe vor einiger Zeit auf die EVO umgestellt wie im Eingandspost beschrieben.
Seit gestern fängt EBAY an Artikel aus dem System zu nehmen. auf 2 Accounts bei Ebay waren es eben 76 ;-( .

Ich suche den Fehler kann Ihne aber nicht finden. Mehrmals heute mit Ebay telefoniert, die geben nur den Hinweis auf Links und unerlaubte Informationen.
Das mit dem Umsatzrückgang kann ich bestätigen. Seit dem Umstellen des Templ. auf einem Account ca. - 60%.
Das schlimme, Mitbewerber machen nichts heben Links auf den eigenen shop, die ziehen locker nach vorne.



Gruß aus Weselberg
Joe
 
Zuletzt bearbeitet:

nmueller

Sehr aktives Mitglied
5. April 2011
1.293
93
Saarland
Ich suche den Fehler kann Ihne aber nicht finden. Mehrmals heute mit Ebay telefoniert, die geben nur den Hinweis auf Links und unerlaubte Informationen.

Hallo Joe, ohne dein Angebot zu sehen, wird dir da so keiner helfen können.

Links müssen:
- target="_blank" enthalten
- dürfen nicht ausserhalb ebays führen (ist bei der EVO aber eh nicht der Fall)
- müssen mit https:// beginnen

Unerlaubte Informationen
- Kontaktdaten (Mail, Telefon, Adresse)
- Logos mit URL drin etc
 

pannscheck

Gut bekanntes Mitglied
1. Mai 2009
198
24
Hallo,

kann mich mal einer auf den neusten Stand bringen.

Ist die Standardvorlage aus WaWi 1.3.9. nun Regelkonform für eBay?
Oder gibt es ein Download eines aktuellen Design-Codes (ohne den Code vom April nach Video- und Forum-Studium zu ändern)?

Danke vorab, Pannscheck
 

AMP-Agentur

Offizieller Servicepartner
SPBanner
19. Juli 2011
259
17
Magdeburg
Das aktuelle eBay Template sollte Regelkonform sein. Einige Teile befinden sich aber in den Globalen texten und die werden nicht mit aktualisiert.
 

elevennerds.de

Sehr aktives Mitglied
23. September 2015
1.111
152
Ich nutze in meinem Template die Evo-Galerien:

Code:
{{ GalerieContainer | AddGallery:  Bestseller }}
{{ GalerieContainer | AddGallery:  KundenKauftenAuch }}
{{ GalerieContainer | CreateHtmlGallery }}

Nun werden in diesen Galerien Links ohne das target-Attribut erzeugt. Wo kann ich den HTML-Code für die Galerien abändern? In den globalen Texten konnte ich nichts finden?
 

wohnwelt22

Aktives Mitglied
17. Oktober 2017
3
0
Trotz aller Anpassungen werden unsere Angebote mit der Evo- Designvorlage von eBay abgelehnt (Fehler 240, 'entspricht nicht den Grundsätzen'). Ohne Designvorlage klappt es.
Wir sind auf Wawi Version 1.2.3.8, dennoch sah das Template aus wie von der Version 1.2.2.2, auch bei neu erstellten Angebotsvorlagen.
Kann man das Aktualisieren der Designvorlagen irgendwo anstoßen oder erzwingen? Oder gibt es die aktualisierte Version zum Download?
 

alexzz

Aktives Mitglied
15. November 2014
83
5
Ich habe ebenso das Problem mit dem Fehler! Ich kann keinen Artikel mit der Evo einstellen, die lt diesem Thread überarbeitet wurde. Ohne Designvorlage klappt es. Anbei eBay-Fehlermeldung und die Designvorlage.
 

Anhänge

  • evo_ueberarbeitet.txt
    27,6 KB · Aufrufe: 15
  • evo_error.jpg
    evo_error.jpg
    72,4 KB · Aufrufe: 26

alexzz

Aktives Mitglied
15. November 2014
83
5
Hm, hab es eben erneut geprüft... alle Links mit target="_blank", siehe unten
 

Anhänge

  • target.jpg
    target.jpg
    102,6 KB · Aufrufe: 42

alexzz

Aktives Mitglied
15. November 2014
83
5
Wo siehst du http? Die DotLiquid-Variablen habe ich nicht angefasst - die lassen sich ja auch gar nicht ändern. Die werden ja hoffentlich korrekt mit https ausgeliefert!
Da die Angebote gar nicht von eBay angenommen werden, kann ich den ausgelieferten Quellcode nicht prüfen :(
Gibt es irgendeinen Weg die von Eazyauction ausgelieferten Angebote zu prüfen?
 

wawi-dl

Sehr aktives Mitglied
29. April 2008
5.118
373
Wurde die EVO nicht kopiert? Dann wäre man auch etwas flexibler und einem wird nichts bei Updates zerschossen (meine Meinung). ;)

Dann sollte man das mal JTL melden, außer unser fleißiger Moderator ( @Rico Giesler ) liest mit und nimmt es auf.
 

alexzz

Aktives Mitglied
15. November 2014
83
5
>Wurde die EVO nicht kopiert? Dann wäre man auch etwas flexibler und einem wird nichts bei Updates zerschossen (meine Meinung).

Doch, na klar. Wäre übrigens schön wenn die originale Evo beim Update zerschossen würde - die wird leider gar nicht aktualisiert, und man muss alles händisch anpassen. Ich habe keinen Weg gefunden die zu aktualisieren, siehe https://forum.jtl-software.de/threads/evo-vorlage-immer-noch-nicht-ebay-conform.103614/

Habe auch schon mit eBay telefoniert, die können den Fehler nur rausfinden wenn das Angebot hochgeladen ist - aber genau das ist ja nicht möglich, drehe mich echt im Kreis mit der Sache :(
Das JTL- Logbuch sagt auch nur: Der Artikel kann weder eingestellt noch bearbeitet werden. Die Artikelbezeichnung und/oder -beschreibung enthalten unter Umständen unzulässige Begriffe oder das Angebot verstößt gegen die eBay-Grundsätze.
 

alexzz

Aktives Mitglied
15. November 2014
83
5
>Siehe Logfile HTTPS!
Welches Logfile, wo?

Gibt es irgendwo eine funktionierende Evo Designvorlage, oder auch eine andere responsive Designvorlage, mit der ich meine Angebote bei eBay veröffentlichen kann? Langsam ist es nicht mehr lustig, ich bekomme meine Angebote nicht hochgeladen, ich verstehe nicht warum JTL nicht an irgendeiner Stelle die Möglichkeit bietet die Evo Designvorlage zu aktualisieren oder runter zu laden. Es gibt auch keinen Weg den Fehler irgendwo einzugrenzen. eBay meldet schlicht und einfach:

Der Artikel kann weder eingestellt noch bearbeitet werden. Die Artikelbezeichnung und/oder -beschreibung enthalten unter Umständen unzulässige Begriffe oder das Angebot verstößt gegen die eBay-Grundsätze.

Es liegt aber nicht am Artikeltext oder Bezeichnung, sondern an der Evo, denn wähle ich zB die Elegance oder 'keine Designvorlage' kann das Angebot anstandslos hochgeladen werden.
 

kmwagner

Mitglied
28. November 2017
1
0
Für alle die immer noch das Problem mit der EVO- Designvorlage haben.
Die input Tags verursachen das Problem.
Entweder ab ca. Zeile 445 die drei Zeilen mit den Input Tags löschen und dann ggf. per CSS die Bilder anpassen oder aber nur das Hauptbild anzeigen und dort die Zeile mit den Input Tags löschen
Ich verwende derzeit nur das Hauptbild:
HTML:
{% assign existiertZweitesBild = Vorgang.Bilder.Dateiname.Bild | ExistiertBild: 2 -%}
                                <div class="text-center tab-menu" id="image_wrapper">
                                    <div class="pgwSlider listOnTheLeft narrow">
                                         <div class="ps-current">
                                            <div class="panel">
                                              <img src="{{ Vorgang.Bilder.Dateiname.Bild01 | Groesse: 360,360}}" align="top" id="top_img" style="border:none; width:100%; max-width: 360px;"/>
                                            </div>

                                        </div>
                                    </div>
                                </div>

Zur Info nochmal eine der Problemzeilen:
HTML:
<input type="radio" class="product-slider" checked="checked" name="image-slider" id="img-tab-1">
 

Shop-Schmied

Sehr aktives Mitglied
4. Februar 2014
305
52
Hi,

ab Juli deaktiviert eBay die Nutzung aktiver Inhalte wie JavaScript, Adobe Flash, Plugins und sendbare Formulare innerhalb von Angeboten. Dies beeinträchtigt die Funktionalität des von uns verwendeten EVO-Templates. Unsere Entwickler haben für Händler, die Produkte mittels EVO-Template auf eBay verkaufen, einen Workaround geschaffen, der sich mit wenig Aufwand nutzen lässt. Die Änderungen umfassen die folgenden 3 Schritte:

1. Shop-Suche entfernen
- Globale Texte Verwaltung öffnen

Den Anhang 23014 betrachten

- Gruppe eBay- Designvorlagen
- Textbaustein "Shop-Suche" löschen

Den Anhang 23015 betrachten

2. Artikelbilder-Galerie anpassen
- Globale Texte Verwaltung öffnen
- Gruppe eBay-Designvorlagen
- Wert des Textbausteins "Artikelbilder" durch diesen ersetzen:

Code:
        {% assign existiertZweitesBild = Vorgang.Bilder.Dateiname.Bild | ExistiertBild: 2 -%}
        <div class="text-center tab-menu" id="image_wrapper">
            <div class="pgwSlider listOnTheLeft narrow">                   
                <div class="ps-current">
                    <input type="radio" class="product-slider" checked="checked" name="image-slider" id="img-tab-1">
                    <div class="panel">
                     <img src="{{ Vorgang.Bilder.Dateiname.Bild01 | Groesse: 360,360}}" align="top" id="top_img" style="width:100%; max-width: 360px;"/>
                    </div>
                    {% if existiertZweitesBild -%}
                        {% for i in (2..12) %}
                            {% assign existiertBild = Vorgang.Bilder.Dateiname.Bild | ExistiertBild: i -%}
                            {% if existiertBild -%}
                                <input type="radio" class="product-slider" 1 name="image-slider" id="img-tab-{{ i }}">
                                <div class="panel">
                                 <img src="{{ Vorgang.Bilder.Dateiname.Bild | Bild: i | Groesse: 360,360}}" align="top" id="top_img"  style="width:100%; max-width: 360px;"/>
                                </div>
                            {% endif -%}
                        {% endfor -%}
                    {% endif -%}
                </div>
                {% if existiertZweitesBild -%}
                    <ul class="ps-list clearfix nav nav-tabs">
                    <li class="col-lg-2 col-md-2 col-xs-4">
                    <center>
                        {% for i in (1..12) %}
                            {% assign existiertBild = Vorgang.Bilder.Dateiname.Bild | ExistiertBild: i -%}
                            {% if existiertBild -%}
                                <a><label for="img-tab-{{i}}" style="background-color: white; padding: 27px;"><img class="gallery_img" src="{{ Vorgang.Bilder.Dateiname.Bild | Bild: i | Groesse: 75, 75 }}" border="0" width="100%"></label></a>
                            {% endif -%}
                        {% endfor -%}
                    </center>
                    </li>
                    </ul>
                {% endif -%}       
            </div>
        </div>

Den Anhang 23016 betrachten


3. Mobile Darstellung verbessern
- Designvorlagen öffnen

Den Anhang 23017 betrachten

- EVO-Designvorlage (bzw. die angepasste Kopie) auswählen
- Tab "Bearbeiten"
- nach <head> (ca. Zeile 393) folgende Zeilen hinzufügen:


HTML:
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">

Den Anhang 23018 betrachten

Hinweis: Diese Anpassungen sind nur notwendig für EVO-Templates bis zur Version 1.2.2. Ab Version 1.2.3 neu erstellte EVO-Templates werden schon angepasst sein.

Grüße Michael
Ich hole mal den älteren Beitrag heraus: Wie bekommt man denn heraus, welche Version des Templates man hat? Ich finde dazu nirgends die gesuchte Angabe. Seit der Umstellung damals verwende ich keine "Designvorlage" - das will ich jetzt endlich wieder ändern. Funktionieren die Vorlagen aus Wawi 1.5.8.1 wieder ohne Änderungen? Und was ist mit meinen bearbeiteten Vorlagen, - die muss ich dann ggf. manuell ändern? Ich wäre für einen Hinweis dankbar!
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Zu aktualisierende Angebote durch änderungen in "Eigene Felder" Schnittstellen Import / Export 0
Neu Änderungen im Kundenstamm User helfen Usern - Fragen zu JTL-Wawi 5
Neu Update JTL 5.03 auf JTL 5.1.X möglich ohne Template-Änderungen (Nova)? Installation / Updates von JTL-Shop 0
Neu Kein Workflow bei Änderungen der Anmerkungen in der Auftragsübersicht JTL-Wawi - Fehler und Bugs 0
PayPal beim template Evo funktioniert nicht Einrichtung JTL-Shop5 2
Neu Nova-Template: Logo bzw. Header in groß und klein beim Scrollen (analog Evo-Template) Technische Fragen zu Plugins und Templates 5
Neu EVO Template Fehler bei abgeschalteten Kategorien im Megamenü Templates für JTL-Shop 3
Neu paypal plugin 2.1.1 für shop 5.1.2 mit evo Template Plugins für JTL-Shop 4
Neu Shop5 EVO Slate Schrift bei Preise Fahre und größe ändern. Technische Fragen zu Plugins und Templates 1
Neu Nova Child Template-Version Verständnisfrage Templates für JTL-Shop 2
Neu Nova Template: Mega Menu Darstellung der Unterkategorien Technische Fragen zu Plugins und Templates 5
Neu NOVA Template Darstellung Text und Artikel Templates für JTL-Shop 2
Neu NOVA Template Theme mit komplett schwarzem Hintergrund - wie ansetzen? Templates für JTL-Shop 3
Neu Nova Template: Newsletter-Anmeldung im Footer anders anordnen Templates für JTL-Shop 1
Neu Eigene Smarty-Funktion - NOVA-Template Ausgabe Templates für JTL-Shop 0
Neu Schriftfarbe Link in Nova Template Body verändern Technische Fragen zu Plugins und Templates 2
Neu Nove-Template: Schattensaum des Headers entfernen Templates für JTL-Shop 2
Datenbank Update: Cannot load template-no template Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Automatisch Objekt und Template Cache leeren Betrieb / Pflege von JTL-Shop 0
Neu Nova Template Mega Menue Templates für JTL-Shop 6
Neu angezeigte Tiefe des Kategoriebaums im Megamenü anpassen im NOVA Template Templates für JTL-Shop 0
NOVA-Template || Kategorie auf der Startseite Einrichtung JTL-Shop5 0
Neu Nova Template Product Stream Slider Bug JTL-Shop - Fehler und Bugs 4
Neu Aviator Checkout Template Templates für JTL-Shop 1
NOVA-Template zeigt weiße Seite (HTTP 500) nach Upgrade von 4 auf 5 Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Nova Template Neue Artikel / Top Artikel / Sonderangebote anzeigen Templates für JTL-Shop 1
Neu php error log wg nova template Installation / Updates von JTL-Shop 0
Neu Top Bar JTL5 Template Templates für JTL-Shop 1
Neu Core-Variablen im Nova Child Template verwenden Allgemeine Fragen zu JTL-Shop 7
Neu NOVA Template Hover Button Farbe ändern Templates für JTL-Shop 3
Neu Startseite Template Bilder Größe einheitlich Technische Fragen zu Plugins und Templates 0

Ähnliche Themen