Verwiesen an Support Abgleich Fehler nach Shopware Connector Update

sjustus

Mitglied
19. April 2021
2
0
Hallo liebes JTL Forum,
ich hatte die Woche ein Telefonat mit dem JTL Support, wo wir uns einen nicht übertragbaren Kunden angeschaut haben.
In dem Zuge haben wir den Connector in Shopware auf 2.13.0 geupdatet (Shopware läuft auf 5.5.6). Leider haben wir uns nicht direkt den Abgleich angeschaut und das Telefonat beendet.
Unmittelbar danach habe ich erst folgenden Fehler bekommen:
"Fehler:
Exception: Undefined class constant 'CACHE_TAG_SEARCH'
Undefined class constant 'CACHE_TAG_SEARCH'
Artikel-Löschen-Fehler: Bitte beachten Sie, dass zur Fehler-Diagnose ebenfalls die Log-Datei des Servers und das Abgleich-Log der JTL-Wawi notwendig sind!
Exception bei product.delete: Undefined class constant 'CACHE_TAG_SEARCH'"

Ich habe heute die WAWI auf 1.5.55.0 geupdatet und seitdem folgenden Fehler:
"Exception: Call to a member function persist() on null
Call to a member function persist() on null"

Scheint auch ein Artikel-Lösch Fehler zu sein. Er äußert sich im Shopware Backend so aus, dass er ein und das selbe Bild nun mehrere tausend Mal uploaded, aber nicht zuweist.

Kennt das jemand und kann mir helfen?

Vielen Dank!

Liebe Grüße,
Sean
 

Diane B.

Administrator
Mitarbeiter
28. Juli 2021
174
87
Hallo liebes JTL Forum,
ich hatte die Woche ein Telefonat mit dem JTL Support, wo wir uns einen nicht übertragbaren Kunden angeschaut haben.
In dem Zuge haben wir den Connector in Shopware auf 2.13.0 geupdatet (Shopware läuft auf 5.5.6). Leider haben wir uns nicht direkt den Abgleich angeschaut und das Telefonat beendet.
Unmittelbar danach habe ich erst folgenden Fehler bekommen:
"Fehler:
Exception: Undefined class constant 'CACHE_TAG_SEARCH'
Undefined class constant 'CACHE_TAG_SEARCH'
Artikel-Löschen-Fehler: Bitte beachten Sie, dass zur Fehler-Diagnose ebenfalls die Log-Datei des Servers und das Abgleich-Log der JTL-Wawi notwendig sind!
Exception bei product.delete: Undefined class constant 'CACHE_TAG_SEARCH'"

Ich habe heute die WAWI auf 1.5.55.0 geupdatet und seitdem folgenden Fehler:
"Exception: Call to a member function persist() on null
Call to a member function persist() on null"

Scheint auch ein Artikel-Lösch Fehler zu sein. Er äußert sich im Shopware Backend so aus, dass er ein und das selbe Bild nun mehrere tausend Mal uploaded, aber nicht zuweist.

Kennt das jemand und kann mir helfen?

Vielen Dank!

Liebe Grüße,
Sean
Hallo @sjustus,

vielen Dank für Deinen Beitrag.

Bitte erstelle in Deinem Fall erneut ein Support- Ticket im JTL-Kundencenter: https://oauth2.api.jtl-software.com/login , damit Dir der Support nochmals weiterhelfen kann.

Bei weiteren Fragen stehen wir Dir gerne zur Verfügung.



Herzliche Grüße

Diane
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Abgleich Fehler (Variationen) mit Gambio 4.5.3.1 + JTL-Wawi 1.6.39.0 + JTL-Connector 2.22.0 Gambio-Connector 3
Neu Shopware 1.6 -> Fehler "FRAMEWORK__DELETE_RESTRICTED" legt kompletten Abgleich lahn Shopware-Connector 0
Neu Fehler beim Shopify Abgleich Shopify-Connector 0
Neu Fehler beim Abgleich mit Shopware 6.4.11.1 Onlineshop-Anbindung 3
Fehler bei Abgleich mit JTL-Shop 5.11/Wawi 1.6.38.2 JTL-Wawi 1.6 2
Neu Kritischer Fehler beim Abgleich mit dem Shop WooCommerce-Connector 3
Neu Fehler beim Online-Abgleich Onlineshop-Anbindung 0
Neu Onlineshop Abgleich (zu Shopware) Fehler Artikelmerkmale Farbe, Übersetzungen und Details Shopware-Connector 0
Neu Shopware 5 - Onlineshop-Abgleich schlägt fehl Shopware-Connector 0
Neu Abgleich JTL zu WooCommerce Allgemeines zu den JTL-Connectoren 0
Neu Abgleich JTL zu Woocommerce WooCommerce-Connector 1
Neu Nach Upade von 5.0.1 auf 5.1.2 Abgleich bleibt stehen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Nach Abgleich fehlende Artikelbilder JTL-Wawi - Fehler und Bugs 2
Neu Shop5: Abgleich Kategorien Allgemeine Fragen zu JTL-Shop 2
Neu Shopware 6 Abgleich/Connector endet nicht Onlineshop-Anbindung 0
Neu Abgleich für große Produktmengen Onlineshop-Anbindung 0
Neu AMZ VSC-Abgleich geht seit gestern nicht mehr Amazon-Anbindung - Fehler und Bugs 5
Neu Duplizierte Bilder bei Abgleich von Variantenartikeln Shopware-Connector 0
JTLConnector: Abgleich Kunde funktioniert nicht JTL-Wawi 1.6 0
Neu Bestellungen im Online Shop werden nach Abgleich als Angebot abgelegt User helfen Usern - Fragen zu JTL-Wawi 2
Neu Manueller Abgleich der Plaatformen mit der 1.6 JTL-Wawi - Ideen, Lob und Kritik 3
Neu Abgleich geht nicht mehr User helfen Usern - Fragen zu JTL-Wawi 4
Neu JTL WAWI 1.6 Shop-Abgleich (JTL Shop) - BadRequest JTL-Wawi - Fehler und Bugs 2
Neu Fehlermeldung bei Abgleich wegen Germanized WooCommerce-Connector 2
Neu Amazon Sendungsnummer Abgleich mit JTL WAWI 1.5 JTL-Wawi - Fehler und Bugs 10
Neu Shopware Abgleich - JTL 1.6 Probleme Shopware-Connector 3
Neu Nach Umzug auf anderer Server kein Abgleich mehr möglich Shopware-Connector 0
Neu Amazon Abgleich funktioniert nicht Amazon-Anbindung - Fehler und Bugs 5
Neu Neue Preise werden beim Amazon-Abgleich nicht aktualisiert Amazon-Anbindung - Fehler und Bugs 2
Neu Connector Abgleich schlägt fehlt - Shopware 5 - Exception: The EntityManager is closed - Exception: The EntityManager is closed Shopware-Connector 2
Neu Filtern nach eigenem Feld erzeugt Fehler - WAWI 1.6.39.0 JTL-Ameise - Fehler und Bugs 0
Neu Fehler bei Blog speichern Allgemeine Fragen zu JTL-Shop 0
Neu Fehler beim erstellen der Rechnung "LLPDF" Fragen rund um LS-POS 1
Neu Fehler bei Cronjob: includes/defines.php wird nicht gefunden Betrieb / Pflege von JTL-Shop 0
Neu Nullrechnung und Lastschrift - Fehler bei SEPA-Export JTL-Wawi - Fehler und Bugs 0
Neu Konfigurator: Komponenten ohne Preis von der Ameise importiert -> Fehler JTL-Wawi - Fehler und Bugs 1
Neu EVO Template Fehler bei abgeschalteten Kategorien im Megamenü Templates für JTL-Shop 3
Neu Fehler beim Bestellvorgang JTL-Shop - Fehler und Bugs 2
Neu JTL Amazon-Account Registrierung Skript Fehler Amazon-Anbindung - Fehler und Bugs 1
Neu JTL Wawi Update fehler nach Serverumzug JTL-Wawi - Fehler und Bugs 3
Neu Fehler beim Export: Deprecated: JTL\Catalog\Currency: getter should be used to get cISO in /var/www/vhosts/ JTL-Shop - Fehler und Bugs 0
Fehler beim Update JTL-Wawi 1.6 0
Neu Fehler: Lizenz "PlanProduceBase" fehlt bei Var-Kombi Artikeln -> Keine Anzeige der Kindartikel im Shop! JTL-Wawi - Fehler und Bugs 1
Neu Fehler 1101 DHL GKV API 3 JTL-ShippingLabels - Fehler und Bugs 0
Neu POS & Vouchers - Wawi Auftrag Kasseieren - Fehler bei Einlösung von Gutscheinen JTL-POS - Fehler und Bugs 1
Neu Fehler bei Lieferantendaten Arbeitsabläufe in JTL-Wawi 6
Neu POS & Vouchers - Fehler bei 2 Gutscheinen und Restbetrag JTL-POS - Fehler und Bugs 2
Neu Es ist ein Fehler aufgetreten (Fehler #1 von1) - Komplettabgleich Shopify-Connector 0
Neu JTL-POS Fehler bei SumUP JTL-POS - Fehler und Bugs 3
Neu Problem / Fehler beim Update von JTL Connector 2.2.5.3 auf 2.13.0 (Shopware 5.5.10) Shopware-Connector 1

Ähnliche Themen