Datenbank startet nicht

  • Ersteller des Themas Ersteller des Themas bella
  • Erstellungsdatum Erstellungsdatum

bella

Aktives Mitglied
7. August 2007
118
0
Essen
Hallo,
ich bin total ratlos. Die Datenbank der Wawi startet einfach nicht.
Heute morgen war noch alles ok. Nach dem empfohlenen MS-Sicherheitsupdate laufen die Datenbanken nicht mehr. Ob das jetzt zusammen hängt, weiß ich nicht.
Könnte mir bitte jemand helfen die DB's wieder ans laufen zu bringen.
Das wäre sehr nett. Danke

PS_ Ich bin leider kein PC/SW-Profi und benötige deshalb sehr genaue Angaben.
Besten Dank
Grüsse Christiane
 

thuhn01

Guest
AW: Datenbank startet nicht

Hallo,
ich bin total ratlos. Die Datenbank der Wawi startet einfach nicht.
Heute morgen war noch alles ok. Nach dem empfohlenen MS-Sicherheitsupdate laufen die Datenbanken nicht mehr. Ob das jetzt zusammen hängt, weiß ich nicht.
Könnte mir bitte jemand helfen die DB's wieder ans laufen zu bringen.
Das wäre sehr nett. Danke

PS_ Ich bin leider kein PC/SW-Profi und benötige deshalb sehr genaue Angaben.
Besten Dank
Grüsse Christiane

Das Windows Ereignisprotokoll zeigt dir meist recht genau wieso die DB nicht starten will.

Bei Windows 2008 Server ist das bspw. unter "Start"/"Verwaltung"/"Ereignisanzeige" zu finden
 

bella

Aktives Mitglied
7. August 2007
118
0
Essen
AW: Datenbank startet nicht

Windows 2008 -
wie finde ich dieses Protokoll bei Windows XP prof. V 2.51?
 

bella

Aktives Mitglied
7. August 2007
118
0
Essen
AW: Datenbank startet nicht

Die Ereignisanzeige habe ich nach Suchen gefunden.

Beim doppelklick auf die Fehler unter Anwendung heißt es:

FCB::Open: Betriebssystemfehler 5(Zugriff verweigert) beim Erstellen oder Öffnen der Datei 'C:\Programme\Microsoft SQL Server\MSSQL.1\MSSQL\DATA\master.mdf'. Diagnostizieren und korrigieren Sie den Betriebssystemfehler, und wiederholen Sie den Vorgang.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events and Errors Message Center: Basic Search.

Fehlerinfo 2
Aufgrund des Betriebssystemfehlers '5(Zugriff verweigert)' kann die Protokolldatei nicht von 'C:\Programme\Microsoft SQL Server\MSSQL.1\MSSQL\LOG\ERRORLOG' bis 'C:\Programme\Microsoft SQL Server\MSSQL.1\MSSQL\LOG\ERRORLOG.1' durchlaufen werden. Ein Prozess außerhalb von SQL Server verhindert möglicherweise, dass SQL Server die Dateien liest. Dies kann dazu führen, dass Fehlerprotokolleinträge verloren gehen, sodass es möglicherweise nicht möglich ist, einige SQL Server-Fehlerprotokolle anzuzeigen. Stellen Sie sicher, dass keine anderen Prozesse die Datei mit Schreibschutz gesperrt haben.

Fehlerangabe unter System:
Der Dienst "SQL Server (JTLWAWI)" wurde mit folgendem dienstspezifischem Fehler beendet: 3417 (0xD59).
 

bella

Aktives Mitglied
7. August 2007
118
0
Essen
AW: Datenbank startet nicht

es funktioniert wieder.

Wahrscheinlich war es ein unglückliches Zusammentreffen von der kürzlichen Installation der neuen Wawi Beta und dem Sicherheitsupdate. Die Zugriffsrechte waren irgendwie nicht so wie sie sein sollten.
 

Ähnliche Themen