Neu zzgl. Versand wird im Shop 5.1.2 nicht mehr beim Artikel angezeigt

deliman

Sehr aktives Mitglied
13. Februar 2016
846
79
Hallo,

die Textvariable "zzgl. Versand" wird aktuelle auf der Artikeldetailseite im 5.1.2. Shop nicht angezeigt (siehe Bild). Die Textvariable footnoteExclusiveShipping ist OK. Habe ich noch etwas übersehen oder ist das ein Bug in Version 5.1.2?
In Version 5.1.1 wird es angezeigt.

Hat noch jemand dieses Problem festgestellt? Werde auch mal ein Ticket dazu aufmachen.
 

Anhänge

  • zzgl-versand-fehlt-im-shop.jpg
    zzgl-versand-fehlt-im-shop.jpg
    146 KB · Aufrufe: 15

deliman

Sehr aktives Mitglied
13. Februar 2016
846
79
Antwort vom JTL Support:
Das Problem lag wohl an der "Anzeige versandkostenfreier Länder:"-Einstellung. Diese Einstellung war auf "Mouseover zeigt Länder" eingestellt, diese Einstellung habe ich auf "Länder direkt sichtbar" geändert.

Offensichtlich handelt es sich um einen Fehler dass die von Ihnen gewählte Einstellung im Frontend zur keiner Anzeige führt. Dies habe ich im folgendem Entwicklungsticket beschrieben:

https://issues.jtl-software.de/issues/SHOP-6399
 
  • Gefällt mir
Reaktionen: hula1499
Ähnliche Themen
Titel Forum Antworten Datum
Neu Versandkosten werden mit Zusatz "zzgl. USt." angezeigt User helfen Usern - Fragen zu JTL-Wawi 3
Neu Versand von mehreren schweren Artikeln - automatisch mehrere DHL Label erstellen User helfen Usern - Fragen zu JTL-Wawi 2
Artikelabhängigen Versand mit Artikelunabhängigen nur einmal mit dem teureren berechnen JTL-Wawi 1.6 0
Neu eBay Bestellungen unter Versand nicht sichtbar, unter Verkauf ist das sichtbar. JTL-Wawi 1.6 2
Neu Internationaler Versand "Text zusammengefasst" Arbeitsabläufe in JTL-Wawi 0
MwSt. beim Versand JTL-Wawi 1.6 6
Neu Automatische Versand Benachrichtigung geht nicht Starten mit JTL: Projektabwicklung & Migration 5
Neu UPS Versand Absenderadresse JTL-ShippingLabels - Ideen, Lob und Kritik 5
Gelöst GLS Versand Problem JTL-ShippingLabels - Fehler und Bugs 1
Neu Auftrag ohne Versand abschließen User helfen Usern - Fragen zu JTL-Wawi 1
In Diskussion Versand-Workflow: Falsches Character set JTL-Workflows - Fehler und Bugs 1
Offen Vor Versand prüfen ob Rechnung existiert Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Fehler bei Berechnung für kostenfreien Versand, wenn Versandkosten auf netto gestellt sind. JTL-Shop - Fehler und Bugs 0
Neu Ein Versand mit zwei Bestellungen und "zwei" Lieferscheinen / Rechnungen? Arbeitsabläufe in JTL-Wawi 2
Gelöst Idee: Verarbeitung von Datamatrix-Code (Postmatrix-Code) im Versand / Deutsche Post Brief Sendungsnummer per Scanner erfassen JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 11
Neu Abfrage und Workflow für Versand (Pro Artikel ein Paket) User helfen Usern - Fragen zu JTL-Wawi 0
Eigene Seite Informationen zum Versand Upgrade JTL-Shop4 auf JTL-Shop5 1
In Bearbeitung E-Mail Versand funktioniert nicht mehr. JTL-POS - Fehler und Bugs 1
Neu Absturz unter win 11 bei Versand Ausliefern JTL-Wawi - Fehler und Bugs 0
Neu Versand mit Packtisch+ es wird keine Rechnung per Mail geschickt Arbeitsabläufe in JTL-Wawi 1
Beantwortet JTLWawiExtern - Mail-Versand macht Probleme [erledigt] Schnittstellen Import / Export 3
Neu Versand Eigene übersichten Individuelle Listenansichten in der JTL-Wawi 4
Neu Fehler bei Cronjob: includes/defines.php wird nicht gefunden Betrieb / Pflege von JTL-Shop 0
Neu Konfigurationskomponenten Mindestmenge wird nicht in Auftrag übernommen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Amazon Prime durch Verkäufer DHL wird nicht ermittelt JTL-ShippingLabels - Fehler und Bugs 0
Neu Smarty Problematik? JavaScript mit langen String-Variablen wird zerstört ausgegeben JTL-Shop - Fehler und Bugs 3
HILFE PICKLISTE WIRD GEDRUCKT BEIM AUSLIEFERN JTL-Wawi 1.6 1
Neu Kundenhistorie wird nicht korrekt angezeigt JTL-Wawi - Fehler und Bugs 2
Gelöst EAN-Code wird nicht ausgedruckt JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Falsche Kundengruppe bei Sofortauftrag wenn Kundennummer eingetippt wird - JTL 1.6 JTL-Wawi - Fehler und Bugs 7
Neu Produktart wird nicht übernommen JTL-Wawi - Fehler und Bugs 0
Beantwortet Zeitverzögerter Workflow wird nicht ausgeführt JTL-Workflows - Fehler und Bugs 4
Offen WMS Mobile 1.6 Artikelnummern wird abgeschnitten?! JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Neu Beim Hochladen wird die Steuerklasse auf 0 gesetzt! Gambio-Connector 5
Neu Bestellstatus wird nicht korrekt an den Shop übertragen WooCommerce-Connector 0
Neu Fehler: Zugriff auf "Bild 7 Pfad/URL" (Spalte [10]) fehlgeschlagen. Dies ist kein gültiges Bild. Bild wird nicht importiert. JTL-Ameise - Ideen, Lob und Kritik 4
Auslieferungsliste / Kaufdatum wird nicht angezeigt, sondern wann der Worker den Auftrag eingeholt hat JTL-Wawi 1.6 1
Neu Zusätzliche Bearbeitungszeit wird nicht importiert JTL-Ameise - Fehler und Bugs 1
Ankerposition wird zu weit unten angezeigt - Korrektur mit Css??? Einrichtung JTL-Shop5 0
Neu Wawi 1.6 / Kommunikation aus Wawi wird beim Lieferanten (in JTL wawi) nicht abgelegt JTL-Wawi - Fehler und Bugs 2
Neu Newsletter wird alle 1-3h verschickt - Shop 5.1.2 JTL-Shop - Fehler und Bugs 7
Neu Einkaufspreise nach dem Update 1.632 wird nicht gespeichert und vererbt! JTL-Wawi 1.6 2
Neu Unser Steuerberaternetzwerk wird 1 Jahr alt! News, Events und Umfragen 1
Beantwortet Listenansicht wird nicht gespreichert JTL-Wawi 1.6 3
Neu Amazon Pay Button wird nicht angezeigt Plugins für JTL-Shop 4
Neu Sendungsnummer wird nicht an Ebay übertragen JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Shop 5 Kundenkonto Emailänderung wird gespeichert aber nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu AUfträge in Markplatz ersichtlich, aber unter Verkauf kann man die nicht sehen und es wird dadurch natürlich nicht gedruckt User helfen Usern - Fragen zu JTL-Wawi 0
Neu 1.6.38.1 - T&T Sendungsstatus Spalte storniert/deregistriert wird nicht befüllt JTL-Wawi - Fehler und Bugs 0
Neu JTL Shop 5.1.2 - Email über "Frage zum Artikel" wird nicht versendet Allgemeine Fragen zu JTL-Shop 1

Ähnliche Themen