Gelöst Weiße Seiten bei Anmeldung

so-einfach

Gut bekanntes Mitglied
13. Mai 2014
297
16
Hab meinen bestehenden Shop 4.06 auf einen neuen Server kopiert ( Daten binär und DB). In der DB die Shopurl geändert, die Cache gelöscht auch die template_c etc.
Das Backend und der Shop funtkioniert normal.
Nur kann ich mich nicht mit bestehenden Benutzern anmelden. Deshalb habe ich ein neues Passwrot angefordert. Nach den Senden des neuen Passworts bleibt die Seite xxx/pass.php leer.
Auch beim Anlegen eines neuen Users und Senden ist die nächste Seite leer.
Serverlog zeigt keinen Fehler.
Shop log zeigt mir folgendes an:
1601027487551.png
Beim Prüfen der Status im Shopbackend habe ich noch folgendes bekommen:
1601027673464.png

Komme seit Stunden nicht weiter!?
Jemand eine Idee was ich versuchen kann?
 

JulianG

Administrator
Mitarbeiter
14. November 2013
1.254
398
Weisse Seite bedeutet eigentlich immer ein Serverfehler. Mit display_errors und/oder errorlog sollte das zu finden sein.
Wenn da wirklich nichts zu finden ist, könnte es an der .htaccess liegen. Hast du diese nach dem Umzug angepasst?
 

so-einfach

Gut bekanntes Mitglied
13. Mai 2014
297
16
Habe jetzt zu einem anderen Hoster gewechselt mit genau gleicher installation. Da geht es. Ionos ( 1und1 ) ist wohl nicht die beste Wahl für JTL.
 
  • Gefällt mir
Reaktionen: JulianG

Ähnliche Themen