Gelöst Wawi hat Probleme mit _einem_ Bild

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Lou Zypher

Aktives Mitglied
5. August 2019
154
22
Mahlzeit zusammen,

ich habe bei exakt einem Artikel das Problem dass ich max. nur ein Bild dafür in der Wawi angeben kann, ansonsten bricht der Abgleich mit dem Shop mit Fehlermeldung (siehe Screen) ab.

Artikeldaten sind ausgefüllt, ich wechsel in den Reiter Bilder, gebe das Hauptbild an, gleiche ab, alles okay.
Sowie ich nun ein zweites Bild hinzufüge... nix.

Fehlermeldung wie geschrieben im Screenshot, upload_max_filesize steht auf 32, ich kann aber auch (extremst!!) mehr angeben, kein Unterschied.
Hätte jemand die Lösung?
Alle anderen Artikel sind okay, auch wenn ich weitere Artikel anlege gehts, es ist nur dieser eine Artikel.
 

Anhänge

MichaelH

Sehr aktives Mitglied
17. November 2008
11.587
635
Für den Shop genügen Bilder mit 70 DPI Auflösung, üblicherweise also weniger als 1 MB.
Verkleinere das Bild entsprechend und es wird klappen.
 
  • Gefällt mir
Reaktionen: Enrico W.

Lou Zypher

Aktives Mitglied
5. August 2019
154
22
132kb sind weniger als 1 MB? Dann kann ich sagen "nö, geht nicht.".

Bei einem x-beliebigen anderen Artikel gerade testweise versucht: der nimmt alle Bilder, auch welche mit Dateigrößen bis zu 10 MB.
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.587
635
Dann irrst du dich beim Artikel oder Bild.

Kannst die WAWI-Bilder mal mit der Ameise exportieren und deren Größe prüfen, vielleicht hilft dir das.
 

Inge

Sehr aktives Mitglied
21. Juni 2014
121
26
Bad Kissingen
"upload_max_filesize steht auf 32"
auf was 32?

in der php.ini bzw. htaccess musst du nach dem value immer noch die einheit angeben, also z.B:

upload_max_filesize = 2M
= max 2 MB = max 2048 KB
z.B.

und überprüfe deine Änderungen z.B. einfach mit einer <?php phpinfo(); ?> Datei, das die Werte auch wirklich greifen.
 

Lou Zypher

Aktives Mitglied
5. August 2019
154
22
Da bald Ostern ist: Ostereier^^

Nein, nimm den Scherz nicht krumm, ich weiss durchaus wie man in der .ini die Werte passend angibt, ob mit ACP oder blank, der Server wird nur über die Konsole administriert ohne Hilfsmittel und steht aktuell auf 6MB wie gefordert, mehr hat aber leider keine Auswirkungen.
Eine phpinfo.php gibt das auch aus, die Werte werden also übernommen.

Dennoch, nur dieser eine Artikel nimmt nur und einzig ein Bild an, ein weiteres oder generell weitere will er nicht und bricht mit Fehlermeldung ab.
In einem anderen Artikel kann ich die selben Bilder anstandslos angeben und der Abgleich läuft 1a durch.

Dann irrst du dich beim Artikel oder Bild.
In wie fern irre ich mich?
Das erste Bild hat 253kb, das 2-4 Bild zwischen 132 - 422kb.
So zeigt es Windows an, macOS, Debian, die Wawi.

Allerdings: lege ich den nächsten Artikel an und weise diesem nochmals die Bilder des eigentlichen Artikel zu dann läuft der Abgleich durch, keine Fehlermeldung.

Jetzt das große Aber oder evtl. die Ursache: beim anlegen des Artikels, sagte der Kollege gerade, wäre die Wawi abgestürzt. Könnte es damit zusammenhängen?
Er legt quasi alles im Reiter Allgemein und Beschreibung an, den Rest mache ich.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.143
740
Damit habt ihr das Problem doch offenbar schon gefunden. Der Artikel ist aufgrund des Absturzes kaputt. Warum legt ihr ihn dann nicht mal eben neu an?
 

Lou Zypher

Aktives Mitglied
5. August 2019
154
22
Schon passiert (Y)

Lässt sich nur nicht löschen sondern nur inaktiv schalten, kann ich den so ohne weiteres aus der DB werfen?
Ansonsten müsste ich ein Backup einspielen und kurz die gestrigen Artikel neu anlegen, dürfte keine Arbeit sein.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.143
740
Warum lässt er sich nicht löschen? Gibt es eine Fehlermeldung?
Inaktive Artikel können über die Datenbankbereinigung gelöscht werden. Ich würde erst einmal diesen Weg gehen, bevor ihr da in die DB direkt eingreift.
 

Lou Zypher

Aktives Mitglied
5. August 2019
154
22
Nein, keine Fehlermeldung, ist im Ablauf alles wie gewohnt, ausser dass der Artikel dennoch in der liste sichtbar war.
Mit der DB-Bereinigung ist er aber nun verschwunden, ich hoffe das reicht/ das wars jetzt.

Ergo Thema erledigt!
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
In Bearbeitung Auswertung, wer wie viel in welcher Zeit gepickt hat [WAWI-15319] Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu WaWi Auftrag ebay Lieferadresse! JTL-Wawi - Fehler und Bugs 0
Neu Attribute waWi -> SHOP User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL-WaWi auf neuen Laptop einstellen User helfen Usern - Fragen zu JTL-Wawi 4
Neu Aufträge: zugehörige Shopware Subshop-Namen in JTL-Wawi vorhanden? Shopware-Connector 2
Neu Einloggen bei JTL WAWI funktioniert nicht Installation von JTL-Wawi 7
Neu JTL-Wawi löscht Produktfotos bei Varianten Artikel Shopware-Connector 0
Gelöst WaWi Suche funktioniert nicht mehr richtig, 1.5.37.0 Gelöste Themen in diesem Bereich 2
Neu Alle Daten aus vorhandenem Shopware Shop in Wawi Synchronisieren Shopware-Connector 3
Neu connector -> wawi 1.5.37 -> Abgleich schlägt fehl WooCommerce-Connector 0
Neu zur Gewinnermittlung in die WAWI - Ebay Gebühren und Zahlungsmethoden mit einbinden JTL-Wawi - Ideen, Lob und Kritik 0
Neu JTL-Wawi 1.5.35.2 - Erstellen von komplexen Passwörtern inkl. Sonderzeichen, wie? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Kunden Daten Sync JTL-Wawi --> JTL Shop Allgemeine Fragen zu JTL-Shop 1
Neu wawi 1.5.37 Achtung, Rechnungen können unter umständen nicht mehr erstellt werden JTL-Wawi - Fehler und Bugs 4
Neu Rundungsfehler Woocommerce - JTL Wawi WooCommerce-Connector 1
Neu WICHTIG: Problem mit JTL-Wawi Version 1.5.37.0Problem mit JTL-Wawi Version 1.5.37.0 JTL-Wawi - Fehler und Bugs 8
Neu Version 1.5.37.0 von JTL-Wawi Problemen mit externen Anbindungen geführt. Die Kompatibilität ihrer Software von Drittanbieterseite ist womöglich davon User helfen Usern - Fragen zu JTL-Wawi 3
Neu Rechteproblem beim Rückspielen eines Backups in aktuelle Wawi JTL-Wawi - Fehler und Bugs 2
Neu JTL Wawi Sync - Shop 5 - Brocken_xml Installation / Updates von JTL-Shop 1
Neu JTL Shop 5 - Error bei Sync mit JTL Wawi JTL-Shop - Fehler und Bugs 0
Neu JTL-Wawi mit WooCommerce - Shop Anbindung Fehler wegen Spracheinstellung User helfen Usern - Fragen zu JTL-Wawi 2
Neu Kein Export Rechnungen mehr ? https://issues.jtl-software.de/issues/WAWI-51214 JTL-Ameise - Ideen, Lob und Kritik 7
Neu Massenhaft Bestellungen, Abgleich Shop, WaWi kommt nicht nach Arbeitsabläufe in JTL-Wawi 14
Neu Allgemeine Bilder im Shop, nicht aus der Wawi, wohin damit? JTL-Shop - BETA - Feedback und Bugmeldungen 1
Neu JTL Shop 5.0 oder über JTL Wawi -- Export URL für Idealo , Idealo für JTL Shop 5.0 Schnittstellen Import / Export 1
Beantwortet WaWi Benutzer anlegen nicht möglich User helfen Usern - Fragen zu JTL-Wawi 2
Neu Amazon VCS LITE : Rechnungskorrektur Bug - Problem mit VCS oder mit Wawi? JTL-Wawi - Fehler und Bugs 5
Beantwortet [Shop4/Shop5] Bestellung zurückhalten und nicht an die Wawi senden Technische Fragen zu Plugins und Templates 6
Beantwortet [JTL Shop 5] Nach Update zu JTL Shop 5 keine Abgleiche mehr mit der Wawi JTL-Shop - Fehler und Bugs 29
Neu Anderen Artikelnamen im Online-Shop anzeigen als im JTL-Wawi Shopify-Connector 1
Neu Wawi Sql-Abfrage des globalen Artikelnamens Deutsch in eigene Übersicht Individuelle Listenansichten in der JTL-Wawi 2
Neu WaWi Designvorlage User helfen Usern - Fragen zu JTL-Wawi 2
Neu Handybarcodescanner überträgt nicht ins Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wawi Sicherung mit Batch-Script funktioniert nicht bei "0 Uhr-irgendwas", also kurz nach Mitternacht User helfen Usern - Fragen zu JTL-Wawi 1
Neu JTL Wawi Server Dienstleistung, Jobs und Ähnliches 9
Neu Auslands-Adressen werden eigenmächtig von JTL geändert und werden damit unzustellbar [WAWI-43207] JTL-Wawi - Fehler und Bugs 0
Neu JTL WAWI automatisiert Kundengruppenpreise kalkulieren Arbeitsabläufe in JTL-Wawi 0
Neu Wawi 1.5.25 Benutzerrechte Onlineshop deaktivieren JTL-Wawi - Fehler und Bugs 0
In Diskussion Verbindung Wawi - POS / Dauer der Übertragungen Einrichtung / Updates von JTL-POS 7
Neu Artikel in der JTL-WaWi nicht aufrufbar/editierbar. User helfen Usern - Fragen zu JTL-Wawi 5
Neu Wawi bircht beim Übertragen in den Shop ab - Die Verbindung wurde vom WebServer abgebrochen JTL-Wawi - Fehler und Bugs 4
Neu Vorgehensweise bei Umstieg auf JTL WaWi und Umzug des Shops Starten mit JTL: Projektabwicklung & Migration 0
Neu Preis aus Registerkarte JTL-WaWi nutzen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Wawi und SumUp TSE Notwendig? kein JTL POS User helfen Usern - Fragen zu JTL-Wawi 0
Neu jetzt brennt hier aber alles. wawi Probleme User helfen Usern - Fragen zu JTL-Wawi 14
Neu WaWi preise geändert aber im Shop werden die alten angezeigt Arbeitsabläufe in JTL-Wawi 3
In Bearbeitung Ungültiger Spaltenname "cApiToken" beim Benutzer anlegen [WAWI-51838] Gelöste Themen in diesem Bereich 8
Neu Lieferzeit aus der WaWi zu Gambio übertragen Gambio-Connector 4
Neu In Wawi gelöschte Hersteller und Kategorien verschwinden nicht aus der Shopdatenbank JTL-Shop - Fehler und Bugs 3
Neu JTL-WaWi (SQL Server Express 2017) - Extreme Performance-Einbrüche User helfen Usern - Fragen zu JTL-Wawi 5
Ähnliche Themen