Neu Übernahme MwSt. Shop <-> WaWi passt nicht

  • Offizielle Event-Absagen wegen Covid-19
    Alle Infos dazu findet ihr hier: Offizielles Statement

  • "Hermes B2C" wird zum 29.02.2020 abgeschaltet und durch das neue "Hermes-Shipping-Interface" (HSI) ersetzt.
    Wer noch "Hermes B2C" nutzt sollte rechtzeitig umsteigen
    Weiterführende Infos gibt es hier: Infos zur Schnittstelle

CasaHardy

Aktives Mitglied
2. Januar 2018
16
0
Hallo zusammen,

ich habe folgendes Problem und komme einfach nicht weiter.


Bei meinen Produkten werden im Shop und in der Wawi nach dem Importieren von Bestellungen falsche Preise übernommen.


Produkt x mit unterschiedlichen Preisen für Endkunden (B2C) und Händler (B2B)

1581623798132.png


Es handelt sich um die Kundengruppe "Händler". Hier werden bei diesem Produkt 16,70€ (Brutto) - 14,03€ (Netto) als Preis in der WaWi eingetragen.




Im Shop kommen die Werte korrekt an

1581623925934.png




Im Shop ist die Preisanzeige in der Kundengruppe "Händler" auf Nettopreise eingestellt - also ohne die MwSt.. MwSt. wird allerdings auf der Rechnung ausgewiesen.

1581624005492.png




Bestellt nun ein Kunde aus der Gruppe Händler, wird der Nettopreis auch ohne Murren in der Bestellung aufgeführt. Die MwSt. wird ausgerechnet und der Rechnungsendbetrag stimmt.

1581624103005.png




Importiere ich diese Bestellung nun aber in die WaWi wird aus dem Nettopreis plötzlich ein Bruttopreis und somit stimmt die ganze Rechnung nicht mehr!

1581624189085.png








Die Frage ist nun... WARUM????

Bug oder falsche Einstellungen? Ich such mir hier noch nen Wolf und find nichts.


Im Connector sind die Steuereinstellungen auf 19%. In der WaWi sind die Steuerklassen alle richtig zugeordnet.



Shop: Gambio 3.15.1.0
Connector: 2.10.5
Wawi: 1.5.13.1
 

Achim L.

Moderator
Mitarbeiter
3. Juli 2017
249
40
Tritt das Probem erst seit neustem auf, oder hat es noch nie richtig funktioniert?
Interessant wäre hier eine Logdatei solch eines Auftragimportes. Gerne eine Testbestellung mit Testdaten.