Gelöst TSE Swissbit auf Viva Wallet One einrichten

THuebner

Mitglied
29. Januar 2021
50
3
Ich habe mir die mobile Kasse Viva Wallet One (hier im JTL Shop) mit TSE Swissbit auf Micro-SD Karte zugelegt.
Nachdem ich die Karte richtig eingelegt habe, wird diese mit der App Files auch angezeigt. Darauf ist der Android Ordner und die TSE_TAR.xxx Dateien und zwei DAT Dateien im Root Ordner.

Allerding wenn ich in JTL-POS auf "Verbinden" klicke wird mit immer "Zugriff auf TSE nicht möglich. Starten Sie gegebenenfalls das Gerät neu!" angezeigt. Ein Neustart, ein erneutes Einlegen der Karte bzw. Trennen und neu einrichten hat nichts gebracht. Selbst der Hinweis hier war nicht erfolgreich. Die App JTL-POS hat bereits alle Berechtigungen. Selbst kann sie auch auf von der SD Karte Lesen oder eine Datensicherung machen.

Was kann noch das Problem sein? Es ist übrigens die Erstreinrichtung einer TSE.

Edit: Habe jetzt mal lange auf Verbinden geklickt, dann kommt die Auswahl zwischen Information und Selbsttest. Dabei erscheint immer
InitializeTaskResult
Error! Details:
WormException: WORM_ERROR_IO
 
Zuletzt bearbeitet:

THuebner

Mitglied
29. Januar 2021
50
3
Ich habe mir die mobile Kasse Viva Wallet One (hier im JTL Shop) mit TSE Swissbit auf Micro-SD Karte zugelegt.
Nachdem ich die Karte richtig eingelegt habe, wird diese mit der App Files auch angezeigt. Darauf ist der Android Ordner und die TSE_TAR.xxx Dateien und zwei DAT Dateien im Root Ordner.

Allerding wenn ich in JTL-POS auf "Verbinden" klicke wird mit immer "Zugriff auf TSE nicht möglich. Starten Sie gegebenenfalls das Gerät neu!" angezeigt. Ein Neustart, ein erneutes Einlegen der Karte bzw. Trennen und neu einrichten hat nichts gebracht. Selbst der Hinweis hier war nicht erfolgreich. Die App JTL-POS hat bereits alle Berechtigungen. Selbst kann sie auch auf von der SD Karte Lesen oder eine Datensicherung machen.

Was kann noch das Problem sein? Es ist übrigens die Erstreinrichtung einer TSE.

Edit: Habe jetzt mal lange auf Verbinden geklickt, dann kommt die Auswahl zwischen Information und Selbsttest. Dabei erscheint immer
InitializeTaskResult
Error! Details:
WormException: WORM_ERROR_IO
Problem hat sich gelöst. Musste die Karte nach dem ersten verbinden nochmal raus und wieder rein schieben. Jetzt ist TSE eingerichtet. :)
Post kann geschlossen werden.
 
  • Gefällt mir
Reaktionen: Shahne

Shahne

Moderator
Mitarbeiter
9. Januar 2020
184
20
Es kann leider ab und zu sein, dass die Karten nicht ganz richtig im SD-Slot stecken (kommt vor allem auch beim Epson TM30 ab und zu vor). Ich denke mal so ein Fall wird auch hier vorgelegen haben.

Ich mach den Thread wie gewünscht auf Gelöst :)

Mit freundlichen Grüßen,
Shahne
 
  • Gefällt mir
Reaktionen: THuebner
Ähnliche Themen
Titel Forum Antworten Datum
Neu Swiss Bit TSE Ausfall nach Update, pls Help JTL-POS - Fehler und Bugs 1
In Diskussion SumUp + JTL-POS Erfahrungen / TSE ?! Allgemeine Fragen zu JTL-POS 1
In Diskussion TSE und alle Einstellungen sind weg! JTL-POS - Fehler und Bugs 5
In Bearbeitung Systemanforderungen für Fiskal Cloud TSE Allgemeine Fragen zu JTL-POS 1
Beantwortet Sumup TSE und JTL POS Allgemeine Fragen zu JTL-POS 1
Beantwortet Swissbit SD Karte am Epson Drucker via USB Adapter JTL-POS - Fragen zu Hardware 4
Neu PayPal Kauf auf Rechnung (Ratepay) Informationen fehlen auf Rechnung Shopware-Connector 0
Neu Retouren werden direkt auf Retourenplatz gebucht JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu Nach Upgrad auf JTL 5 keine Kinderartikel in der Artikelansicht mehr sichtbar Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Gesamtwert des Auftrags auf der Rechnung ausweisen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Rabatte auf gesamtes Sortiment (seit Einführung der Omnibus-Richtlinie) Allgemeine Fragen zu JTL-Shop 0
Neu Ordnergrößen auf Webspace der JTL Shops Allgemeine Fragen zu JTL-Shop 2
Neu Ebay.de Angebote auf Ebay.it zusätzlich einrichten Einrichtung und Installation von JTL-eazyAuction 0
Neu Produkt steht auf Gesendet JTL-Shop - Fehler und Bugs 0
Neu Automatisch Hinweis/Kommentar bei Artikel auf Einkaufsliste anzeigen User helfen Usern - Fragen zu JTL-Wawi 2
Neu Es wird nur noch eine Seriennummer auf Lieferschein angezeigt JTL-Wawi - Fehler und Bugs 1
Neu nach Update auf JTL WAWI 1.7.5.2 abbruch des abgleiches Modified eCommerce-Connector 1
Neu Zurückgestellte Artikel direkt auf eine Expressliste packen lassen - möglich? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Hacker angriff??? auf Shop Allgemeine Fragen zu JTL-Shop 2
Variationen werden in laufenden Angeboten auf Ebay nihct angezeigt (Version 1.6.44.0) JTL-Wawi 1.6 0
Neu Lagerplatz auf Lieferschein ausgeben Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Attribute / Merkmale Filter + auf Produktseite Allgemeine Fragen zu JTL-Shop 3
Datenbankupdate nach Update von 4.06 auf 5.1.5 läuft endlos Upgrade JTL-Shop4 auf JTL-Shop5 8
Beantwortet Überzahlung Rechnung - Guthaben auf Kundenkonto Arbeitsabläufe in JTL-Wawi 3
Update von Plugins für JTL-Shop4 auf JTL-Shop5 Upgrade JTL-Shop4 auf JTL-Shop5 3
Neu Fehler bei Installation JTL5 auf Hosteurope Installation / Updates von JTL-Shop 4
Neu Retouren anlegen auf eine vorhandene Retoure User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Rechung auf Kunde und später abschließen Allgemeine Fragen zu JTL-POS 1
Neu easyCredit Logo auf Artikeldetailseite viel zu groß Plugins für JTL-Shop 0
Migration von JTL Shop 4 auf JTL Shop 5 - wie ein nahtlosen Übergang vorbereiten? Upgrade JTL-Shop4 auf JTL-Shop5 4
Neu Problem mit dem WooCommerce Abgleich nach Update auf 1.6.44.0 WooCommerce-Connector 0
Beantwortet Kein Shopabgleich nach Wawi Update auf 1.6.44 mit Shop 4.06 (Build: 18) JTL-Wawi 1.6 1
Neu Wieder verfügbare Artikel auf Startseite anzeigen Allgemeine Fragen zu JTL-Shop 0
Neu Direkte SQL Abfrage auf den SQL Server JTL Ameise - Eigene Exporte 8
Neu Fehler Datenbankimport auf neuen Server Installation von JTL-Wawi 1
Neu Update auf Shop 4.06 - Variationen können nicht in den Warenkorb gelegt werden Installation / Updates von JTL-Shop 0
Neu Error 500 auf einzelnen Artikelseiten, sonstiger Shop funktioniert JTL-Shop - Fehler und Bugs 2
Neu Aufschalten auf bestehende AMAZON Artikel User helfen Usern - Fragen zu JTL-Wawi 0
Kontaktformular ganz unten auf der Startseite Einrichtung JTL-Shop5 0
Neu Rabatt auf Kategorie ab Mindestbestellwert für Kunden im Ausland Allgemeine Fragen zu JTL-Shop 0
Neu Status von Retouren soll auf Retourenlabel | jQuery User helfen Usern - Fragen zu JTL-Wawi 4
Neu Finde den Fehler in jQuery? Retourenstatus auf Retourenlabel platzieren | Nötig zur weiteren Absortierung Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Verwiesen an Support Update auf 1.4 nicht möglich t_kunde_suche nld mehrmals vergeben JTL-Workflows - Fehler und Bugs 1
Neu Retouren anlegen auf eine vorhandene Retoure User helfen Usern - Fragen zu JTL-Wawi 0
Neu Attribute / Merkmale Filter und Ausgabe auf Produktseite User helfen Usern - Fragen zu JTL-Wawi 0
Bilder auf Startseite mit Shoppen Button Einrichtung JTL-Shop5 2
Neu Seit dem Update auf WMS 1.6.44.0 hinterlegter Drucker wird Ignoriert JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu Abgleich defekt nach Update auf 1.6.44.0 Shopify-Connector 34
nach Update von 1.5.52 auf 1.6.44 Wawi nur offline zu starten JTL-Wawi 1.6 11
Neu Coupon auf einen Hersteller funktioniert nicht Allgemeine Fragen zu JTL-Shop 4

Ähnliche Themen