Gelöst Shopbestellungen werden nicht abgeholt

kirstein.markus

Sehr aktives Mitglied
11. Januar 2013
134
25
Ludwigshafen
Guten Tag,

ich habe aktuell zwei Shopbestellungen im Shop hängen die nicht abgeholt werden (können). Ich kann allerdings keinen Grund dafür finden.

JTL-Wawi: 0.9.9.916
JTL-Shop: 3.17 (Build: 4)

Im Shop-Systemlog sind keine Fehler auffindbar.

In der Bestellhistory steht bei "Abgeholt durch Wawi": Nein

Der Worker läuft. Am 29. Dezember wurde die letzte Bestellung erfolgreich abgeholt. Die beiden neuen sind jetzt vom 31. Dezember.
01.01.2014 13:20:15 Starte Webshopabgleich für Firma...
01.01.2014 13:20:16 Webshopabgleich für Firma beendet...

Im Webserver-Log kommen keine Fehler. Lediglich der normale Zugriff im Access-Log:
[01/Jan/2014:13:13:14 +0100] "POST //dbeS/mytest.php HTTP/1.1" 200 222 "-" "JTL-Wawi"

Wenn ich versuche normal - ohne Worker - abzuholen werden auch keine neuen Bestellungen angezeigt.

Wir haben jetzt schon einen Überverkauf, daher wäre eine schnelle Lösung toll. Wie kann ich dem Fehler auf die Spur kommen?

Euch allein ein gesundes und erfolgreiches Jahr 2014!

Viele Grüße

Markus
 
Zuletzt von einem Moderator bearbeitet:

kirstein.markus

Sehr aktives Mitglied
11. Januar 2013
134
25
Ludwigshafen
AW: Shopbestellungen werden nicht abgeholt

Hallo nochmal,

ich habe den Worker beendet, dann in den Webshop-Einstellungen "Testen / Lizenz aktivieren" geklickt, danach den Worker wieder gestartet.
Komischerweise und glücklicherweise geht es nun wieder.

Es ist leider nicht nachvollziehbar was zum Fehler geführt hat. Thread erstmal GELÖST.

Viele Grüße

Markus
 

Mario.

Sehr aktives Mitglied
4. Dezember 2007
1.564
46
AW: Shopbestellungen werden nicht abgeholt

Hier das selbe Problem. Danke für den Tip.
 

dc-nico

Sehr aktives Mitglied
17. März 2011
2.972
250
Brandenburg an der Havel
AW: Shopbestellungen werden nicht abgeholt

Hallo,

ich hatte das Problem gestern auch, jedoch soll man in diesem Fall den Worker beenden.
Sobald der Worker aus ist, bitte unter C:\ProgramData\jtl-software\cfg\ diese Datei pid_webshop.txt löschen und Worker wieder starten.

Hier lesen

Gruß

NICO
 

Ähnliche Themen