Gelöst Seit Update auf 1.4.26.1 keine Verbindung von wms app zum Server

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.
Status
Es sind keine weiteren Antworten möglich.

Andreas3004

Gut bekanntes Mitglied
8. August 2007
117
5
#1
Hallo,
vieleicht hat jemand einen Tipp für mich.
Mit dem Update auf die neue Version habe ich auch die neue WMS App installiert.
Der mobile Server läuft - aber ich bekomme keine Verbindung von der App zum Server.
In der Windows Firewall habe ich eine Ausnahme hinzugefügt - aber ich bekomme es einfach
nicht zum laufen.
Hat jemand eine Idee?
 

Renne

Aktives Mitglied
27. Januar 2014
1
0
#3
Hallo,

ich kann mich dem nur anschließen. Bei uns lässt sich die App nicht mit dem neuen Server verbinden. Immer Timeout nach ca. 30sek.
Die selben Einstellungen wie beim alten Server. Der lässt sich auch verbinden.

Grüße René
 

Stephan Handke

Moderator
Mitarbeiter
2. Juli 2009
3.414
215
Hürth
#4
Hi zusammen,

hier ein paar der einfachsten Fehlerquellen:
  • Die alte blaue App funktioniert nur mit dem alten JTL-WMS Mobile WebServer, nicht mit dem neuen JTL-WMS Mobile Server
  • Die neue grüne App funktioniert nur mit dem neuen JTL-WMS Mobile Server, nicht mit dem alten JTL-WMS Mobile WebServer
  • Die neue grüne App hat keine Weboberfläche mehr. Es stehen Apps für Android, iOS und Windows 10 zur Verfügung.
  • In den Einstellungen der App wird der Server hinterlegt. Im oberen Eingabefeld ein beliebiger Name und im unteren Feld die IP-Adresse mit Port
Immernoch keine Verbindung möglich? Hier ein paar der komplizierteren Fehlerquellen:
  • In der Windows Firewall muss der verwendete Port freigegeben werden, die Freigabe des JTL- WMS-MobileServer.exe genügt nicht.
  • Wenn ihr die Windows 10 App aus dem Microsoft Store bezogen habt, kann sich diese nur verbinden, wenn App und Mobile Server nicht auf dem selben Gerät laufen; hieran ist leider die Microsoft Loopback Isolation schuld.
  • Wählt im neuen JTL-WMS Mobile Server als Verbindungsmethode http ohne s, die Verschlüsselung kann nur verwendet werden, wenn man in den Windows Server Einstellungen ein entsprechendes SSL-Zertifikat eingerichtet hat.
Sofern Netzwerk-Cracks hier im Forum oder zwischen unseren Servicepartnern alternative gute Ideen zur Verschlüsselung der Verbindung haben, sind wir für einen Gedankenaustausch und Vorschläge offen.
 
Zuletzt bearbeitet:
Zustimmungen: JTL_fwenzl

JTL_fwenzl

WMS Entwickler
Mitarbeiter
15. Dezember 2017
76
25
Hürth
#5
Hallo zusammen,

Hier noch ein paar Gedanken zur Fehlersuche:

Den alten und den neuen Server mit genau den gleichen Einstellungen zu konfigurieren kann auch ein Problem sein.
Auf jeden Fall den neuen Server mit einem neuen Port konfigurieren.

Die IP-Adresse und Port im Webbrowser öffnen, dann wird ein Datensatz angezeigt, das die Appversion falsch ist, aber das bedeutet, das der Server läuft.
Das kann man auch am mobilen Gerät, oder einem anderen Pc im Netzwerk machen.

Auch unbedingt einen Blick in die Windows Ereignisanzeige werfen!
 

Andreas3004

Gut bekanntes Mitglied
8. August 2007
117
5
#6
Hallo,
vielen Dank für die Hilfe!
Bei mir war es am Ende der Port wie oben von Stephan geschrieben
"In der Windows Firewall muss der verwendete Port freigegeben werden, die Freigabe des JTL- WMS-MobileServer.exe genügt nicht. "
Da die alte App unter dem selben Port lief, bin ich davon ausgegangen das die neue App das auch macht.
Viele Grüße
Andreas
 
Status
Es sind keine weiteren Antworten möglich.