Neu Produktbilder werden plötzlich mehrfach in Shopify bei Variationen angelegt

SDLR

Aktives Mitglied
3. September 2018
25
1
Seit einigen Tagen werden beim Artikelimport von JTL zu Shopify Artikelbilder mehrmals angelegt, obwohl sie in JTL jeweils nur einmal vorhanden sind. Es betrifft nur Variationsartikel und immer das erste Bild, welches mehrmals angelegt wird. Die Anzahl der "zu viel angelegten" Bilder entspricht immer der Anzahl der Variationen. Es entsteht der Eindruck, dass für jeder Variation das erste Bild nochmal extra hochgeladen wird. Das Problem bestand vorher nicht. Kann es sein dass es mit dem Connector Update vom 13.09.21 in Zusammenhang steht ? Eine andere Erklärung kann ich nicht erkennen. Wir arbeiten mit Wawi 1.5.46.3 und haben kein Wawi Update oder Shopupdate durchgeführt.
 

Immanuel

Moderator
Mitarbeiter
24. August 2016
1.490
314
Hallo @SDLR,

danke für die Info. Wir werden versuchen das Problem nachzustellen.

PS: Wir konnten das Problem nachstellen und werden gleich ein Hotfix Release veröffentlichen.
 
Zuletzt bearbeitet:

SDLR

Aktives Mitglied
3. September 2018
25
1
Nochmal ein feedback nach dem Hotfix. Wir haben vermehrt Probleme, dass die Bilder jetzt gar nicht mehr im Shop ankommen. Bei einigen Artikeln ja, aber bei einigen nicht. Verteilung 50:50.
Wir können das Problem aber nicht nachstellen und haben gar keinen Lösungsansatz. Geht es noch jemand so ? Ist am Connector vielleicht noch was einzustellen ? Ich bin leider ratlos...
Danke & VG
 

Immanuel

Moderator
Mitarbeiter
24. August 2016
1.490
314
Nochmal ein feedback nach dem Hotfix. Wir haben vermehrt Probleme, dass die Bilder jetzt gar nicht mehr im Shop ankommen. Bei einigen Artikeln ja, aber bei einigen nicht. Verteilung 50:50.
Wir können das Problem aber nicht nachstellen und haben gar keinen Lösungsansatz. Geht es noch jemand so ? Ist am Connector vielleicht noch was einzustellen ? Ich bin leider ratlos...
Danke & VG
Hallo @SDLR,

gibt es eine Fehlermeldung? Werden die Bilder von JTL-Wawi gesendet? Nutzt ihr den Worker?
 

SDLR

Aktives Mitglied
3. September 2018
25
1
Hallo @Immanuel ,

ja der Abgleich wird durch den Worker ausgelöst. Wenn wir aber Probleme sehen, deaktivieren wir den Abgleich durch den Worker und stoßen ihn manuell an. Dadurch können wir im "Übertragungsfenster" sehen, was passiert. Bei der Übertragung der Artikel, denen die Bilder fehlen, kam keine Fehlermeldung.
Im Status konnten wir sehen, dass z.B. 60 Bilder als übertragen gemeldet wurden. Der Connector schient an der Stelle zu arbeiten, sieht alles super aus. Dennoch fehlen die Bilder. Ist total komisch. Und es tritt wieder bei zwei Shopify Shops gleichzeitig auf, was die Wahrscheinlichkeit verringert, dass es am Shop liegt.
 

SDLR

Aktives Mitglied
3. September 2018
25
1
Kleiner Nachtrag....von einigen ( nicht allen ) Artikel sind nach ca 15 Min plötzlich die Bilder da . Einige Artikel sind nach 15 Min dann plötzlich doppelt da. Das Phänomen haben wir noch nie..
 

SDLR

Aktives Mitglied
3. September 2018
25
1
Es sieht für mich aus, als würden die Aufträge zum Artikelimport zeitverzögert abgearbeitet werden, bzw. dass sich der Connector daran vielleicht verschluckt und deshalb Artikel zweimal angelegt werden ?
 

Immanuel

Moderator
Mitarbeiter
24. August 2016
1.490
314
Das klingt alles sehr abenteuerlich. Bitte erstell ein Support Ticket über das JTL-Kundencenter. Dann wird sich ein Kollege aus dem Support bei dir melden.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Produktbilder-Slider soll vertikal im Nova sein Templates für JTL-Shop 2
Neu Update POS/Wawi - POS Aufträge werden nicht mehr in die Wawi importiert JTL-POS - Fehler und Bugs 0
Neu Amazon Bestellungen werden nicht als versendet markiert User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL 5 - Cache Einstellungen können nicht mehr geöffnet werden - Timeout Betrieb / Pflege von JTL-Shop 1
Beantwortet Suchanfrage werden nicht gespeichert. Wo kann man es freischalten? Allgemeine Fragen zu JTL-Shop 5
Neu Warum werden veraltete Inhalte immer wieder im Suchindex aufgeführt? Allgemeine Fragen zu JTL-Shop 5
Neu Teillieferungen werden als komplett versendet gemeldet (again) Shopify-Connector 2
Gelöst Mediafiles werden nicht in Wawi angezeigt JTL-Wawi - Fehler und Bugs 1
Neu Shop 5.1.1 Artikel werden nach Wawi Wareneingang von allen Shop Wunschlisten gelöscht JTL-Shop - Fehler und Bugs 1
In Bearbeitung Telecash Belege werden nicht an der Kasse gedruckt JTL-POS - Fehler und Bugs 2
Neu Lagerbestand in Variationen werden nur die letzten gezeigt und in Gambio geleitet Gambio-Connector 0
Neu [Shopware 6] Erstelltes Menu im JTL-Wawi kann im Shop keinem Layout zugewiesen und gespeichert werden Shopware-Connector 5
Neu Bilder werden nach Änderung vertauscht (unbenannt.png) Modified eCommerce-Connector 0
Neu Nach Datenabgleich werden automatisch Rechnungskäufe als bezahlt eingetragen. WooCommerce-Connector 2
Neu Lieferadresse soll auf jedefall ausgedruckt werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Shop 4: Bilder werden nicht automatisch generiert Einrichtung von JTL-Shop4 2
Neu Metadaten werden nicht an Gambio-Shop übermittelt Gambio-Connector 3
Neu Artikel werden nicht aktualisiert Shopware-Connector 8
Neu Artikel in Auftrag werden nicht verknüpft JTL-Ameise - Fehler und Bugs 2
Neu Bestellungen werden nicht in Aufträge gewandelt eBay-Anbindung - Fehler und Bugs 0
Neu Abfrage, ob der Warenkorb aus einem oder aus mehreren Lägern versendet werden muss Betrieb / Pflege von JTL-Shop 0
Neu Vater Kind Preise werden zum Teil einfach addiert? Gambio-Connector 0
Neu Shop 5.1.1 kann nicht installiert werden Installation / Updates von JTL-Shop 15
Neu Nur ausgewählte Artikel können direkt ins Ausland bestellt werden Betrieb / Pflege von JTL-Shop 0
Neu Weiterleitungen können nicht angelegt werden nach Update auf JTL 5 JTL-Shop - Fehler und Bugs 3
Neu Nach einem Domainumzug und anschließendem Update auf Shop 5.1 werden die deutschen Umlaute nicht richtig dargestellt Installation / Updates von JTL-Shop 2
Neu Beim Upload von Kinderartikel werden die Preise und Variationsbilder der Kinder nicht übernommen Modified eCommerce-Connector 2
Neu HILFE! Bestellungen werden nicht mehr importiert WooCommerce-Connector 2
In Diskussion FBA Rechnungen werden nicht mehr über den Workflow ausgedruckt JTL-Workflows - Fehler und Bugs 4
Neu Bilder werden nicht übertragen WooCommerce-Connector 0
Testshop kann nach dem Anlegen nicht geöffnet werden Einrichtung JTL-Shop5 1
Neu FBA Gutschriften werden nicht als Rechnungskorrektur erstellt Amazon-Anbindung - Fehler und Bugs 7
Neu Artikel kann nicht auf Amazon eingestellt werden - [Herkunftsland = null] Amazon-Lister - Fehler und Bugs 1
Beantwortet Können Amazon UK Rechnungen mittlerweile abgerufen werden? Ticket 48721 User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Fehler "Typ " 'Decimal' für Eigenschaft 'Anzahl' konvertiert werden. " in Worflow mit DotLiquid JTL-Workflows - Ideen, Lob und Kritik 4
Verwiesen an Support Produkte liegen im Pickwagen und können nicht verarbeitet werden Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Weiterleitungen können nicht eingerichtet werden Einrichtung JTL-Shop5 0
Verwiesen an Support Händlerpreise werden nicht an Shopware übergeben Shopware-Connector 2
Neu Steuern werden falsch in die Wawi importiert Shopware-Connector 1
Gelöst Konfigurator - Komponenten Namen werden nicht angezeigt nach Update auf 5.1 JTL-Shop - Fehler und Bugs 3
Gelöst 5.1.0 - VarKombi Bilder werden nicht angezeigt JTL-Shop - Fehler und Bugs 1
Gelöst Pos Verkäufe werden nicht mehr an die Wawi übertragen JTL-POS - Fehler und Bugs 16
Neu Artikel werden dupliziert JTL-Wawi - Fehler und Bugs 3
Neu Allgemeiner Fehler wenn DHL Labels gleichzeitig erstellt werden JTL-ShippingLabels - Fehler und Bugs 1
Neu Kunden werden nicht gefunden Servicedesk (Beta) 1
Neu Wawi Bereich "Verkauf" in JTL5 ->Kundendaten werden falsch angezeigt und sogar falsch generiert JTL-Wawi - Fehler und Bugs 1
Neu Variantions Kombination - Bilder werden im Shop nicht angezeigt JTL-Wawi - Ideen, Lob und Kritik 11
Neu Wie ersetze ich Bilder, sodass sie auch angezeigt werden? Allgemeine Fragen zu JTL-Shop 3
Neu Bilder in Signatur werden nicht überall angezeigt Servicedesk (Beta) 6
Neu Kategorien können nicht aktiviert werden Modified eCommerce-Connector 1

Ähnliche Themen