Problem bei der Installation - Wer kann helfen? Datenbankfehler: SQLSTATE[HY000] [200

  • Ersteller des Themas Ersteller des Themas GWM
  • Erstellungsdatum Erstellungsdatum

GWM

Aktives Mitglied
24. Februar 2013
25
0
Hallo, mein Server wurde getestet. Alle Haken grün. Shop 4.0.1 hochgeladen. Bei der Installation bekomme ich folgende Meldung: Datenbankfehler: SQLSTATE[HY000] [2002] No such file or directory Rechte habe ich entsprechend der Anleitung gesetzt. Weiß jemand die Lösung? Danke
 

GWM

Aktives Mitglied
24. Februar 2013
25
0
AW: Problem bei der Installation - Wer kann helfen? Datenbankfehler: SQLSTATE[HY000]

Problem ist gelöst. Es war ein Fehler auf dem Server.
 

Uliandy

Aktives Mitglied
17. Dezember 2015
2
0
AW: Problem bei der Installation - Wer kann helfen? Datenbankfehler: SQLSTATE[HY000]

...was war es denn ??, habe das gleiche Problem, aber keinen Lösungsansatz. 1und1 ?
 

Berem76

Aktives Mitglied
31. Januar 2012
42
13
AW: Problem bei der Installation - Wer kann helfen? Datenbankfehler: SQLSTATE[HY000]

Hallo.

Habe das gleiche Problem aktuell, gibt es eine Lösung?
 

ag-websolutions.de

Sehr aktives Mitglied
29. Dezember 2009
14.548
233
AW: Problem bei der Installation - Wer kann helfen? Datenbankfehler: SQLSTATE[HY000]

Problem ist gelöst. Es war ein Fehler auf dem Server.

Nach dieser Rückmeldung solltet ihr euch mal mi eurem Webhoster in Verbindung setzen und das problem schildern.

Ich vermute es liegt an einer fehlerhaften mySQL-Integration auf eurem Server.
 

GWM

Aktives Mitglied
24. Februar 2013
25
0
AW: Problem bei der Installation - Wer kann helfen? Datenbankfehler: SQLSTATE[HY000]

Sorry für die späte Antwort. Die Ursache war das "localhost" nicht akzeptiert wurde. Mit 127.0.0.1 ging es.

Nach Hinweis an den Hoster wurde eine Änderung durchgeführt.

Gruß
 

Ähnliche Themen