Gelöst Netzwerkfehler bei Neu-Installation Shop 5.1

Status
Es sind keine weiteren Antworten möglich.

Jensemann

Gut bekanntes Mitglied
12. September 2007
217
14
Hallo zusammen,

bei der Neuinstallation von Shop 5 wird mir direkt nach Aufruf ****.de/install im Schritt 1 folgender Fehler aufgezeigt:

Keine config.JTL-Shop.ini.php gefunden.

Netzwerkfehler:

Warning: require(/www/htdocs/w0*******/t*****.de/includes/vendor/composer/../symfony/var-dumper/Resources/functions/dump.php): failed to open stream: No such file or directory in /www/htdocs/w0*****/*****.de/includes/vendor/composer/autoload_real.php on line 71

Fatal error
: require(): Failed opening required '/www/htdocs/w0*****/t*****.de/includes/vendor/composer/../symfony/var-dumper/Resources/functions/dump.php' (include_path='.:/usr/share/php:..') in /www/htdocs/w0*****/t*****.de/includes/vendor/composer/autoload_real.php on line 71

Derr Provider ist all inkl.
Probiert habe ich schon die folgenden Schritte:
Drei Mal neu hochgeladen, einmal nochmals neu aus dem Kundencenter die ZIP Datei geladen. Zip File mit Windows entpackt und dann mal mit 7zip.
Filezilla zum upload genutzt und es steht auf Binär.
Anderen Ordner auf dem Webspace genutzt.
Die Rechte habe ich gemäß Anleitung auf 777 gestellt, die shop.ini umbenannt.
Einzig auffällig war, dass die Datei rss.xml und install/logs nicht auffindbar waren. Auch im Zip File nicht.

Achso, das Testscript läuft ohne murren durch...

Also ich komme irgendwie nicht weiter.
Wäre toll, wenn mir jemand hier helfen könnte.
 

Jensemann

Gut bekanntes Mitglied
12. September 2007
217
14
Hallo,

da kein reges Interesse an dem Fehler vorhanden war, habe ich mich an meinen Provider all-inkl.com gewendet.
Die Admins von dort haben den Fehler sofort erkannt.
Es lag in der Tat an fehlenden Daten, die ich trotz mehrfachen upload über FileZilla wohl nicht geladen habe.
Falls mal jemand gleiches Problem hat, bei all inkl. kann man bequem die Zip Datei hochladen und im Wunschverzeichnis entpacken und der Support ist dort wirklich super.
Dauert dann auch keine halbe Stunde, wie beim Upload der Einzeldateien.

Ein findiger Admin hier im Forum kann den Fall also dann wenigsten schließen.
 

Diane B.

Guest
Hallo,

da kein reges Interesse an dem Fehler vorhanden war, habe ich mich an meinen Provider all-inkl.com gewendet.
Die Admins von dort haben den Fehler sofort erkannt.
Es lag in der Tat an fehlenden Daten, die ich trotz mehrfachen upload über FileZilla wohl nicht geladen habe.
Falls mal jemand gleiches Problem hat, bei all inkl. kann man bequem die Zip Datei hochladen und im Wunschverzeichnis entpacken und der Support ist dort wirklich super.
Dauert dann auch keine halbe Stunde, wie beim Upload der Einzeldateien.

Ein findiger Admin hier im Forum kann den Fall also dann wenigsten schließen.
Hallo Jensemann,

danke, dass Du die Lösung mit hier reingepackt hast 🙂.

Herzliche Grüße
 
Status
Es sind keine weiteren Antworten möglich.

Ähnliche Themen