Neu Nach Abgleich fehlende Artikelbilder

  • JTL-Connect 2022: Ihr habt noch kein Ticket? Jetzt schnell sichern! Die PreConnect ist bereits ausgebucht, auch für die After-Show-Party auf der Ocean Diva sind nur noch wenige Plätze verfügbar! HIER geht es zum Ticketverkauf

  • Das Stable Release von JTL-Wawi 1.6 ist startklar: HIER gehts zum Forenbeitrag

s8damite

Neues Mitglied
29. April 2022
14
2
Hallo,

Wir hatten heute unsere WaWi auf die aktuelleste Version 1.6.39.0 geupdatet. Anschließend einen Komplettabgleich gestartet.
Danach waren im Frontend Bilder von Artikeln sowie deren Beschreibung nicht mehr zu sehen. Betroffen ist hierbei eine komplette Kategorie. Andere Kategorien funktionieren ohne Probleme.
Der Abgleich selbst hat auch keine Fehler geworfen.

Hat jemand Erfahrung damit woran das liegen kann? Caches wurden natürlich geleert.
 

s8damite

Neues Mitglied
29. April 2022
14
2
Zusatz dazu:
Wir befinden uns in einem 4.06 Shop.
Die Bilder kommen an, werden lediglich auf visability:hidden und display:none gesetzt. Per Javascript sollten diese Einstellungen entfernt werden. Allerdings lädt auf den betroffenen Kategorieseiten nur ein Bruchteil der Javascripts. Dadurch wird die klasse bei <div id="gallery" class="hidden">...</div> nicht entfernt.
 

s8damite

Neues Mitglied
29. April 2022
14
2
Die Betroffenen Kategorien hatten in den Produkt Tabs Bindestriche "-" stehen die von der WaWi beim abgleichen als "â€" gesendet wurden.

Der Fix hierfür war in allen betroffenen Artikeln die Bindestriche ersetzen und neu zu tippen.
Woher die fehlerhaften Bindestriche kamen, und warum das in alten WaWi Versionen kein Problem war, wissen wir auch nicht.

Herausgefunden haben wir es, indem wir uns den Inhalt der Artikel dumpen haben lassen. Nach dem besagten "â€" wurde kein weiterer Code mehr ausgeführt und auch der Smarty compiler verweigerte das Darstellen weiterer Inhalte.
 
  • Ich liebe es
Reaktionen: MichaelH
Ähnliche Themen
Titel Forum Antworten Datum
Neu Amazon Abgleich neuen Kontonamen erstellt nach Verlängerung der Anbindung Amazon-Anbindung - Fehler und Bugs 0
Neu Nach Upade von 5.0.1 auf 5.1.2 Abgleich bleibt stehen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Bestellungen im Online Shop werden nach Abgleich als Angebot abgelegt User helfen Usern - Fragen zu JTL-Wawi 2
Neu Preise von bestimmten Herstellern nur nach Freigabe Allgemeine Fragen zu JTL-Shop 0
Neu Hermes HSI nach Schweden bringt immer Fehlermeldung JTL-ShippingLabels - Fehler und Bugs 0
Neu Nach Update: Meldung Steuerklassen ohne Steuerschlüssel OSS User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem nach aufspielen eines alten Backups mit Amazonbestellungen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Darstellungsprobleme nach Update auf 5.1.4 JTL-Shop - Fehler und Bugs 2
Nach Umstellung auf 1.6 funktioniert der Workflow "Angebote nachhaken" nicht mehr JTL-Wawi 1.6 2
Nummernkreise definieren (Kunden) nach Entfernung von Duplikaten JTL-Wawi 1.6 1
Neu Lizenzproblem bei eigenem Nova Child nach Update auf 5.1.4 JTL-Shop - Fehler und Bugs 0
Neu Icons fehlen nach Entfernung der Suche Templates für JTL-Shop 5
Neu Statistik - Retourenquote nach Artikel sortieren. Geht das? User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet nach Update von 1.55.5.2 zu 1.6.40.0 kein Scannen des "#Verpacken" mehr möglich JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
1.6.40.0 Versand / Suche nach Rechnungsnummer JTL-Wawi 1.6 0
Neu Nach Shop Update (5.1.4) funzt die Theme Kompilierung nicht mehr. JTL-Shop - Fehler und Bugs 3
Neu Nova Startseite doppelt nach Zurücksetzen Templates für JTL-Shop 2
Gelöst linke Seitenliste in Artikelübersicht verschwunden, einstellen nach Update JTL-Shop - Fehler und Bugs 1
Neu PayPal Checkout :: PayPal Express leitet nach Abschluss auf Shopseite weiter mit 500er - Shop ist online Plugins für JTL-Shop 5
Neu Nach Update auf 5.1.4: Modifizierte Datei Installation / Updates von JTL-Shop 3
Neu Nach Hotfix im Shop 5.1.2 - Fehler in Dateistruktur Installation / Updates von JTL-Shop 6
Nach Update Shop4 auf Shop5 keine Neukunden Anmeldung möglich Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Automatischer Mediendatein Versand nach Bestelleingang User helfen Usern - Fragen zu JTL-Wawi 0
Neu Nach Shopupdate auf 5.1.3 Umlautprobleme JTL-Shop - Fehler und Bugs 1
Neu Fehlende Information in Positionstext nach update auf JTL Wawi 1.64 JTL-Wawi 1.6 4
Neu Artikeletiketten per Zebra ZD420 / Nach Warenannahme Druckerwarteschlange blockiert User helfen Usern 0
Neu Mehrwertsteuer nach Versandart anpassen JTL-Wawi 1.6 3
Neu Metapace T3 Bondrucker stellt sich nach 2 Wochen Urlaub tot Fragen rund um LS-POS 3
Neu Workflow startet nicht nach Angebotsimport durch Ameise JTL-Wawi 1.6 2
Neu Versand nach Österreich - Versanddatenexport: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. JTL-ShippingLabels - Fehler und Bugs 2
Issue angelegt Hinzufügen großer Artikelmengen per Touchscreen nach Update nicht mehr möglich [WAWI-62158] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Unterkategorieübertragung geht nicht nach Shopware 6 Shopware-Connector 7
Beantwortet Nach update von JTL Shop4 auf 5.1 Bilder von Vaterartikel werden nicht angezeigt Betrieb / Pflege von JTL-Shop 1
Zahlungsarten abhängig nach Adresse - mit Plugin möglich? Einrichtung JTL-Shop5 1
Neu Kunden nach Umsatz über mehr als ein Jahr User helfen Usern - Fragen zu JTL-Wawi 7
Neu Produkte lassen sich aus Woo (mit GermanMarket) nicht mehr nach JTL importieren wenn ein Grundpreis gesetzt ist. WooCommerce-Connector 0
Neu Nach Update auf JTL Woocommerce Connector 1.37.1 Backend extrem langsam für Order-Quickview WooCommerce-Connector 0
Neu 💙 Neues Plugin: Liefergebiete Plus (Artikelansicht nach Postleitzahl) für JTL-Shop 5 Plugins für JTL-Shop 0
Seite nach Registrierung Einrichtung JTL-Shop5 0
Neu JTL Ameise Exportvorlage nach Update fehlerhaft JTL-Ameise - Fehler und Bugs 0
Neu "in den Warenkorb" Meldung nach 5 Sek. schließen Allgemeine Fragen zu JTL-Shop 4
Neu Nach Update Linke Seitenleiste oben statt links JTL-Shop - Fehler und Bugs 1
Neu Bei Sortierung nach Preis aufsteigend werden die Sonderpreise nicht berücksichtigt Allgemeine Fragen zu JTL-Shop 4
Neu Filtern nach eigenem Feld erzeugt Fehler - WAWI 1.6.39.0 JTL-Ameise - Fehler und Bugs 3
Angebot löschen nach Auftragserstellung JTL-Wawi 1.6 2
Neu Bestand Variantenartikel nach Update 0 User helfen Usern - Fragen zu JTL-Wawi 4
Nach Update (Stunden später) keine Unterseiten mehr aufrufbar - nur Startseite Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu JTL Wawi Update fehler nach Serverumzug JTL-Wawi - Fehler und Bugs 3
Neu Nach Update auf 1.6 Artikel offline JTL-Wawi - Fehler und Bugs 4
Nach Update von 1.5 auf 1.6 Versandlabel merkwürdig trotz angepassten Einstellungen in JTL und DHL Geschäftskundenportal JTL-Wawi 1.6 10

Ähnliche Themen