Neu MwSt wird flasch übertragen

mobile-bags.de

Gut bekanntes Mitglied
10. Dezember 2013
265
16
Gera
Wir sind nun zwecks der MwSt auch auf Probleme gestoßen.
Wir haben bei einem Versuch, die MwSt. Einstellungen in Woocommerce zu ändern, den Connector wahrscheinlich an seine Grenzen gebracht.
Derzeit werden die Preise nur noch in Netto angezeigt.

Folgendes haben wir nun unternommen:

Connector zurückgesetzt und komplett deinstalliert
Alle Artikel in Woo gelöscht
Onlineanbindung in Wawi gelöscht
Connector unter Woo neu installiert
Neue Onlineanbindung angelegt
Komplettabgleich
Ergebniss: Preise werden immer noch Netto angezeigt.

Die 3 Einstellungen in Sachen Mehrwertsteuer unter Woocommerce --> Einstellungen --> Mehrwertsteuer wurden nicht geändert und stehen immer noch genauso wie der Connector das haben möchte.
Zudem werden jetzt auch keine Merkmal-Werte mehr übertragen. Die Merkmale ja, die dazugehörigen Werte aber nicht.

Connector und Woo sind Up-to-date.

Was können wir tun, damit uns die Preise in Brutto wieder angezeigt werden und auch die Merkmalwerte wieder übertragen werden?
 
Zuletzt bearbeitet:

mobile-bags.de

Gut bekanntes Mitglied
10. Dezember 2013
265
16
Gera
Die Merkmalwerte sind nun übertragen worden. Wie auch genau das passsiert ist kann ich nicht erklären, habe mehrmals Komplettabgleich gemacht, dann waren die wieder da.
Preise werden aber immer noch Netto angezeigt.
 

mobile-bags.de

Gut bekanntes Mitglied
10. Dezember 2013
265
16
Gera
Im Front- bzw. auch im Backend. Der Fehler (Änderunge der MwSt. Sätze nach Wawi-Anbindung) ist ja schon bei vielen passiert, aber irgendwie gibt es keinen Lösungsweg um das korrigieren zu können.
Ich habe meinen Connector nun ersteinmal umgedreht ( Shop ist noch in Entwicklungsphase)... so funktionieren wenigstens de Preisangaben.