Neu Keine Versandart für B2B Kunden im JTL Auswählbar...

LSW-Trading

Mitglied
4. Juni 2020
83
6
Moin Moin,

der Shop läuft nun endlich...
Endkundenbestellungen funktionieren auch einwandfrei, nur die B2B (Wholesale) Bestellungen zicken noch...

In der WaWi habe ich B2B (Wholesale) Kundengruppen.
Für diese Kundenkonten habe ich aus der WaWi heraus Konten im Online-Shop angelegt, so dass die Kundengruppe ja mit übertragen worden sein sollte...

Auch habe ich im Backend des Shops die entsprechenden Versandarten angelegt und auch den B2B (Wholesale) Kundengruppen zugewiesen.

Zum Beispiel diese hier:
VERSAND.jpg

Leider wird den B2B (Wholesale) Kunden im Shop weder der Kundengruppenspezifische Nettopreis angezeigt, noch können diese Bestellungen aufgeben, da die Fehlermeldung kommt, dass keine Versandart verfügbar ist...

Wo liegt der Fehler?

Grüße,

Timo
 

Lacky

Aktives Mitglied
3. August 2016
16
4
Auch Moin,
hast du die Kundengruppe in der WAWI unter Onlineshop für den Shop aktiviert ?
René
 

LSW-Trading

Mitglied
4. Juni 2020
83
6
@Lacky
Danke für die schnelle Antwort...

KuGru.jpg

Eine Option "für Online Shop aktivieren" finde ich nirgendwo, aber so sieht das aktuell bei der Kundengruppe aus.
Wie "schalte ich die denn für den Online Shop frei?
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.641
414
Arnsberg, Sauerland
Hallo,

ich kann nicht sehen mit welcher Wawi-Version du unterwegs bist ;)

Bei den aktuellen Wawi-Versionen (und in den alten auch) kannst du die Kundengruppe im Kundenstamm ändern bzw. zuweisen.

Im rechten oberen Bereich die Kundengruppe für die Wawi; im linken unteren Bereich unter dem Tab Onlineshop die Kundengruppen für die einzelnen Shops (wenn mehrere Shops angebunden sind).
 

Lacky

Aktives Mitglied
3. August 2016
16
4
Guten Morgen,
Hauptbild WAWI-- TAB Onlineshop -- in der Übersicht Onlineshops den Onlineshop anklicken und auf bearbeiten gehen
--unten rechts Kundengruppen einen Haken setzen.

1617772445606.jpeg
 
  • Gefällt mir
Reaktionen: LSW-Trading

LSW-Trading

Mitglied
4. Juni 2020
83
6
@Lacky

Danke!

Da fehlte bei der einen (nachträglich angelegten) Kundengruppe noch der Haken...
Ich hoffe, dass das Problem damit behoben ist...

Grüße, Timo
 

LSW-Trading

Mitglied
4. Juni 2020
83
6
@Enrico W.

Auch Dir herzlichen Dank!

Nein, die eine benötigte (nachträglich hinzugefügte) Kundengruppe war tatsächlich noch nicht verknüpft und daher im Shop Backend auch nicht auswählbar.
Ich habe das nun nachgeholt und die Kundengruppe ist dann auch gleich im Backend in der Auswahlliste für die Versandarten aufgetaucht und ich habe sie überall wo benötigt hinzugefügt.

Ich denke jetzt sollte das Problem endgültig gelöst sein...

Grüße, Timo
 
  • Gefällt mir
Reaktionen: Enrico W.
Ähnliche Themen
Titel Forum Antworten Datum
Neu Ameise - Nach Import Konfigurationsartikeln keine Bilder User helfen Usern - Fragen zu JTL-Wawi 0
Neu Ebay: Abgleich funktioniert nicht, holt keine Bestellungen ab. eBay-Anbindung - Fehler und Bugs 14
Neu Ameise erfasst keine zusätzlichen Adressen Schnittstellen Import / Export 10
Neu Keine Seitenleiste Einrichtung von JTL-Shop4 0
Neu Bei Paypal Express keine Checkboxen (DSGVO) notwenig ? Plugins für JTL-Shop 3
Neu Keine automatische Rechnungserstellung bei Amazon FBA-Bestellungen mit mehreren Teillieferungen Arbeitsabläufe von eazyAuction 1
Neu Zahlungsmodul Fehler nach Update 1.5.34.0 auf 1.5.45.1 - Keine Liste erlaubter TAN-Verfahren erhalten JTL-Wawi - Fehler und Bugs 0
Neu Connector erstellt keine Variationen in WooCommerce WooCommerce-Connector 1
Neu Amazon Versandstatus keine Änderung, nix geht! Amazon-Anbindung - Fehler und Bugs 4
Neu JTL Shop 5.0 - Keine Kategoriebilder JTL-Shop - Fehler und Bugs 2
Neu Auf der News-Detailseite werden keine Boxen im Footer angezeigt. Gesetzlich-relevant!!! JTL-Shop - Fehler und Bugs 1
Neu Prestashop Connector überträgt keine Daten PrestaShop-Connector 0
Neu Auf Auftragsformularen wird keine Paketangabe gemacht Arbeitsabläufe in JTL-Wawi 0
Neu keine Bildübertragung WooCommerce-Connector 0
Neu Keine DHL Etikett JTL-ShippingLabels - Fehler und Bugs 5
Neu Keine Abfrage zum Speichern der Daten beim Schließen JTL-Wawi - Fehler und Bugs 0
Neu Keine Indexierung wegen "noindex" möglich Allgemeine Fragen zu JTL-Shop 2
Gelöst Keine Aufträge auf Pickliste Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 5
Neu sunmi v2 pro gibt keine EAN codes ein JTL-POS - Ideen, Lob und Kritik 0
Neu Fehler 403 und keine Bildübertragung WooCommerce-Connector 0
Neu VCS Lite mit JTL Wawi+EazyAuction lädt keine Rechnung hoch Amazon-Anbindung - Ideen, Lob und Kritik 1
Neu eBay Angebotsimporter holt keine Angebote mehr ab eBay-Anbindung - Fehler und Bugs 0
Neu Amazon vereinzelt keine automatische Bestandsänderung bzw. keine Änderung der Versandgruppe eBay-Anbindung - Fehler und Bugs 7
Gelöst keine Lagerauswahl bei WMS Mobile Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Keine Daten bei Google Analytics (Google Codes) Plugins für JTL-Shop 1
Neu Keine Kundendaten übertragen bei Online Bestellung WooCommerce-Connector 0
Neu Zusätzliche bearbeitszeit keine Eintragung möglich JTL-Wawi - Fehler und Bugs 5
Neu Warum nimmt der JTL Shop teilweise keine Preisaktualisierungen von JTL wawi an? JTL-Wawi - Fehler und Bugs 1
Neu beim Grundpreis keine Mengenangabe Allgemeine Fragen zu JTL-Shop 2
Neu Keine Anzeige von Var.Kombis bei einem Auftrag Arbeitsabläufe in JTL-Wawi 2
Gelöst Keine Einstellmöglichkeiten bei O.P.I Gelöste Themen in diesem Bereich 2
Neu WaWi 1.00 zeigt keine Daten Installation von JTL-Wawi 0
In Bearbeitung keine update mehr Allgemeine Fragen zu JTL-POS 1
Neu Keine Rechnung ohne Lieferschein - wie durchsetzen? Arbeitsabläufe in JTL-Wawi 4
Neu Von Client Computer werden keine Emails verschickt JTL-Wawi - Fehler und Bugs 4
Neu Keine Anmeldung an Datenbank möglich Installation von JTL-Wawi 2
Neu PayPal Plus - Keine Kreditkartenzahlung möglich bei Versand nach China JTL-Shop - Fehler und Bugs 0
Neu Probleme Probleme Probleme.... Keine Boxen auf der Startseite Einrichtung JTL-Shop5 6
Keine Anmeldung am Shop möglich - Fehlerhafte Cookie-Einstellungen: Anmeldung nicht möglich. Bitte wenden Sie sich an den Support. Einrichtung JTL-Shop5 2
Neu Keine Antwort auf mein Thema mehr möglich Smalltalk 0
In Diskussion Verständnisfrage: Keine Paketnummer im Versandmail JTL-ShippingLabels - Fehler und Bugs 9
Neu JTL SHOP 5 NOVA - keine Preisspanne, kein ab Technische Fragen zu Plugins und Templates 0
Neu Keine gültige Shop Url WooCommerce-Connector 14
Shop schickt Emails mit Mindesthaltbarkeit - obwohl keine MHK gesetzt ist Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu 1.5.x - Worker-Service holt keine Währungen? JTL-Wawi - Fehler und Bugs 0
Neu Keine Anzeige von Benutzern im WMS Mobile Server User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Kasse kann keine Verbindung zum TSE herstellen nach letztem Update JTL-POS - Fehler und Bugs 2
Neu Keine Exportdokumente bei Freiposition User helfen Usern - Fragen zu JTL-Wawi 0
Neu Trotz Multishop keine zweite Shop-Anbindung Onlineshop-Anbindung 2
Umleitungsfehler beim Aufruf der Startseite - Keine WAWI-Anbindung möglich Einrichtung JTL-Shop5 2

Ähnliche Themen