Neu keine Rückmeldung bei Artikel - WAWI friert ein

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Palatina

Aktives Mitglied
3. Februar 2015
38
1
Hallo,
soblad ich in der WAWI in Bereich "Artikel" etwas ausführen möchte, wie z.B. einen Artikel zum Ändern auswählen, einen Artikel duplizeiren möchte, eigentlich egal was ich im Bereich "Artikel" tue,
reagiert die WAWI nicht mehr (friert ein) und wenn ich noch mal versuche die Aktion auszuführen, kommt "keine Rückmeldung". Ich muss dann die WAWI über den Taskmanager beenden.
Dann kommt die Hinweis, das die WAWI nicht mehr reagiert.

Bis vor wenigen Tagen hat alles noch funktoniert.

Alle anderen Bereiche lassen sich aufrufen bearbeiten, etc. - nur kein Artikel

Reparieren, bereinigen, Performanceoptimierung für die Datenbank habe ich bereits durchgeführt - leider ohne Erfolg.

Hat jemand eine Idee ?
Vielleicht eine Tabelle in der DB übergelaufen oder voll.

Danke und Gruß
Arno

WAWI Version 1.5.24.0
SQL-Server 2016, Express
Lokale Installation
 

SHAAN

Mitglied
26. August 2020
61
9
Versuche vielleicht mal über Windows Dienste den SQL Dienst neu zu starten und dann JTL neu starten. Eventuell gibt es einen bestehenden Verbindungsprozess der sich nicht auflöst.
 

SHAAN

Mitglied
26. August 2020
61
9
In der SQL Datenbank kannst du dir die Fehlerlogs zu den Prozessen ansehen, die du verursachst. Ggf. Errorlog ansehen, oder ansehen lassen. Dort sollte stehen was in deiner Datenbank schiefläuft. Vorausgesetzt die Windows SQL ist richtig konfiguriert.

C:\Program Files\Microsoft SQL Server\MSSQL15.MSSQLSERVER\MSSQL\ Log
 

Palatina

Aktives Mitglied
3. Februar 2015
38
1
Ja, habe Updates eingespielt, dass mit dem "Einfrieren" besteht aber schon länger.
Ich habe noch weitere 4 Mandanten laufen und da funktioniert alles.
Gruß
Arno
 

SHAAN

Mitglied
26. August 2020
61
9
Wenn du alles auf einer Datenbank hast und es sonst funktioniert, würde ich ein Backup machen und Schritt für Schritt die Artikel, Kategorien löschen, 1-2 neue anlegen und sehen, ob es dann funktioniert. Wenn ja, könnte der Fehler irgendwo in der Konfiguration des Mandaten liegen. Wenn das löschen nicht funktioneren sollte, könntest du noch die Datenbankfelder löschen. Aber unbedingt ein Backup machen. So konnte ich zumindestens einmal einen Fehler in der Kundenverwaltung ermitteln.
 
Zuletzt bearbeitet:

Palatina

Aktives Mitglied
3. Februar 2015
38
1
Löschen der Artikel habe ich auch schon versucht.
Löschen von Artikel und Kategorien geht.
Eine neue Kategorie anlegen funktioniert auch.
Artikel in eine andere Kategorie verschieben funktioniert auch.
Aber wenn ich einen neuen Artikel anlege, oder einen vorhandenen Artikel ändern möchte, dann bleibt die WAWI wieder hängen - friert quasi ein - keine Rückmeldung.

Gruß
Arno
 

SHAAN

Mitglied
26. August 2020
61
9
Klingt so als ob das Artikelbearbeitungsfenster einen Fehler verursacht. Lassen sich denn neue Aufträge und Kunden manuell anlegen? Eventuell WAWI Versions Update machen. Ich glaube, es ist schon die 1.5.3 da. Und ich meine es wird an einem neuen Artikelfenster gearbeitet.
 

Palatina

Aktives Mitglied
3. Februar 2015
38
1
Neue Kunden und Aufträge kann ich anlegen.
Artikel kann ich in Aufträge hinzufügen.
Nur wenn ich dann den Artikel anschaunen möchte, wir gehabt, WAWI friert ein - keine Rückmeldung.
Bei den anderen Mandanten funktioniert die Artikelbearbeitung. Hier kann ich Artikel ändern, neue Artikel anlegen etc.
 
Zuletzt bearbeitet:

SHAAN

Mitglied
26. August 2020
61
9
Sind die Benutzerrechte des Mandaten richtig gesetzt, oder hattest du die kürzlich geändert? Testhalber einfach alles mal erlauben.
 

Palatina

Aktives Mitglied
3. Februar 2015
38
1
Ich habe jetzt eine Idee - wie heißt die Tabelle oder das Feld für "Verkaufs- / Maßeinheiten" in der Datenbank und wie kann ich die Inhalte löschen ?

Ich kann alle Untermenüpunkte, wie z.B. Herstelle, Warengruppen, etc. bei "Artikel" aufrufen und bearbeiten.
Wenn ich jedoch "Verkaufs- / Maßeinheiten" auswähle, friert die WAWI ein - keine Rückmeldung.
Vielleicht liegt es ja an den Einträgen.
 

Palatina

Aktives Mitglied
3. Februar 2015
38
1
Das wollte ich ja, aber dann friert die WAWI ja ein.
Ich wollte deshalb in der Datenbank direkt in der Tabelle die Inhalte löschen.
Vielleicht hilft das weiter.
 

SHAAN

Mitglied
26. August 2020
61
9
Aber über Artikel/Verkauf und Maßeinheiten greifts du doch nicht auf den Artikel zu? Ich meine keinen Artikel öffnen. Ganz oben links der Dropdownbutton zwischen START und LAGER
 

Palatina

Aktives Mitglied
3. Februar 2015
38
1
richtig, aber da scheint das Problem zu liegen und zwar bei Verkaufs- / Maßeinheiten.
Ich habe gerade in Shop nach geschaut, es sind insgesamt 488343 Verpackungseinheiten dort drin.
Dies kommen aus der WAWI und zwar aus dem Inhalt Artikel = Verkaufs- / Maßeinheiten
Wenn ich versuche Artikel = Verkaufs- / Maßeinheiten auszuwählen friert die WAWi ein.
Die vielen Einträge (von 488343 Verpackungseinheiten) könnten das Problem sein.
Also muss ich jetzt in der Datenbank die richtige Tabelle und das Feld hierfür finden - kennst du dies ??
Dann den Inhalt löschen - vielleicht funktioniert dann wieder alles
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu JTL-Packtisch+/WMS-Ausgabe - keine Begrenzung auf Auftragspriorität möglich JTL-Wawi - Ideen, Lob und Kritik 0
Neu Es konnte keine Verbindung zur TSE Einheit hergestellt werden! ErrorCode: 2 (ERR_CONNECT) JTL-POS - Fragen zu Hardware 0
Gelöst JTL-Packtisch+ druckt keine Labels Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 4
In Bearbeitung [WAWI-34505] Wareneingang geht nicht - bringt keine Bestellungsanzeige / - Schleife JTL-Wawi - Fehler und Bugs 5
Neu Wareneingang geht nicht - bring keine Bestellungsanzeige / - Schleife User helfen Usern - Fragen zu JTL-Wawi 4
In Bearbeitung B2B Preis senden kann bei FBA-Artikel nicht verwendet werden - keine Kaufmöglichkeit für Amazon-Businesskunden? Amazon-Anbindung - Ideen, Lob und Kritik 5
Neu es kann keine Verbindung zwischen JTL-WAWI und POS hergestellt werden. Einrichtung / Updates von JTL-POS 6
Gelöst JTL Shop 5 Keine Verbindung zur WAWI möglich. Die Shop-URL verweist nicht auf einen gültigen Shop! Bitte prüfen Sie die Connector-Konfiguration Gelöste Themen in diesem Bereich 6
Neu Achtung vor Update bitte bei PHP die Intl Version prüfen, sonst keine Kunden Registrierung möglich JTL-Shop - BETA - Feedback und Bugmeldungen 8
Neu Keine Swatches bei Variationskombinationen? Allgemeine Fragen zu JTL-Shop 8
Neu Packliste - Wenn keine Position vorhanden, dann Menge ausblenden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu [1.5.31.0] Kann keine Bilder mehr hinzufuegen. JTL-Wawi - Fehler und Bugs 1
In Bearbeitung Amazon Abgleich verarbeitet keine Bestellungen (WaWi 1.5.30.2) Amazon-Anbindung - Fehler und Bugs 2
Neu Bei Auslieferung hängt sich der Hintergrundprozess auf. keine Rechnungen... JTL-Wawi - Fehler und Bugs 4
Neu Keine Paypalzahlung für EU Versand Allgemeine Fragen zu JTL-Shop 0
Gelöst Kunden erhalten keine Versandnachricht mehr Gelöste Themen in diesem Bereich 2
Neu Keine Verbindung zur Wawi JTL-POS - Fehler und Bugs 3
In Bearbeitung Keine DPD/Chronopost Predict Emails mehr auf Amazon User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehlerhafte bzw. keine Übertragung mehr zu SW Shopware-Connector 10
Neu Keine Verbindungen zu Datenbank - Wawi/WMS JTL-Wawi - Fehler und Bugs 32
Neu Keine Datenübertragung JTL-POS - Fehler und Bugs 4
Neu WaWi eMail Einstellungen- keine Verbindung trotz korrekter Daten User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Ebay Alias-E-Mails ab September - keine PDF Anhänge? User helfen Usern 3
Neu Shopware connector stellt keine verbindung her Shopware-Connector 0
Neu Keine Internetmarke (Harmonized Label): Argument außerhalb des gültigen Wertebereichs (fromPrinterType) JTL-Wawi - Fehler und Bugs 51
Neu Neues Plugin: Google Ads Conversion (PHP Lösung / keine Cookies) Plugins für JTL-Shop 1
Gelöst Keine Zahlung im JTL Gelöste Themen in diesem Bereich 8
Gelöst Keine Antwort vom Server bei ebay Abgleich Einrichtung und Installation von JTL-eazyAuction 2
Neu Keine Bildervorschau in der Kasse User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel filtern, die keine Konfigurationsgruppe zugeordnet haben Arbeitsabläufe in JTL-Wawi 1
Gelöst Keine Bilder unter "Mehr dieser Warengruppe" eBay-Designvorlagen - Fehler und Bugs 4
Neu Internes Kundenkassendisplay kann keine "Werbung" anzeigen lassen Allgemeine Fragen zu JTL-POS 3
Neu Will keine Werbung machen! Betrieb / Pflege von JTL-Shop 2
Neu Client keine Verbindung ODCP OK Installation von JTL-Wawi 5
Neu Versandbenachrichtung - Teils keine Emails User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim erzeugen der Versandbenachrichtigung (Wawi -> FFN) - Die Sequenz enthält keine Elemente. JTL-Wawi - Fehler und Bugs 5
Neu Keine Auslieferung an die Kanaren über DHL im WMS möglich. JTL-ShippingLabels - Fehler und Bugs 3
Gelöst JTL übertragt teilweise keine Daten zu Shopify Onlineshop-Anbindung 5
Gelöst Connector übermittelt keine Produkte mehr WooCommerce-Connector 4
Gelöst Variationskombinationen können nicht bestellt werden im JTL SHOP 4.05 - Es steht keine Versandart für Ihre Bestellung zur Verfügung. Gelöste Themen in diesem Bereich 4
Neu Keine Bestellbestätigung bei Paypal Express Allgemeine Fragen zu JTL-Shop 1
Neu Uploadmodul - kann keine Datei hochladen Allgemeine Fragen zu JTL-Shop 4
Neu [4.06.17] Plugin: heidelpay Standard 9.03.14 (Version 1.15), keine Aktivierung möglich JTL-Shop - Fehler und Bugs 3
Offen Keine Kategorie Zuordnung. Shopware-Connector 1
Neu Keine gemischten Chargen automatisch versenden Arbeitsabläufe in JTL-Wawi 6
Abgelehnt Keine Versandetiketten - Immer wieder Montags Gelöste Themen in diesem Bereich 0
Neu Fenster Grundeinstellung Packtisch zu groß, keine Eingaben/Speichern/verkleinern möglich WIN 7 User helfen Usern - Fragen zu JTL-Wawi 3
Neu Keine Artikel in Webshop Allgemeine Fragen zu JTL-Shop 15
Gelöst Nach update auf 1.5.26.0 keine gelösten Tickets mehr sichtbar Servicedesk (Beta) 2
Neu Vorschlag: Rückmeldung, wenn mehrere manuelle Workflows fertig sind / Fortschrittsanzeige JTL-Wawi - Ideen, Lob und Kritik 1
Ähnliche Themen