Keine Kategorien-Änderung WAWI - XTC

radiogram

Aktives Mitglied
14. Juli 2006
462
0
Hallo allerseits,
seit einigen Tagen werden Kategorienänderungen, die ich in JTL WAWI vornehme, nach Abgleich nicht im Shop angezeigt.
Ändere häufig Artikel/Kategorien, Problem tritt jetzt erstmalig auf...
Kennt das jemand oder hat eine Idee zur Lösung?
Benutze aktuelle Wawi & Connector...
Besten Dank für die Mithilfe,
viele Grüße
Jan

****************

www.travesounds.com
 

Andreas Grambow

Sehr aktives Mitglied
5. August 2006
4.489
15
Dahlenburg / bei Lüneburg
bitte mal Shop URL umdie es geht.

wenn diese Problem auftauchen, bitte die Wawi schliessen und die es.log von Laufwerk c: wegsichern.

Diese dann im texteditor öffnen und nach error oder warning durchsuchen.

Dann weiß man oft schon den Fehler
 

radiogram

Aktives Mitglied
14. Juli 2006
462
0
hallo andreas,
danke erst einmal... bevor ich da jetzt weitermache... gehört vielleicht nicht hierher, aber problem ist akut... hatte gerade bei meinem web-hoster das datenbank (mysql) - passwort geändert und jetzt bekomme ich, wenn ich die
url www.travesounds.com aufrufe, diese fehlermeldung:

Warning: mysql_connect() [function.mysql-connect]: Access denied for user '87253'@'localhost' (using password: YES) in /kunden/87253/htdocs/inc/xtc_db_connect.inc.php on line 24
Unable to connect to database server!

bin reiner nutzer quasi ohne hintergrundwissen... kannst du mir vielleicht einen tipp geben, was zu tun ist?

zu den kategorien: werde mir mal die es.log anschauen und mich dann zurückmelden...

dank & gruß

jan
 

Andreas Grambow

Sehr aktives Mitglied
5. August 2006
4.489
15
Dahlenburg / bei Lüneburg
dann recht einfach

im Ordner deinshop.de/includes

findest du die Dateien configure.php und configure.org.php

in der Configure.php das Passwort ändern ist bei mir Zeile 45 steht DB_SERVER_PASSWORD davor

dasselbe in der configure.org.php


wenn du das alles geändert hast, sollte der Shop schon wieder funzen.

Dann must du nur noch die selben Sachen mit den entsprechenden Dateien im Ordner deinshop.de/admin/includes/ machen. Die Dateien heissen dort genauso
 

radiogram

Aktives Mitglied
14. Juli 2006
462
0
hallo andreas,

das ist die es.log nach der löschung und anlegung einer kategorie...
sind nicht wirklich fehlermeldungen drin... oder?

gruß jan

http://www.travesounds.com/admin/includes/modules/jtlwawi_connector/dbeS/mytest.php

uID=Travesounds&uPWD=xxx

0;XTC

http://www.travesounds.com/admin/includes/modules/jtlwawi_connector/dbeS/getCountArtikel.php

userID=Travesounds&userPWD=xxx

0;0

http://www.travesounds.com/admin/includes/modules/jtlwawi_connector/dbeS/Kategorie.php

KeyKategorie=348&KeyOberKategorie=0&KeyName=testkater&KeyBeschreibung=&Sort=0&action=3&userID=Travesounds&userPWD=xxx

http://www.travesounds.com/admin/includes/modules/jtlwawi_connector/dbeS/Kategorie.php

KeyKategorie=349&KeyOberKategorie=0&KeyName=test&KeyBeschreibung=&Sort=0&action=1&userID=Travesounds&userPWD=xxx

http://www.travesounds.com/admin/includes/modules/jtlwawi_connector/dbeS/SetFirma.php

KeyFirma=1&Name=TRAVESOUNDS&Unternehmer=Jan%20Zimmermann&Strasse=Alt-Stralau%2037&PLZ=10245&Ort=Berlin&Land=Deutschland&Tel=0049%20(0)30%2075635181&Fax=&EMail=order%40travesounds.com&WWW=http://www.travesounds.com&BLZ=12040000&KontoNr=013115100&Bank=Commerzbank%20Berlin&USTID=&SteuerNr=31/607/61780&action=1&userID=Travesounds&userPWD=xxx

http://www.travesounds.com/admin/includes/modules/jtlwawi_connector/dbeS/GetHaendlerKunden.php

userID=Travesounds&userPWD=xxx

0

eS:09959

http://www.travesounds.com/admin/includes/modules/jtlwawi_connector/dbeS/GetBestellung.php

userID=Travesounds&userPWD=xxx
 

radiogram

Aktives Mitglied
14. Juli 2006
462
0
habe andere kategorien im shop gelöscht, die ich vorher in der wawi gelöscht hatte und die dann ja im shop nur auf "inaktiv" gesetzt sind...

aber auch bei der neuanlage von kategorien in der wawi werden diese nach abgleich wawi - xtc nicht angezeigt...

was nun?

dank & gruß

jan

*****************

www.travesounds.com
 

Thomas Lisson

Administrator
Mitarbeiter
24. März 2006
15.574
300
Köln
Hi Jan,

verfahre erstmal wie im oberen Link beschrieben vor. Lösche alle Kategorien aus eazysales_kategorie, die keinen Gegenspieler in der ShopDB haben.

Solche Inkonsistenzen treten nur auf, wenn im Shop gelöscht wird.
 

Ähnliche Themen